<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script>var et_site_url='https://www.lutherregister.news';var et_post_id='27811';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>State Broadband Office Needs Help Correcting FCC Map</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Feed" href="https://www.lutherregister.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Comments Feed" href="https://www.lutherregister.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; State Broadband Office Needs Help Correcting FCC Map Comments Feed" href="https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/feed/" />

		<style type="text/css">
			:root{
			
					--main-nav-background: #1f2024;
					--main-nav-secondry-background: rgba(0,0,0,0.2);
					--main-nav-primary-color: #0088ff;
					--main-nav-contrast-primary-color: #FFFFFF;
					--main-nav-text-color: #FFFFFF;
					--main-nav-secondry-text-color: rgba(225,255,255,0.5);
					--main-nav-main-border-color: rgba(255,255,255,0.07);
					--main-nav-secondry-border-color: rgba(255,255,255,0.04);
				
			}
		</style>
	<meta name="viewport" content="width=device-width, initial-scale=1.0" /><script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lutherregister.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wc-blocks-integration-css' href='https://www.lutherregister.news/wp-content/plugins/woocommerce-payments/vendor/woocommerce/subscriptions-core/build/index.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-checkout-style-css' href='https://www.lutherregister.news/wp-content/plugins/woocommerce-payments/dist/upe-blocks-checkout.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://c0.wp.com/c/6.1.1/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://c0.wp.com/p/woocommerce/7.2.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://c0.wp.com/p/woocommerce/7.2.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://c0.wp.com/c/6.1.1/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='amo-team-showcase-css' href='https://www.lutherregister.news/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css' href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css' href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css' href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css' href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css' href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/woocommerce.min.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='tie-css-base-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/base.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/print.css' type='text/css' media='print' />
<style id='tie-css-print-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/11.6/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' id='media-video-jwt-bridge-js-extra'>
/* <![CDATA[ */
var videopressAjax = {"ajaxUrl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","bridgeUrl":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/jetpack\/jetpack_vendor\/automattic\/jetpack-videopress\/src\/..\/build\/lib\/videopress-token-bridge.js","post_id":"27811"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-videopress/src/../build/lib/videopress-token-bridge.js' id='media-video-jwt-bridge-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js' id='sumoselect-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/scripts.min.js' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js?clientId=lutherregister.news' id='blink_sdk_script-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202251.js' id='woocommerce-analytics-js'></script>
<link rel="https://api.w.org/" href="https://www.lutherregister.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lutherregister.news/wp-json/wp/v2/posts/27811" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lutherregister.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lutherregister.news/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<meta name="generator" content="WooCommerce 7.2.1" />
<link rel='shortlink' href='https://wp.me/p6TWr2-7ez' />
<link rel="alternate" type="application/json+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F12%2F20%2Fstate-broadband-office-needs-help-correcting-fcc-map%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F12%2F20%2Fstate-broadband-office-needs-help-correcting-fcc-map%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 1;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.lutherregister.news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

	<style>img#wpstats{display:none}</style>
		    <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
     <meta name="description" content="COLUMN FROM STATE REP. KEVIN WALLACE The Federal Communications Commission recently released a map indicating Oklahoma has 100% internet coverage. The" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113572349-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113572349-2');
</script>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="COLUMN FROM STATE REP. KEVIN WALLACE The Federal Communications Commission recently released a map indicating Oklahoma has 100% internet coverage. The State Broadband Office says that is incorrect and needs Oklahoma citizens&#039; help to let the FCC know. State Broadband Office Interim Director Kirk Martin says there are areas of Oklahoma that do not currently&hellip;" />
<link rel="canonical" href="https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/" />
<meta name="description" content="COLUMN FROM STATE REP. KEVIN WALLACE The Federal Communications Commission recently released a map indicating Oklahoma has 100% internet coverage. The State Broadband Office says that is incorrect and needs Oklahoma citizens&#8217; help to let the FCC know. State Broadband Office Interim Director Kirk Martin says there are areas of Oklahoma that do not currently &hellip;" />
<meta property="og:title" content="&lt;strong&gt;&lt;em&gt;State Broadband Office Needs Help Correcting FCC Map&lt;/em&gt;&lt;/strong&gt;" />
<meta property="og:url" content="https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-12-20T10:24:48-06:00" />
<meta property="article:modified_time" content="2022-12-20T10:24:51-06:00" />
<meta property="og:updated_time" content="2022-12-20T10:24:51-06:00" />
<meta property="og:description" content="COLUMN FROM STATE REP. KEVIN WALLACE The Federal Communications Commission recently released a map indicating Oklahoma has 100% internet coverage. The State Broadband Office says that is incorrect and needs Oklahoma citizens&#8217; help to let the FCC know. State Broadband Office Interim Director Kirk Martin says there are areas of Oklahoma that do not currently &hellip;" />
<meta property="og:image" content="https://www.lutherregister.news/wp-content/uploads/2022/12/boradband.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="&lt;strong&gt;&lt;em&gt;State Broadband Office Needs Help Correcting FCC Map&lt;/em&gt;&lt;/strong&gt;" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="&lt;strong&gt;&lt;em&gt;State Broadband Office Needs Help Correcting FCC Map&lt;/em&gt;&lt;/strong&gt;" />
<meta name="twitter:description" content="COLUMN FROM STATE REP. KEVIN WALLACE The Federal Communications Commission recently released a map indicating Oklahoma has 100% internet coverage. The State Broadband Office says that is incorrect and needs Oklahoma citizens&#8217; help to let the FCC know. State Broadband Office Interim Director Kirk Martin says there are areas of Oklahoma that do not currently &hellip;" />
<meta name="twitter:image" content="https://www.lutherregister.news/wp-content/uploads/2022/12/boradband.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="State Broadband Office Needs Help Correcting FCC Map" />
<meta property="og:url" content="https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/" />
<meta property="og:description" content="COLUMN FROM STATE REP. KEVIN WALLACE The Federal Communications Commission recently released a map indicating Oklahoma has 100% internet coverage. The State Broadband Office says that is incorrect …" />
<meta property="article:published_time" content="2022-12-20T16:24:48+00:00" />
<meta property="article:modified_time" content="2022-12-20T16:24:51+00:00" />
<meta property="og:site_name" content="Luther Register News" />
<meta property="og:image" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/12/boradband.png?fit=600%2C300&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@berryholler" />
<meta name="twitter:text:title" content="&lt;strong&gt;&lt;em&gt;State Broadband Office Needs Help Correcting FCC Map&lt;/em&gt;&lt;/strong&gt;" />
<meta name="twitter:image" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/12/boradband.png?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-27811 single-format-standard theme-jannah tie-no-js woocommerce-no-js et_bloom wrapper-has-shadow block-head-4 block-head-6 magazine1 is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-4 narrow-title-narrow-media is-standard-format post-has-toggle hide_breaking_news hide_footer_instagram hide_share_post_top hide_share_post_bottom hide_post_authorbio">

<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>

<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><a title="Luther Founder&#039;s day" href="https://www.lutherregister.news/pecan-festival-2022/" rel="nofollow noopener" target="_blank" class="stream-title">Luther Founder's day</a>
					<a href="" title="Luther Founder&#039;s Day" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2022/12/Luther-Founders-Day-7.083-×-2.167-in-1200-×-150-px.png" alt="Luther Founder&#039;s Day" width="728" height="91" />
					</a>
				</div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-above main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow is-stretch-header has-normal-width-logo mobile-header-centered mobile-components-row">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Tuesday, December 20 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/"><strong><em>State Broadband Office Needs Help Correcting FCC Map</em></strong></a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/12/07/a-sensory-friendly-visit-with-santa-mrs-claus/">A Sensory-Friendly Visit with Santa &#038; Mrs. Claus</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/12/06/wellston-attorney-arrested-on-drug-charges/">Wellston Attorney Arrested on Drug Charges</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/12/04/prison-time-for-man-who-shot-at-luther-police/">Prison time for man who shot at Luther police</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/11/29/grinch-nabbed-in-luther/">Grinch Nabbed in Luther</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/11/17/hot-pecan-cobbler-at-our-town-eatery/">Hot Pecan Cobbler at Our Town Eatery</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/11/13/luther-is-pecan-proud-2/">Luther Is Pecan Proud</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/11/11/luther-4-h-refreshes-veterans-park/">Luther 4-H Refreshes Veterans Park</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/11/09/luther-pecan-festival-is-nov-19-20-on-main-street/">Luther Pecan Festival is Nov. 19 -20 on Main Street</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/11/07/obituary-edwin-fesler/">OBITUARY | Edwin Fesler</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					


					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="http://www.lutherregister.news/">Home</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8379 tie-current-menu"><a href="https://www.lutherregister.news/category/community/">Community</a></li>
<li id="menu-item-25575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25575"><a href="https://www.lutherregister.news/pecan-festival-2022/">Luther Pecan Festival</a></li>
<li id="menu-item-26330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26330"><a href="https://www.lutherregister.news/category/deep-fork-district/">Route 66</a></li>
<li id="menu-item-27315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27315"><a href="https://www.lutherregister.news/category/harrah/">Harrah</a></li>
<li id="menu-item-26394" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26394"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a></li>
<li id="menu-item-26313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26313"><a href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></li>
<li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="https://www.lutherregister.news/category/town/">Luther</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.lutherregister.news/support-news-for-our-town/">Advertise &#038; Support</a></li>
<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="https://www.lutherregister.news/the-team/">About</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">			<li class="search-bar menu-item custom-menu-link" aria-label="Search">
				<form method="get" id="search" action="https://www.lutherregister.news/">
					<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
					<button id="search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</li>
				<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
	</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->

			</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->


<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"></div>
		<div id="logo" class="image-logo" >

			
			<a title="Luther Register News" href="https://www.lutherregister.news/">
				
				<picture class="tie-logo-default tie-logo-picture">
					
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png 2x, https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png" alt="Luther Register News" width="728" height="180" style="max-height:180px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon tie-icon-dots-three-vertical"></span><span class="menu-text">Menu</span></a></li> <li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->
</header>

<link rel='stylesheet' id='tie-css-styles-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/style.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-styles')</script>
<link rel='stylesheet' id='tie-css-single-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/single.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-single')</script>
<link rel='stylesheet' id='tie-css-shortcodes-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-shortcodes')</script>
<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/12/boradband.png?fit=600%2C300&ssl=1)" class="fullwidth-entry-title single-big-img full-width-area tie-parallax"><div class="thumb-overlay"></div><!-- .thumb-overlay /--><div class="container fullwidth-entry-title-wrapper">
<header class="entry-header-outer">

	<nav id="breadcrumb"><a href="https://www.lutherregister.news/"><span class="tie-icon-home" aria-hidden="true"></span> Home</a><em class="delimiter">/</em><a href="https://www.lutherregister.news/category/community/">Community</a><em class="delimiter">/</em><span class="current"><strong><em>State Broadband Office Needs Help Correcting FCC Map</em></strong></span></nav><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"BreadcrumbList","@id":"#Breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"name":"Home","@id":"https:\/\/www.lutherregister.news\/"}},{"@type":"ListItem","position":2,"item":{"name":"Community","@id":"https:\/\/www.lutherregister.news\/category\/community\/"}}]}</script>
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span>
		<h1 class="post-title entry-title">
			<strong><em>State Broadband Office Needs Help Correcting FCC Map</em></strong>		</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span><span class="meta-item last-updated">Last Updated: December 20, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 6 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
			<a id="go-to-content" href="#go-to-content"><span class="tie-icon-angle-down"></span></a>
			
	
</header><!-- .entry-header-outer /-->

</div><!-- .container /-->
				</div><!-- .single-big-img /-->
			<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><a title="Bison Blinds" href="https://bisonblinds.com/" rel="nofollow noopener" target="_blank" class="stream-title">Bison Blinds</a>
					<a href="https://bisonblinds.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2022/07/BISON-BLINDS.png" alt="" width="728" height="91" />
					</a>
				</div>
			
<p>COLUMN FROM STATE REP. KEVIN WALLACE</p>



<p>The Federal Communications Commission recently released a map indicating Oklahoma has 100% internet coverage. The State Broadband Office says that is incorrect and needs Oklahoma citizens&#8217; help to let the FCC know.</p>



<p>State Broadband Office Interim Director Kirk Martin says there are areas of Oklahoma that do not currently have access to internet services. Because of the bad information, Oklahoma may miss out on federal funding to help continue to push the development of broadband services.</p>



<p>The Broadband Office is asking Oklahomans to check their address at the FCC&#8217;s Broadband Map website:&nbsp;<a href="https://broadbandmap.fcc.gov/home?utm_medium=email&amp;utm_source=govdelivery" target="_blank" rel="noreferrer noopener">https://broadbandmap.fcc.gov/home?utm_medium=email&amp;utm_source=govdelivery</a>.</p>



<p>Here, they can provide accurate information to the FCC. However, it requires access to the internet to do so. Public libraries and other places that offer free Wi-Fi or internet access are good places to accomplish this task.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><a title="Help Wanted" href="https://www.tri-siltdike.com/index.html" rel="nofollow noopener" target="_blank" class="stream-title">Help Wanted</a>
					<a href="https://www.tri-siltdike.com/index.html" title="TSD Supply Co. Now Hiring" target="_blank" >
						<img src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/04/TSD-Help-Wanted-Now-Hiring-Leaderboard-Ad-2.png?resize=708%2C89&#038;ssl=1" alt="TSD Supply Co. Now Hiring" width="708" height="89" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/04/TSD-Help-Wanted-Now-Hiring-Leaderboard-Ad-2.png?resize=708%2C89&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img data-lazy-fallback="1" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/04/TSD-Help-Wanted-Now-Hiring-Leaderboard-Ad-2.png?resize=708%2C89&#038;ssl=1" alt="TSD Supply Co. Now Hiring" width="708" height="89" data-recalc-dims="1"  /></noscript>
					</a>
				</div>



<p>The deadline for submitting accurate information to the FCC is Jan. 13, 2023.</p>



<p>On another note, the US Treasury announced this week Oklahoma is a recipient of the State Small Business Credit Initiate (SSBCI), which puts funds for investment into the Oklahoma economy. This program gives small businesses in our state the opportunity to receive equity investments or low-interest loans to help grow their business by way of matching funds made available through American Rescue Plan Act (ARPA) funding. This will be matched dollar for dollar by Oklahoma-based venture capital firms and local lending institutions.&nbsp;</p>



<p>This is a great opportunity for qualifying businesses to access capital and address investment gaps that exist within our state and give entrepreneurs the chance to commercialize products. The Oklahoma Center for Advancement of Science and Technology will use longstanding practices to award the funds to Oklahoma institutions. A portion of the capital will be used to help very small businesses, those with ten or fewer employees, and businesses owned by socially and economically disadvantaged individuals including those in rural areas.</p>



<p>At the Capitol, I and other legislators have been busy working on legislation we plan to file for the upcoming first session of the 59th Legislature. Our deadline to request bills and joint resolutions is Friday, Dec. 9.</p>



<p>I&#8217;ve had more than a handful of constituent bill requests, which I&#8217;m considering. It&#8217;s helpful to remember, however, that just submitting a bill, doesn&#8217;t mean it will become law. Lawmakers must consider the overall effects of legislation and look for unintended consequences such as restrictions on personal liberties, costs to taxpayers, etc. We also have to work with other legislators and the governor to get bills passed and signed into law. This is why it sometimes takes years for an idea to become a statute. Still, it is important for the people to remain involved in this process. The government in the U.S. is of the people, by the people, and for the people. It takes everyone to accomplish government that best serves us all. I appreciate everyone who reaches out to me with their ideas and concerns.</p>



<p>If we don&#8217;t see each other in person beforehand, I want to wish each person in House District 32 a very Merry Christmas and a Happy New Year!</p>



<p><em>Kevin Wallace serves District 32 of the Oklahoma House of Representatives. His district includes Lincoln County and part of Logan County.</em></p>

			<div class="stream-item stream-item-below-post-content"><a title="Kimberly K MIller – Attorney" href="https://www.facebook.com/voteanitaraglin36" rel="nofollow noopener" target="_blank" class="stream-title">Kimberly K MIller – Attorney</a>
					<a href="https://kkmillerattorney.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2022/11/KKM-Atty-Ad-1.png" alt="" width="300" height="300" />
					</a>
				</div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="date meta-item tie-icon">2 hours ago</span><span class="meta-item last-updated">Last Updated: December 20, 2022</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 6 </span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=%3Cstrong%3E%3Cem%3EState%20Broadband%20Office%20Needs%20Help%20Correcting%20FCC%20Map%3C%2Fem%3E%3C%2Fstrong%3E&#038;url=https://wp.me/p6TWr2-7ez&#038;via=@berryholler" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@berryholler">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/&#038;title=%3Cstrong%3E%3Cem%3EState%20Broadband%20Office%20Needs%20Help%20Correcting%20FCC%20Map%3C%2Fem%3E%3C%2Fstrong%3E" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p6TWr2-7ez&redirect_uri=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p6TWr2-7ez&#038;redirect_uri=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="mailto:?subject=%3Cstrong%3E%3Cem%3EState%20Broadband%20Office%20Needs%20Help%20Correcting%20FCC%20Map%3C%2Fem%3E%3C%2Fstrong%3E&#038;body=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><a title="Our Town Eatery" href="https://www.facebook.com/profile.php?id=100057609962642" rel="nofollow noopener" target="_blank" class="stream-title">Our Town Eatery</a>
					<a href="https://www.facebook.com/profile.php?id=100057609962642" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2022/11/Our-Town-Eatery.png" alt="" width="728" height="91" />
					</a>
				</div>
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
					<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/12/Sensory-Santa-940-×-300-px-600-×-300-px.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27804 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2022/12/07/a-sensory-friendly-visit-with-santa-mrs-claus/" class="all-over-thumb-link" aria-label="A Sensory-Friendly Visit with Santa &#038; Mrs. Claus"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/12/07/a-sensory-friendly-visit-with-santa-mrs-claus/">A Sensory-Friendly Visit with Santa &#038; Mrs. Claus</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/12/crime-scene1.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27791 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2022/12/06/wellston-attorney-arrested-on-drug-charges/" class="all-over-thumb-link" aria-label="Wellston Attorney Arrested on Drug Charges"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/12/06/wellston-attorney-arrested-on-drug-charges/">Wellston Attorney Arrested on Drug Charges</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/01/IMG_7237.jpg?fit=600%2C450&amp;ssl=1)" class="slide slide-id-27787 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2022/12/04/prison-time-for-man-who-shot-at-luther-police/" class="all-over-thumb-link" aria-label="Prison time for man who shot at Luther police"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/12/04/prison-time-for-man-who-shot-at-luther-police/">Prison time for man who shot at Luther police</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/11/luther-christmas-2.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27781 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2022/11/29/grinch-nabbed-in-luther/" class="all-over-thumb-link" aria-label="Grinch Nabbed in Luther"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/11/29/grinch-nabbed-in-luther/">Grinch Nabbed in Luther</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/11/Our-Town-Eatery-1-1.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27777 tie-slide-5 tie-standard">
					<a href="https://www.lutherregister.news/2022/11/17/hot-pecan-cobbler-at-our-town-eatery/" class="all-over-thumb-link" aria-label="Hot Pecan Cobbler at Our Town Eatery"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 17, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/11/17/hot-pecan-cobbler-at-our-town-eatery/">Hot Pecan Cobbler at Our Town Eatery</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/11/pecans.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27765 tie-slide-6 tie-standard">
					<a href="https://www.lutherregister.news/2022/11/13/luther-is-pecan-proud-2/" class="all-over-thumb-link" aria-label="Luther Is Pecan Proud"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 13, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/11/13/luther-is-pecan-proud-2/">Luther Is Pecan Proud</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/11/4H-Veterans-Day.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27744 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2022/11/11/luther-4-h-refreshes-veterans-park/" class="all-over-thumb-link" aria-label="Luther 4-H Refreshes Veterans Park"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 11, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/11/11/luther-4-h-refreshes-veterans-park/">Luther 4-H Refreshes Veterans Park</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/11/Valerie.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27715 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2022/11/09/luther-pecan-festival-is-nov-19-20-on-main-street/" class="all-over-thumb-link" aria-label="Luther Pecan Festival is Nov. 19 -20 on Main Street"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 9, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/11/09/luther-pecan-festival-is-nov-19-20-on-main-street/">Luther Pecan Festival is Nov. 19 -20 on Main Street</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/11/Edwin-Fesler.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27711 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2022/11/07/obituary-edwin-fesler/" class="all-over-thumb-link" aria-label="OBITUARY | Edwin Fesler"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 7, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/11/07/obituary-edwin-fesler/">OBITUARY | Edwin Fesler</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/11/Bud-Habben.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-27707 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2022/11/07/obituary-bud-habben/" class="all-over-thumb-link" aria-label="OBITUARY | Bud Habben"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">November 7, 2022</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/11/07/obituary-bud-habben/">OBITUARY | Bud Habben</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

											<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
															<h3 class="thumb-title">A Sensory-Friendly Visit with Santa &#038; Mrs. Claus</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
															<h3 class="thumb-title">Wellston Attorney Arrested on Drug Charges</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
															<h3 class="thumb-title">Prison time for man who shot at Luther police</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
															<h3 class="thumb-title">Grinch Nabbed in Luther</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 17, 2022</span></div>
															<h3 class="thumb-title">Hot Pecan Cobbler at Our Town Eatery</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 13, 2022</span></div>
															<h3 class="thumb-title">Luther Is Pecan Proud</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 11, 2022</span></div>
															<h3 class="thumb-title">Luther 4-H Refreshes Veterans Park</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 9, 2022</span></div>
															<h3 class="thumb-title">Luther Pecan Festival is Nov. 19 -20 on Main Street</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 7, 2022</span></div>
															<h3 class="thumb-title">OBITUARY | Edwin Fesler</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">November 7, 2022</span></div>
															<h3 class="thumb-title">OBITUARY | Bud Habben</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h3>Subscribe to our mailing list to get the new updates!</h3>
					</div>

										<div id="mc_embed_signup">
						<form action="&lt;!-- Begin Mailchimp Signup Form --&gt; &lt;link href=&quot;//cdn-images.mailchimp.com/embedcode/classic-10_7_dtp.css&quot; rel=&quot;stylesheet&quot; type=&quot;text/css&quot;&gt; &lt;style type=&quot;text/css&quot;&gt; 	#mc_embed_signup{background:#fff; clear:left; font:14px Helvetica,Arial,sans-serif;  width:600px;} 	/* Add your own Mailchimp form style overrides in your site stylesheet or in this style block. 	   We recommend moving this block and the preceding CSS link to the HEAD of your HTML file. */ &lt;/style&gt; &lt;div id=&quot;mc_embed_signup&quot;&gt; &lt;form action=&quot;https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c&quot; method=&quot;post&quot; id=&quot;mc-embedded-subscribe-form&quot; name=&quot;mc-embedded-subscribe-form&quot; class=&quot;validate&quot; target=&quot;_blank&quot; novalidate&gt;     &lt;div id=&quot;mc_embed_signup_scroll&quot;&gt; 	&lt;h2&gt;Subscribe&lt;/h2&gt; &lt;div class=&quot;indicates-required&quot;&gt;&lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; indicates required&lt;/div&gt; &lt;div class=&quot;mc-field-group&quot;&gt; 	&lt;label for=&quot;mce-EMAIL&quot;&gt;Email Address  &lt;span class=&quot;asterisk&quot;&gt;*&lt;/span&gt; &lt;/label&gt; 	&lt;input type=&quot;email&quot; value=&quot;&quot; name=&quot;EMAIL&quot; class=&quot;required email&quot; id=&quot;mce-EMAIL&quot;&gt; &lt;/div&gt; &lt;div hidden=&quot;true&quot;&gt;&lt;input type=&quot;hidden&quot; name=&quot;tags&quot; value=&quot;2313784&quot;&gt;&lt;/div&gt; 	&lt;div id=&quot;mce-responses&quot; class=&quot;clear foot&quot;&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-error-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 		&lt;div class=&quot;response&quot; id=&quot;mce-success-response&quot; style=&quot;display:none&quot;&gt;&lt;/div&gt; 	&lt;/div&gt;    &lt;!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups--&gt;     &lt;div style=&quot;position: absolute; left: -5000px;&quot; aria-hidden=&quot;true&quot;&gt;&lt;input type=&quot;text&quot; name=&quot;b_71e8fa22d398857d731048211_b4a5b22b0c&quot; tabindex=&quot;-1&quot; value=&quot;&quot;&gt;&lt;/div&gt;         &lt;div class=&quot;optionalParent&quot;&gt;             &lt;div class=&quot;clear foot&quot;&gt;                 &lt;input type=&quot;submit&quot; value=&quot;Subscribe&quot; name=&quot;subscribe&quot; id=&quot;mc-embedded-subscribe&quot; class=&quot;button&quot;&gt;                 &lt;p class=&quot;brandingLogo&quot;&gt;&lt;a href=&quot;http://eepurl.com/g_y7f5&quot; title=&quot;Mailchimp - email marketing made easy and fun&quot;&gt;&lt;img src=&quot;https://eep.io/mc-cdn-images/template_images/branding_logo_text_dark_dtp.svg&quot;&gt;&lt;/a&gt;&lt;/p&gt;             &lt;/div&gt;         &lt;/div&gt;     &lt;/div&gt; &lt;/form&gt; &lt;/div&gt; &lt;script type=&#039;text/javascript&#039; src=&#039;//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js&#039;&gt;&lt;/script&gt;&lt;script type=&#039;text/javascript&#039;&gt;(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]=&#039;EMAIL&#039;;ftypes[0]=&#039;email&#039;;fnames[1]=&#039;FNAME&#039;;ftypes[1]=&#039;text&#039;;fnames[2]=&#039;LNAME&#039;;ftypes[2]=&#039;text&#039;; }(jQuery));var $mcj = jQuery.noConflict(true);&lt;/script&gt; &lt;!--End mc_embed_signup--&gt;" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
							<div id="mc_embed_signup_scroll">
								<div class="mc-field-group">
									<label class="screen-reader-text" for="mce-EMAIL">Enter your Email address</label>
									<input type="email" value="" id="mce-EMAIL" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email" id="mce-EMAIL">
								</div>
								<div id="mce-responses" class="clear">
									<div class="response" id="mce-error-response" style="display:none"></div>
									<div class="response" id="mce-success-response" style="display:none"></div>
								</div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button subscribe-submit">
							</div>
						</form>
					</div>
					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.lutherregister.news/2022/12/07/a-sensory-friendly-visit-with-santa-mrs-claus/" style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/12/Sensory-Santa-940-×-300-px-600-×-300-px.png?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.lutherregister.news/2022/12/07/a-sensory-friendly-visit-with-santa-mrs-claus/" rel="prev">
					<h3 class="post-title">A Sensory-Friendly Visit with Santa & Mrs. Claus</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="WEEK SEVEN, WIN" href="https://www.lutherregister.news/2017/10/16/week-seven-win/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large jetpack-lazy-image" alt decoding="async" data-attachment-id="26819" data-permalink="https://www.lutherregister.news/lutherregister-news/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lutherregister.news" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=600%2C300&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2017/10/16/week-seven-win/">WEEK SEVEN, WIN</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 16, 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="Polach leaves House Race" href="https://www.lutherregister.news/2016/04/19/polach-leaves-house-race/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large jetpack-lazy-image" alt decoding="async" data-attachment-id="26819" data-permalink="https://www.lutherregister.news/lutherregister-news/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lutherregister.news" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=600%2C300&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2016/04/19/polach-leaves-house-race/">Polach leaves House Race</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">April 19, 2016</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a aria-label="&#8220;Ugly Decisions:&#8221; School Board Agonizes over Cuts" href="https://www.lutherregister.news/2016/03/30/ugly-decisions-school-board-agonizes-over-cuts/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large jetpack-lazy-image" alt decoding="async" data-attachment-id="26819" data-permalink="https://www.lutherregister.news/lutherregister-news/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lutherregister.news" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?fit=600%2C300&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/05/lutherregister.news_.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2016/03/30/ugly-decisions-school-board-agonizes-over-cuts/">&#8220;Ugly Decisions:&#8221; School Board Agonizes over Cuts</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 30, 2016</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Memorial Day Veterans Breakfast Arcadia Round Barn on Rt 66" href="https://www.lutherregister.news/2019/05/16/memorial-day-veterans-breakfast-arcadia-round-barn-on-rt-66/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/roundbarn.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="10592" data-permalink="https://www.lutherregister.news/2018/10/11/down-home-oklahoma-featured-at-arcadia-round-barn/roundbarn/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/roundbarn.jpg?fit=720%2C960&amp;ssl=1" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="roundbarn" data-image-description data-image-caption="&lt;p&gt;Arcadia Round Barn&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/roundbarn.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/roundbarn.jpg?fit=708%2C944&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/roundbarn.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/roundbarn.jpg?resize=720%2C405&amp;ssl=1 720w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/roundbarn.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2019/05/16/memorial-day-veterans-breakfast-arcadia-round-barn-on-rt-66/">Memorial Day Veterans Breakfast Arcadia Round Barn on Rt 66</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">May 16, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&#038;postid=27811&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;jetpack_comments_nonce=09a72b8d5a&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=11.6&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=a8551a1b72860b53f32a0805825547b96c99b0aa#parent=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F12%2F20%2Fstate-broadband-office-needs-help-correcting-fcc-map%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Luther Turnpike Loop Assigned to Senate Committee" href="https://www.lutherregister.news/2022/03/25/luther-turnpike-loop-assigned-to-senate-committee/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-77">Turnpike</span></span>
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/03/LRN-FEATURE-4.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt decoding="async" data-attachment-id="26561" data-permalink="https://www.lutherregister.news/2022/03/25/luther-turnpike-loop-assigned-to-senate-committee/lrn-feature-4/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/03/LRN-FEATURE-4.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LRN FEATURE (4)" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/03/LRN-FEATURE-4.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/03/LRN-FEATURE-4.png?fit=600%2C300&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/03/LRN-FEATURE-4.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.lutherregister.news/2022/03/25/luther-turnpike-loop-assigned-to-senate-committee/">Luther Turnpike Loop Assigned to Senate Committee</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">March 25, 2022</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<link rel='stylesheet' id='tie-css-widgets-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/widgets.min.css' type='text/css' media='all' />
<script>console.log('Style tie-css-widgets')</script>
<div id="block-2" class="container-wrapper widget widget_block">
<div class="wp-block-media-text alignwide is-stacked-on-mobile"><figure class="wp-block-media-text__media"><img decoding="async" loading="lazy" width="300" height="300" src="https://www.lutherregister.news/wp-content/uploads/2022/07/Advertiser-300-×-300-px.png" alt="" class="wp-image-27090 size-full" srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/07/Advertiser-300-×-300-px.png?w=300&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/07/Advertiser-300-×-300-px.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/07/Advertiser-300-×-300-px.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/07/Advertiser-300-×-300-px.png?resize=50%2C50&amp;ssl=1 50w" sizes="(max-width: 300px) 100vw, 300px" /></figure><div class="wp-block-media-text__content">
<ul class="has-medium-font-size"><li><a rel="noreferrer noopener" href="https://bisonblinds.com/" target="_blank">Bison Blinds</a></li><li><a href="https://www.okmulching.com/">Cross Timbers Mulching</a></li><li>LDM Automotive</li><li><a rel="noreferrer noopener" href="https://www.lutherregister.news/pecan-festival-2022/" target="_blank">Luther Pecan Festival</a></li><li><a href="https://www.facebook.com/LUTHEROKTACOS" target="_blank" rel="noreferrer noopener">Cocina Doña Ceci</a></li></ul>
</div></div>
<div class="clearfix"></div></div><!-- .widget /--><div id="categories-5" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Categories<span class="widget-title-icon tie-icon"></span></div></div><form action="https://www.lutherregister.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform'>
	<option value='-1'>Select Category</option>
	<option class="level-0" value="48">Advertising&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1284">Arcadia&nbsp;&nbsp;(91)</option>
	<option class="level-0" value="254">Book Review&nbsp;&nbsp;(3)</option>
	<option class="level-0" value="18">Business&nbsp;&nbsp;(67)</option>
	<option class="level-0" value="38">Community&nbsp;&nbsp;(805)</option>
	<option class="level-0" value="1778">CORONAVIRUS CRISIS&nbsp;&nbsp;(125)</option>
	<option class="level-0" value="101">Crime&nbsp;&nbsp;(112)</option>
	<option class="level-0" value="1699">Deep Fork District&nbsp;&nbsp;(158)</option>
	<option class="level-0" value="39">Education&nbsp;&nbsp;(304)</option>
	<option class="level-0" value="43">Election 2016&nbsp;&nbsp;(6)</option>
	<option class="level-0" value="50">Election 2017&nbsp;&nbsp;(32)</option>
	<option class="level-0" value="908">Election 2018&nbsp;&nbsp;(25)</option>
	<option class="level-0" value="1459">Election 2019&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="1639">Election 2020&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="2227">Election 2022&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="58">Faith&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="49">Fire&nbsp;&nbsp;(42)</option>
	<option class="level-0" value="1373">Food&nbsp;&nbsp;(9)</option>
	<option class="level-0" value="479">Government&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="2316">Harrah&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="24">Health&nbsp;&nbsp;(36)</option>
	<option class="level-0" value="196">Letter to the Editor&nbsp;&nbsp;(7)</option>
	<option class="level-0" value="801">Obituary&nbsp;&nbsp;(41)</option>
	<option class="level-0" value="1392">Oklahoma County&nbsp;&nbsp;(18)</option>
	<option class="level-0" value="25">Opinion&nbsp;&nbsp;(49)</option>
	<option class="level-0" value="1029">Pecan Festival&nbsp;&nbsp;(100)</option>
	<option class="level-0" value="55">Police&nbsp;&nbsp;(75)</option>
	<option class="level-0" value="26">Politics&nbsp;&nbsp;(19)</option>
	<option class="level-0" value="2180">Route 66&nbsp;&nbsp;(34)</option>
	<option class="level-0" value="27">Science&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="28">Sports&nbsp;&nbsp;(166)</option>
	<option class="level-0" value="1893">Submitted Article&nbsp;&nbsp;(14)</option>
	<option class="level-0" value="29">Tech&nbsp;&nbsp;(2)</option>
	<option class="level-0" value="978">Tourism&nbsp;&nbsp;(73)</option>
	<option class="level-0" value="37">Town&nbsp;&nbsp;(305)</option>
	<option class="level-0" value="30">Travel&nbsp;&nbsp;(47)</option>
	<option class="level-0" value="77">Turnpike&nbsp;&nbsp;(61)</option>
	<option class="level-0" value="1">Uncategorized&nbsp;&nbsp;(44)</option>
	<option class="level-0" value="1815">Wellston&nbsp;&nbsp;(22)</option>
	<option class="level-0" value="1825">Wildlife&nbsp;&nbsp;(4)</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clearfix"></div></div><div id="archives-3" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Stories<span class="widget-title-icon tie-icon"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.lutherregister.news/2022/12/'> December 2022 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2022/11/'> November 2022 &nbsp;(9)</option>
	<option value='https://www.lutherregister.news/2022/10/'> October 2022 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2022/09/'> September 2022 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2022/08/'> August 2022 &nbsp;(17)</option>
	<option value='https://www.lutherregister.news/2022/07/'> July 2022 &nbsp;(11)</option>
	<option value='https://www.lutherregister.news/2022/06/'> June 2022 &nbsp;(12)</option>
	<option value='https://www.lutherregister.news/2022/05/'> May 2022 &nbsp;(12)</option>
	<option value='https://www.lutherregister.news/2022/04/'> April 2022 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2022/03/'> March 2022 &nbsp;(17)</option>
	<option value='https://www.lutherregister.news/2022/02/'> February 2022 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2022/01/'> January 2022 &nbsp;(12)</option>
	<option value='https://www.lutherregister.news/2021/12/'> December 2021 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2021/11/'> November 2021 &nbsp;(8)</option>
	<option value='https://www.lutherregister.news/2021/10/'> October 2021 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2021/09/'> September 2021 &nbsp;(7)</option>
	<option value='https://www.lutherregister.news/2021/08/'> August 2021 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2021/07/'> July 2021 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2021/06/'> June 2021 &nbsp;(2)</option>
	<option value='https://www.lutherregister.news/2021/05/'> May 2021 &nbsp;(5)</option>
	<option value='https://www.lutherregister.news/2021/04/'> April 2021 &nbsp;(2)</option>
	<option value='https://www.lutherregister.news/2021/03/'> March 2021 &nbsp;(3)</option>
	<option value='https://www.lutherregister.news/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='https://www.lutherregister.news/2021/01/'> January 2021 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2020/12/'> December 2020 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2020/11/'> November 2020 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2020/10/'> October 2020 &nbsp;(7)</option>
	<option value='https://www.lutherregister.news/2020/09/'> September 2020 &nbsp;(14)</option>
	<option value='https://www.lutherregister.news/2020/08/'> August 2020 &nbsp;(5)</option>
	<option value='https://www.lutherregister.news/2020/07/'> July 2020 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2020/06/'> June 2020 &nbsp;(42)</option>
	<option value='https://www.lutherregister.news/2020/05/'> May 2020 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2020/04/'> April 2020 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2020/03/'> March 2020 &nbsp;(35)</option>
	<option value='https://www.lutherregister.news/2020/02/'> February 2020 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2019/12/'> December 2019 &nbsp;(11)</option>
	<option value='https://www.lutherregister.news/2019/11/'> November 2019 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2019/10/'> October 2019 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='https://www.lutherregister.news/2019/08/'> August 2019 &nbsp;(10)</option>
	<option value='https://www.lutherregister.news/2019/07/'> July 2019 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://www.lutherregister.news/2019/05/'> May 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/04/'> April 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/03/'> March 2019 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2019/02/'> February 2019 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2019/01/'> January 2019 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2018/12/'> December 2018 &nbsp;(33)</option>
	<option value='https://www.lutherregister.news/2018/11/'> November 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/10/'> October 2018 &nbsp;(51)</option>
	<option value='https://www.lutherregister.news/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2018/08/'> August 2018 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2018/07/'> July 2018 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2018/06/'> June 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/05/'> May 2018 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2018/04/'> April 2018 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://www.lutherregister.news/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2017/12/'> December 2017 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2017/11/'> November 2017 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2017/09/'> September 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/08/'> August 2017 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='https://www.lutherregister.news/2017/06/'> June 2017 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2017/05/'> May 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/04/'> April 2017 &nbsp;(32)</option>
	<option value='https://www.lutherregister.news/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2017/02/'> February 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2017/01/'> January 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2016/09/'> September 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/08/'> August 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/07/'> July 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2016/05/'> May 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/04/'> April 2016 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2016/02/'> February 2016 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2016/01/'> January 2016 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2015/11/'> November 2015 &nbsp;(17)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-3" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/"><strong><em>State Broadband Office Needs Help Correcting FCC Map</em></strong></a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/12/07/a-sensory-friendly-visit-with-santa-mrs-claus/">A Sensory-Friendly Visit with Santa &#038; Mrs. Claus</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/12/06/wellston-attorney-arrested-on-drug-charges/">Wellston Attorney Arrested on Drug Charges</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><div id="media_gallery-8" class="container-wrapper widget widget_media_gallery"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Luther Pecan Festival 2021<span class="widget-title-icon tie-icon"></span></div></div><p class="jetpack-slideshow-noscript robots-nocontent">This slideshow requires JavaScript.</p><div id="gallery-27811-1-slideshow" class="jetpack-slideshow-window jetpack-slideshow jetpack-slideshow-black" data-trans="fade" data-autostart="1" data-gallery="[{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/opus.jpg?fit=225%2C300\u0026ssl=1&quot;,&quot;id&quot;:&quot;26420&quot;,&quot;title&quot;:&quot;opus&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/buff.jpg?fit=225%2C300\u0026ssl=1&quot;,&quot;id&quot;:&quot;26429&quot;,&quot;title&quot;:&quot;buff&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/sheltonfam.jpg?fit=239%2C300\u0026ssl=1&quot;,&quot;id&quot;:&quot;26421&quot;,&quot;title&quot;:&quot;sheltonfam&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/food-gcs-scaled.jpg?fit=300%2C200\u0026ssl=1&quot;,&quot;id&quot;:&quot;26425&quot;,&quot;title&quot;:&quot;food gcs&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/nannii2.jpg?fit=225%2C300\u0026ssl=1&quot;,&quot;id&quot;:&quot;26417&quot;,&quot;title&quot;:&quot;nannii2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/pecasgcs2-scaled.jpg?fit=300%2C200\u0026ssl=1&quot;,&quot;id&quot;:&quot;26426&quot;,&quot;title&quot;:&quot;pecasgcs2&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/blinkluck1.jpg?fit=239%2C300\u0026ssl=1&quot;,&quot;id&quot;:&quot;26422&quot;,&quot;title&quot;:&quot;blinkluck1&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/brians-wooden-goods-scaled.jpg?fit=300%2C225\u0026ssl=1&quot;,&quot;id&quot;:&quot;26424&quot;,&quot;title&quot;:&quot;brian\u0026#8217;s wooden goods&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/indigenous.jpg?fit=225%2C300\u0026ssl=1&quot;,&quot;id&quot;:&quot;26419&quot;,&quot;title&quot;:&quot;indigenous&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/carter-scaled.jpeg?fit=300%2C200\u0026ssl=1&quot;,&quot;id&quot;:&quot;26427&quot;,&quot;title&quot;:&quot;carter&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;},{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2022\/03\/barquiltrow.jpg?fit=239%2C300\u0026ssl=1&quot;,&quot;id&quot;:&quot;26418&quot;,&quot;title&quot;:&quot;barquiltrow&quot;,&quot;alt&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;itemprop&quot;:&quot;image&quot;}]" itemscope itemtype="https://schema.org/ImageGallery"></div><div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-14" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">LDM Automotive<span class="widget-title-icon tie-icon"></span></div></div><img width="300" height="251" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" class="image wp-image-23471  attachment-medium size-medium jetpack-lazy-image" alt="" decoding="async" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="23471" data-permalink="https://www.lutherregister.news/screen-shot-2020-04-20-at-8-11-17-pm-3/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1184%2C992&amp;ssl=1" data-orig-size="1184,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-20 at 8.11.17 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=708%2C593&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?w=1184&amp;ssl=1 1184w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=1024%2C858&amp;ssl=1 1024w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=768%2C643&amp;ssl=1 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=610%2C511&amp;ssl=1 610w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="stream-item-widget-4" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Advertise Your Business<span class="widget-title-icon tie-icon"></span></div></div><div class="stream-item-widget-content"><a href="https://www.lutherregister.news/support-news-for-our-town/"><img class="widget-stream-image" src="http://www.lutherregister.news/wp-content/uploads/2022/03/YOUR-AD-HERE-300-×-275-px.png" width="336" height="280" alt=""></a></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="twitter_timeline-2" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Follow me on Twitter<span class="widget-title-icon tie-icon"></span></div></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/berryholler" href="https://twitter.com/https://twitter.com/berryholler">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;| Luther Register News</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link youtube-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.youtube.com/channel/UCebWDboQwuZT7aS_V9pO-jA"><span class="tie-social-icon tie-icon-youtube"></span><span class="screen-reader-text">YouTube</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="tie-social-icon tie-icon-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="tie-social-icon tie-icon-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div id="share-buttons-sticky" class="share-buttons share-buttons-sticky">
			<div class="share-links  share-left icons-only">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn " data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="screen-reader-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=%3Cstrong%3E%3Cem%3EState%20Broadband%20Office%20Needs%20Help%20Correcting%20FCC%20Map%3C%2Fem%3E%3C%2Fstrong%3E&#038;url=https://wp.me/p6TWr2-7ez&#038;via=@berryholler" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn " data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@berryholler">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="screen-reader-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/&#038;title=%3Cstrong%3E%3Cem%3EState%20Broadband%20Office%20Needs%20Help%20Correcting%20FCC%20Map%3C%2Fem%3E%3C%2Fstrong%3E" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="fb-messenger://share?app_id=5303202981&display=popup&link=https://wp.me/p6TWr2-7ez&redirect_uri=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-mob-share-btn messenger-share-btn " data-raw="fb-messenger://share?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="https://www.facebook.com/dialog/send?app_id=5303202981&#038;display=popup&#038;link=https://wp.me/p6TWr2-7ez&#038;redirect_uri=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Messenger" target="_blank" class="messenger-desktop-share-btn messenger-share-btn " data-raw="https://www.facebook.com/dialog/send?app_id=5303202981&display=popup&link={post_link}&redirect_uri={post_link}">
					<span class="share-btn-icon tie-icon-messenger"></span> <span class="screen-reader-text">Messenger</span>
				</a>
				<a href="mailto:?subject=%3Cstrong%3E%3Cem%3EState%20Broadband%20Office%20Needs%20Help%20Correcting%20FCC%20Map%3C%2Fem%3E%3C%2Fstrong%3E&#038;body=https://wp.me/p6TWr2-7ez" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>							</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

					
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://www.lutherregister.news/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/"><strong><em>State Broadband Office Needs Help Correcting FCC Map</em></strong></a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/12/07/a-sensory-friendly-visit-with-santa-mrs-claus/">A Sensory-Friendly Visit with Santa &#038; Mrs. Claus</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/12/06/wellston-attorney-arrested-on-drug-charges/">Wellston Attorney Arrested on Drug Charges</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title has-block-head-4"><div class="the-subtitle">Archives<span class="widget-title-icon tie-icon"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.lutherregister.news/2022/12/'> December 2022 </option>
	<option value='https://www.lutherregister.news/2022/11/'> November 2022 </option>
	<option value='https://www.lutherregister.news/2022/10/'> October 2022 </option>
	<option value='https://www.lutherregister.news/2022/09/'> September 2022 </option>
	<option value='https://www.lutherregister.news/2022/08/'> August 2022 </option>
	<option value='https://www.lutherregister.news/2022/07/'> July 2022 </option>
	<option value='https://www.lutherregister.news/2022/06/'> June 2022 </option>
	<option value='https://www.lutherregister.news/2022/05/'> May 2022 </option>
	<option value='https://www.lutherregister.news/2022/04/'> April 2022 </option>
	<option value='https://www.lutherregister.news/2022/03/'> March 2022 </option>
	<option value='https://www.lutherregister.news/2022/02/'> February 2022 </option>
	<option value='https://www.lutherregister.news/2022/01/'> January 2022 </option>
	<option value='https://www.lutherregister.news/2021/12/'> December 2021 </option>
	<option value='https://www.lutherregister.news/2021/11/'> November 2021 </option>
	<option value='https://www.lutherregister.news/2021/10/'> October 2021 </option>
	<option value='https://www.lutherregister.news/2021/09/'> September 2021 </option>
	<option value='https://www.lutherregister.news/2021/08/'> August 2021 </option>
	<option value='https://www.lutherregister.news/2021/07/'> July 2021 </option>
	<option value='https://www.lutherregister.news/2021/06/'> June 2021 </option>
	<option value='https://www.lutherregister.news/2021/05/'> May 2021 </option>
	<option value='https://www.lutherregister.news/2021/04/'> April 2021 </option>
	<option value='https://www.lutherregister.news/2021/03/'> March 2021 </option>
	<option value='https://www.lutherregister.news/2021/02/'> February 2021 </option>
	<option value='https://www.lutherregister.news/2021/01/'> January 2021 </option>
	<option value='https://www.lutherregister.news/2020/12/'> December 2020 </option>
	<option value='https://www.lutherregister.news/2020/11/'> November 2020 </option>
	<option value='https://www.lutherregister.news/2020/10/'> October 2020 </option>
	<option value='https://www.lutherregister.news/2020/09/'> September 2020 </option>
	<option value='https://www.lutherregister.news/2020/08/'> August 2020 </option>
	<option value='https://www.lutherregister.news/2020/07/'> July 2020 </option>
	<option value='https://www.lutherregister.news/2020/06/'> June 2020 </option>
	<option value='https://www.lutherregister.news/2020/05/'> May 2020 </option>
	<option value='https://www.lutherregister.news/2020/04/'> April 2020 </option>
	<option value='https://www.lutherregister.news/2020/03/'> March 2020 </option>
	<option value='https://www.lutherregister.news/2020/02/'> February 2020 </option>
	<option value='https://www.lutherregister.news/2020/01/'> January 2020 </option>
	<option value='https://www.lutherregister.news/2019/12/'> December 2019 </option>
	<option value='https://www.lutherregister.news/2019/11/'> November 2019 </option>
	<option value='https://www.lutherregister.news/2019/10/'> October 2019 </option>
	<option value='https://www.lutherregister.news/2019/09/'> September 2019 </option>
	<option value='https://www.lutherregister.news/2019/08/'> August 2019 </option>
	<option value='https://www.lutherregister.news/2019/07/'> July 2019 </option>
	<option value='https://www.lutherregister.news/2019/06/'> June 2019 </option>
	<option value='https://www.lutherregister.news/2019/05/'> May 2019 </option>
	<option value='https://www.lutherregister.news/2019/04/'> April 2019 </option>
	<option value='https://www.lutherregister.news/2019/03/'> March 2019 </option>
	<option value='https://www.lutherregister.news/2019/02/'> February 2019 </option>
	<option value='https://www.lutherregister.news/2019/01/'> January 2019 </option>
	<option value='https://www.lutherregister.news/2018/12/'> December 2018 </option>
	<option value='https://www.lutherregister.news/2018/11/'> November 2018 </option>
	<option value='https://www.lutherregister.news/2018/10/'> October 2018 </option>
	<option value='https://www.lutherregister.news/2018/09/'> September 2018 </option>
	<option value='https://www.lutherregister.news/2018/08/'> August 2018 </option>
	<option value='https://www.lutherregister.news/2018/07/'> July 2018 </option>
	<option value='https://www.lutherregister.news/2018/06/'> June 2018 </option>
	<option value='https://www.lutherregister.news/2018/05/'> May 2018 </option>
	<option value='https://www.lutherregister.news/2018/04/'> April 2018 </option>
	<option value='https://www.lutherregister.news/2018/03/'> March 2018 </option>
	<option value='https://www.lutherregister.news/2018/02/'> February 2018 </option>
	<option value='https://www.lutherregister.news/2018/01/'> January 2018 </option>
	<option value='https://www.lutherregister.news/2017/12/'> December 2017 </option>
	<option value='https://www.lutherregister.news/2017/11/'> November 2017 </option>
	<option value='https://www.lutherregister.news/2017/10/'> October 2017 </option>
	<option value='https://www.lutherregister.news/2017/09/'> September 2017 </option>
	<option value='https://www.lutherregister.news/2017/08/'> August 2017 </option>
	<option value='https://www.lutherregister.news/2017/07/'> July 2017 </option>
	<option value='https://www.lutherregister.news/2017/06/'> June 2017 </option>
	<option value='https://www.lutherregister.news/2017/05/'> May 2017 </option>
	<option value='https://www.lutherregister.news/2017/04/'> April 2017 </option>
	<option value='https://www.lutherregister.news/2017/03/'> March 2017 </option>
	<option value='https://www.lutherregister.news/2017/02/'> February 2017 </option>
	<option value='https://www.lutherregister.news/2017/01/'> January 2017 </option>
	<option value='https://www.lutherregister.news/2016/12/'> December 2016 </option>
	<option value='https://www.lutherregister.news/2016/11/'> November 2016 </option>
	<option value='https://www.lutherregister.news/2016/10/'> October 2016 </option>
	<option value='https://www.lutherregister.news/2016/09/'> September 2016 </option>
	<option value='https://www.lutherregister.news/2016/08/'> August 2016 </option>
	<option value='https://www.lutherregister.news/2016/07/'> July 2016 </option>
	<option value='https://www.lutherregister.news/2016/06/'> June 2016 </option>
	<option value='https://www.lutherregister.news/2016/05/'> May 2016 </option>
	<option value='https://www.lutherregister.news/2016/04/'> April 2016 </option>
	<option value='https://www.lutherregister.news/2016/03/'> March 2016 </option>
	<option value='https://www.lutherregister.news/2016/02/'> February 2016 </option>
	<option value='https://www.lutherregister.news/2016/01/'> January 2016 </option>
	<option value='https://www.lutherregister.news/2015/12/'> December 2015 </option>
	<option value='https://www.lutherregister.news/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<link rel='preload' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/helpers.min.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-helpers-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/helpers.min.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-helpers')</script>
<link rel='preload' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-css-ilightbox-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-css-ilightbox')</script>
<link rel='preload' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/fontawesome.css' as='style' onload='this.onload=null;this.rel="stylesheet"' />
<noscript><link rel='stylesheet' id='tie-fontawesome5-css' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/fontawesome.css' type='text/css' media='all' /></noscript>
<script>console.log('Style tie-fontawesome5')</script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/71e8fa22d398857d731048211/75f936143067829dd06943ea4.js");</script><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://www.lutherregister.news/">
					<input class="tie-popup-search-input is-ajax-search" inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title has-block-head-4">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.lutherregister.news/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.lutherregister.news/my-account/lost-password/">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2022/12/20/state-broadband-office-needs-help-correcting-fcc-map/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.lutherregister.news\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9194cfdb9b28a4375971875c52ac2927","fragment_name":"wc_fragments_9194cfdb9b28a4375971875c52ac2927","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/7.2.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"\/?wc-ajax=ppc-data-client-id","nonce":"ec1e894a9a","user":0,"has_subscriptions":false},"redirect":"https:\/\/www.lutherregister.news\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"\/?wc-ajax=ppc-change-cart","nonce":"964dd7158e"},"create_order":{"endpoint":"\/?wc-ajax=ppc-create-order","nonce":"6ec804f8a3"},"approve_order":{"endpoint":"\/?wc-ajax=ppc-approve-order","nonce":"4677cc3210"},"vault_paypal":{"endpoint":"\/?wc-ajax=ppc-vault-paypal","nonce":"cf4da19ab6"}},"enforce_vault":"","can_save_vault_token":"","is_free_trial_cart":"","vaulted_paypal_email":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button-ppcp-gateway","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=AcxDpD8axx7k46Uo0LAJvPQYW0JqQtYvROl8Uv3BlMbePErfFcRYE_xqcDH7MoXyJNzPoSRc5vcyP4Oj&currency=USD&integration-date=2022-04-13&components=buttons,funding-eligibility,messages&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false,"height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","tagline":false}},"separate_buttons":{"card":{"id":"ppcp-card-button-gateway","wrapper":"#ppc-button-ppcp-card-button-gateway","style":{"shape":"rect"}}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","amex","discover","american-express","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":{"wrapper":"#ppcp-messages","amount":0,"placement":"product","style":{"layout":"text","logo":{"type":"primary","position":"left"},"text":{"color":"black"},"color":"blue","ratio":"1x1"}},"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source.","required":{"generic":"Required form fields are not filled.","field":"%s is a required field.","elements":{"terms":"Please read and accept the terms and conditions to proceed with your order."}}},"billing_field":"Billing %s","shipping_field":"Shipping %s"},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1","basic_checkout_validation_enabled":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button/assets/js/button.js' id='ppcp-smart-button-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.lutherregister.news","ajax_url":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","disable_carts":"","subscribers_only":"","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/bloom/core/admin/js/common.js' id='et-core-common-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"@berryholler","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":"true"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/scripts.min.js' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.lutherregister.news/wp-admin/admin-ajax.php",
					data : "postviews_id=27811&action=tie_postviews",
					cache: !1,
					success: function( data ){
						jQuery("#single-post-meta").find(".meta-views").html( data );
					}
				});

			

        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'https://wwwlutherregisternews/']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/lightbox.js' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/desktop.min.js' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/live-search.js' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/single.min.js' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/br-news.js' id='tie-js-breaking-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/sliders.min.js' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/shortcodes.js' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/6.1.1/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/parallax.js' id='tie-js-parallax-js'></script>
<script defer type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/akismet/_inc/akismet-frontend.js' id='akismet-frontend-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","nonce":"ccc0667b13","display_exif":"1","display_comments":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lutherregister.news\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F12%2F20%2Fstate-broadband-office-needs-help-correcting-fcc-map%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/modules/shortcodes/js/jquery.cycle.min.js' id='jquery-cycle-js'></script>
<script type='text/javascript' id='jetpack-slideshow-js-extra'>
/* <![CDATA[ */
var jetpackSlideshowSettings = {"spinner":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/jetpack\/modules\/shortcodes\/img\/slideshow-loader.gif","speed":"4000","label_prev":"Previous Slide","label_stop":"Pause Slideshow","label_next":"Next Slide"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/11.6/_inc/build/shortcodes/js/slideshow-shortcode.min.js' id='jetpack-slideshow-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=27811&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=09a72b8d5a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a8551a1b72860b53f32a0805825547b96c99b0aa#parent=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F12%2F20%2Fstate-broadband-office-needs-help-correcting-fcc-map%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=27811&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&jetpack_comments_nonce=09a72b8d5a&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=11.6&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=a8551a1b72860b53f32a0805825547b96c99b0aa#parent=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F12%2F20%2Fstate-broadband-office-needs-help-correcting-fcc-map%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

			<script src='https://stats.wp.com/e-202251.js' defer></script>
	<script>
		_stq = window._stq || [];
		_stq.push([ 'view', {v:'ext',blog:'101990684',post:'27811',tz:'-6',srv:'www.lutherregister.news',j:'1:11.6'} ]);
		_stq.push([ 'clickTrackerInit', '101990684', '27811' ]);
	</script><script>
				WebFontConfig ={
					google:{
						families: [ 'News+Cycle:500,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>
							<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">

					<div class="tie-popup-container">
						<div class="container-wrapper">

							
							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
					<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
