<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<script>var et_site_url='https://www.lutherregister.news';var et_post_id='26206';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script>		<script type="text/javascript">try{if("undefined"!=typeof localStorage){var tieSkin=localStorage.getItem("tie-skin"),html=document.getElementsByTagName("html")[0].classList,htmlSkin="light";if(html.contains("dark-skin")&&(htmlSkin="dark"),null!=tieSkin&&tieSkin!=htmlSkin){html.add("tie-skin-inverted");var tieSkinInverted=!0}"dark"==tieSkin?html.add("dark-skin"):"light"==tieSkin&&html.remove("dark-skin")}}catch(t){console.log(t)}</script>
		<title>Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href='https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png'>
<link rel='preload' as='image' href='https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png'>
<link rel='preload' as='image' href='https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?resize=600%2C300&ssl=1'>
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/tielabs-fonticon/tielabs-fonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/fontawesome/fa-solid-900.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/fontawesome/fa-brands-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/fontawesome/fa-regular-400.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<meta name='robots' content='max-image-preview:large' />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Feed" href="https://www.lutherregister.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Comments Feed" href="https://www.lutherregister.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn Comments Feed" href="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lutherregister.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8.3/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://c0.wp.com/p/woocommerce/6.1.1/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://c0.wp.com/p/woocommerce/6.1.1/packages/woocommerce-blocks/build/wc-blocks-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amo-team-showcase-css'  href='https://www.lutherregister.news/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.lutherregister.news/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/woocommerce.min.css?ver=5.4.10' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpcv-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/css/styles.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-chart-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/chartjs/Chart.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.16' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.5.1/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/single.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/print.css?ver=5.4.10' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=5.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=5.16' type='text/css' media='all' />
<style id='default-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.5.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.49' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.49' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js?clientId=lutherregister.news&#038;ver=5.8.3' id='blink_sdk_script-js'></script>
<script type='text/javascript' id='wpcv-js-extra'>
/* <![CDATA[ */
var wpcovid19 = {"mabbox_api":"","cases":"Confirmed cases","deaths":"Deaths","active":"Active","critical":"Critical","recovered":"Recovered","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","first":"First","last":"Last","next":"Next","previous":"Previous","sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/js/scripts.js?ver=5.8.3' id='wpcv-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202204.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' id='wc-settings-dep-in-header-js-after'>
console.warn( "Scripts that have a dependency on [wc-settings, wc-blocks-checkout] must be loaded in the footer, mailpoet-marketing-optin-block-editor-script was registered to load in the header, but has been switched to load in the footer instead. See https://github.com/woocommerce/woocommerce-gutenberg-products-block/pull/5059" );
</script>
<link rel="https://api.w.org/" href="https://www.lutherregister.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lutherregister.news/wp-json/wp/v2/posts/26206" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lutherregister.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lutherregister.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.3" />
<meta name="generator" content="WooCommerce 6.1.1" />
<link rel='shortlink' href='https://wp.me/p6TWr2-6OG' />
<link rel="alternate" type="application/json+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F01%2F26%2Framblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F01%2F26%2Framblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 1;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.lutherregister.news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

    <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
    <style type='text/css'>img#wpstats{display:none}</style>
	 <meta name="description" content="Another fine Oklahoma January, almost in the books. Hasn’t been too bad, as January goes. Eight more weeks, and there’ll be a reasonable expectation o" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113572349-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113572349-2');
</script>
<meta name="theme-color" content="#c90035" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<meta name="description" content="Another fine Oklahoma January, almost in the books. Hasn’t been too bad, as January goes. Eight more weeks, and there’ll be a reasonable expectation of Spring. Make your plans now. LOL. What was your worst weather-winter? I still think the one of 1977 was probably the worst for me. I was living in an old&hellip;" />
<link rel="canonical" href="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/" />
<meta name="description" content="Another fine Oklahoma January, almost in the books. Hasn’t been too bad, as January goes. Eight more weeks, and there’ll be a reasonable expectation of Spring. Make your plans now. LOL. What was your worst weather-winter? I still think the one of 1977 was probably the worst for me. I was living in an old &hellip;" />
<meta property="og:title" content="Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn" />
<meta property="og:url" content="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2022-01-26T20:08:21-06:00" />
<meta property="article:modified_time" content="2022-01-26T20:08:29-06:00" />
<meta property="og:updated_time" content="2022-01-26T20:08:29-06:00" />
<meta property="og:description" content="Another fine Oklahoma January, almost in the books. Hasn’t been too bad, as January goes. Eight more weeks, and there’ll be a reasonable expectation of Spring. Make your plans now. LOL. What was your worst weather-winter? I still think the one of 1977 was probably the worst for me. I was living in an old &hellip;" />
<meta property="og:image" content="https://www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn" />
<meta name="twitter:description" content="Another fine Oklahoma January, almost in the books. Hasn’t been too bad, as January goes. Eight more weeks, and there’ll be a reasonable expectation of Spring. Make your plans now. LOL. What was your worst weather-winter? I still think the one of 1977 was probably the worst for me. I was living in an old &hellip;" />
<meta name="twitter:image" content="https://www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn" />
<meta property="og:url" content="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/" />
<meta property="og:description" content="Another fine Oklahoma January, almost in the books. Hasn’t been too bad, as January goes. Eight more weeks, and there’ll be a reasonable expectation of Spring. Make your plans now. LOL. What was yo…" />
<meta property="article:published_time" content="2022-01-27T02:08:21+00:00" />
<meta property="article:modified_time" content="2022-01-27T02:08:29+00:00" />
<meta property="og:site_name" content="Luther Register News" />
<meta property="og:image" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?fit=600%2C300&#038;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@berryholler" />
<meta name="twitter:text:title" content="Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn" />
<meta name="twitter:image" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-26206 single-format-standard theme-jannah tie-no-js woocommerce-demo-store woocommerce-no-js et_bloom boxed-layout wrapper-has-shadow block-head-1 magazine1 is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format post-has-toggle sidebar-before-content wpbdp-with-button-styles">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><a title="Girl Boss Galentines" href="https://www.lutherregister.news/product/album/" rel="nofollow noopener" target="_blank" class="stream-title">Girl Boss Galentines</a>
					<a href="https://www.lutherregister.news/product/album/" title="Girl Boss Galentines Event" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2022/01/HEADER-AD-GIRL-BOSS.png" alt="Girl Boss Galentines Event" width="728" height="91" />
					</a>
				</div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-centered">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Friday, January 28 2022					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/">Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/24/samford-university-names-kacie-bolner-to-fall-2021-deans-list/">Samford University Names Kacie Bolner to Fall 2021 Dean&#8217;s List</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/23/disc-golf-yes-motocross-no/">Disc Golf Yes | Motocross No</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/19/ramblin-joe-baxter-loves-love/">Ramblin&#8217; Joe Baxter LOVES Love</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/13/eddens-makes-deans-list-for-three-straight-semesters/">Eddens Makes Dean&#8217;s List for Three Straight Semesters</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/12/ramblin-joe-route-66-car-dreams-and-songs-about-you/">Ramblin&#8217; Joe: Route 66 Car Dreams and Songs About You</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/07/girl-boss-galentines/">Girl Boss Galentines Event at Esperanza Ranch</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/05/ramblin-joe-what-kind-of-tater-are-you/">Ramblin&#8217; Joe: What kind of tater are you?</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/05/three-arrested-in-luther-amazon-theft-ring/">Three Arrested in Luther Amazon Theft Ring</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2022/01/04/amazon-package-heist-solved/">Amazon Package Heist Solved?</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"></div>
		<div id="logo" class="image-logo" >

			
			<a title="Luther Register News" href="https://www.lutherregister.news/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png 2x, https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png" alt="Luther Register News" width="728" height="180" style="max-height:180px; width: auto;" />
				</picture>
						</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class="menu-text-wrapper"><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="menu-text">Menu</span></a></li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="https://www.lutherregister.news/">Home</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8379"><a href="https://www.lutherregister.news/category/community/">Community</a></li>
<li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="https://www.lutherregister.news/category/town/">Town</a></li>
<li id="menu-item-26003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26003"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a></li>
<li id="menu-item-25575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-25575"><a href="https://www.lutherregister.news/pecan-festival-2021-app/">2021 Luther Pecan Festival</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.lutherregister.news/support-news-for-our-town/">Advertise and Support</a></li>
<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="https://www.lutherregister.news/the-team/">About</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.lutherregister.news/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="skin-icon menu-item custom-menu-link">
		<a href="#" class="change-skin" title="Switch skin">
			<span class="tie-icon-moon change-skin-icon" aria-hidden="true"></span>
			<span class="screen-reader-text">Switch skin</span>
		</a>
	</li>
		<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
		<li class="shopping-cart-icon menu-item custom-menu-link">
			<a href="https://www.lutherregister.news/cart/" title="View your shopping cart">
				<span class="shooping-cart-counter menu-counter-bubble-outer"></span>
				<span class="tie-icon-shopping-bag" aria-hidden="true"></span>
				<span class="screen-reader-text">View your shopping cart</span>
			</a>
				<div class="components-sub-menu comp-sub-menu">
			<div class="shopping-cart-details">
				
			<div class="shopping-cart-details">
							<div class="cart-empty-message">
					Your cart is currently empty.				</div>
				<a href="https://www.lutherregister.news/shop/" class="checkout-button button">Go to the shop</a>
							</div><!-- shopping-cart-details -->
					</div><!-- shopping-cart-details -->
		</div><!-- .components-sub-menu /-->
		</li><!-- .shopping-cart-btn /-->
	 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="tie-social-icon tie-icon-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="tie-social-icon tie-icon-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

		<script type="text/javascript">
			try{if("undefined"!=typeof localStorage){var header,mnIsDark=!1,tnIsDark=!1;(header=document.getElementById("theme-header"))&&((header=header.classList).contains("main-nav-default-dark")&&(mnIsDark=!0),header.contains("top-nav-default-dark")&&(tnIsDark=!0),"dark"==tieSkin?(header.add("main-nav-dark","top-nav-dark"),header.remove("main-nav-light","top-nav-light")):"light"==tieSkin&&(mnIsDark||(header.remove("main-nav-dark"),header.add("main-nav-light")),tnIsDark||(header.remove("top-nav-dark"),header.add("top-nav-light"))))}}catch(a){console.log(a)}
		</script>
		
			<div class="container fullwidth-entry-title-wrapper">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a><a class="post-cat tie-cat-1699" href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a><a class="post-cat tie-cat-1029" href="https://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a><a class="post-cat tie-cat-978" href="https://www.lutherregister.news/category/tourism/">Tourism</a><a class="post-cat tie-cat-30" href="https://www.lutherregister.news/category/travel/">Travel</a></span>
		<h1 class="post-title entry-title">Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn</h1>

		<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-5"><span class="meta-author"><a href="https://www.lutherregister.news/author/dawnshelton/" class="author-name tie-icon" title="dawnshelton">dawnshelton</a></span>
							<a href="http://@berryholler" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="/cdn-cgi/l/email-protection#d5b1b4a2bba6bdb0b9a1babb95b9a0a1bdb0a7a7b0b2bca6a1b0a7fbbbb0a2a6" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">2 days ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="300" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?resize=600%2C300&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="" loading="lazy" is_main_img="1" data-attachment-id="26207" data-permalink="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/snow-joe/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SNOW JOE" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?fit=600%2C300&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?resize=500%2C250&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/SNOW-JOE.png?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><a title="Wilson Homes" href="Wilson Homes" rel="nofollow noopener" target="_blank" class="stream-title">Wilson Homes</a>
					<a href="https://wilsoncustomhomesluther.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2021/11/WILSON-HOMESad.png" alt="" width="728" height="91" />
					</a>
				</div>
			
<p class="has-drop-cap">Another fine Oklahoma January, almost in the books. Hasn’t been too bad, as January goes. Eight more weeks, and there’ll be a reasonable expectation of Spring. Make your plans now. LOL.</p>



<p>What was your worst weather-winter? I still think the one of 1977 was probably the worst for me. I was living in an old parsonage behind an abandoned church over by Nicoma Park. Had a revolving cast of ne’er-do-well roommates and their various girlfriends. I was the only one who ever had a real j-o-b. We wintered in that old house. It was a real shack, but it was sure enough Party Central. I was working for the City of Midwest City, fixing water line breaks and various leaks, etc. I was on call 24/7. I swear, that year it started snowing just after Christmas and it seems like it snowed every three days all the way into March. Memory can cause us to embellish some details, and forget others, but that was quite a bad winter.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><a title="Help Wanted" href="https://www.tri-siltdike.com/index.html" rel="nofollow noopener" target="_blank" class="stream-title">Help Wanted</a>
					<a href="https://www.tri-siltdike.com/index.html" title="TSD Supply Co. Now Hiring" target="_blank" >
						<img src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/TSD-Help-Wanted-Now-Hiring-Leaderboard-Ad-1.png?resize=708%2C89&#038;ssl=1" alt="TSD Supply Co. Now Hiring" width="708" height="89" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/TSD-Help-Wanted-Now-Hiring-Leaderboard-Ad-1.png?resize=708%2C89&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/TSD-Help-Wanted-Now-Hiring-Leaderboard-Ad-1.png?resize=708%2C89&#038;ssl=1" alt="TSD Supply Co. Now Hiring" width="708" height="89" data-recalc-dims="1" /></noscript>
					</a>
				</div>



<p>City water main breaks were common; an almost daily occurrence. We probably fixed 20 or 30 breaks in the snow that winter. I had an old VW Beetle that ran well enough to get me to work. (Purchased, if I recall, from my brother Pete for +/- 150$.) As all VW fans know, the old VW Beetle is among the best snow cars ever built. This particular little death trap could generally make it to the shop in the middle of the night when some guys’ pickup trucks couldn&#8217;t make it. The boss thought I was dedicated, but the truth is that I was just (un)lucky enough to have a car that could navigate those heavy snowfalls and the drifted, iced-over one-lane-clear thoroughfares. I froze and broke throttle cables (if you know, you know) till I finally designed a guitar string cable that wouldn&#8217;t snap if a little ice froze up the tube. Batteries died of sheer abuse. Back then, cars didn&#8217;t just fire up at the touch of a key. You had to CRANK those cold engines, and you had to tickle the throttle just right to get them to start and run and keep running. </p>



<p>You ever push-start a VW in a foot of snow? I have, by myself. I&#8217;d park upslope and dig out a runway in the snow down to the grass. I’d drive to work with an ice scraper and a rag in my lap, and have to reach out the window to scrape the windshield as I drove. The rag was my inside defroster. The radio did not work. The holes in the floor pan caught the slush, which ended up in the floorboards. Man, those were the days, huh?</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><span class="stream-title">Girl Boss Galentines</span>
					<a href="https://www.lutherregister.news/product/album/" title="" target="_blank" >
						<img src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/leader-FRIEND.png?resize=708%2C89&#038;ssl=1" alt width="708" height="89" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/leader-FRIEND.png?resize=708%2C89&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/leader-FRIEND.png?resize=708%2C89&#038;ssl=1" alt="" width="708" height="89" data-recalc-dims="1" /></noscript>
					</a>
				</div>



<figure class="wp-block-pullquote"><blockquote><p>Hey, you Luther folks! Did you know we have live music at the Round Barn on Saturday mornings? We&#8217;ll make coffee.</p><p>You can bring the apple fritters. We love tips in the bucket, and it all goes to the Arcadia Historical &amp; Preservation Society.</p><cite>– Joe</cite></blockquote></figure>



<p>It’s all relative. It didn’t kill me, so it must have made me stronger. It seems tough, now, but at least I wasn’t walking. I’ve read stories about the pioneers having to tie guide ropes between their farm buildings so they wouldn’t get lost in a blizzard and perish trying to get to the outhouse. We always hope that each generation will have it a little better than the last. Maybe that&#8217;s so, but when we’ve been around for a while, say 65 or 70 years, we tend to have seen quite a bit more than the younger folks. Old folks usually do have a frame of reference for drastic weather phenomena. We ARE qualified to judge, and to prognosticate, based on experience, so bear with me.</p>



<p>Oklahoma is Ground Zero for weather extremes. We can get frostbitten in the face of an Alberta Clipper, and three months later, we can go to an outdoor concert and stroke out in 107-degree heat. I’ve been here fifty-six years, and honestly, I LIKE it. Though I wish we had more pronounced seasonal changes, it&#8217;s still what I’m used to. For long-time Okies, there are few weather surprises. We know what&#8217;s up, and we know what can happen. Of some cause for concern is that a lot of folks tend to ignore The Signs. A simple visit to the <a rel="noreferrer noopener" href="https://www.weather.gov/" target="_blank">National Weather Service’s Forecast</a> site every morning will eliminate a lot of guesswork. Or you can watch the local TV weather people, who also get their weather forecast from the National Weather  Service. Any old farmer or lifelong fisherman will tell you: BE WEATHER WISE. Don’t get caught out in it. That is, if you do indeed trust science. If you don’t trust science, then reading this isn’t going to do you any good, anyway.</p>



<div class="wp-block-image"><figure class="aligncenter size-full is-resized"><img data-attachment-id="26145" data-permalink="https://www.lutherregister.news/2022/01/12/ramblin-joe-route-66-car-dreams-and-songs-about-you/ramblin-joe-biscayne-2/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramblin JOe Biscayne" data-image-description data-image-caption data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?fit=600%2C300&amp;ssl=1" loading="lazy" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?w=708" alt class="wp-image-26145 jetpack-lazy-image" width="-64" height="-31" data-recalc-dims="1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?resize=500%2C250&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?w=708&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="26145" data-permalink="https://www.lutherregister.news/2022/01/12/ramblin-joe-route-66-car-dreams-and-songs-about-you/ramblin-joe-biscayne-2/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ramblin JOe Biscayne" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?fit=600%2C300&amp;ssl=1" loading="lazy" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?w=708" alt="" class="wp-image-26145" width="-64" height="-31" srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?resize=300%2C150&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?resize=150%2C75&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?resize=500%2C250&amp;ssl=1 500w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></div>



<p>So &#8211; think about what you NEED to weather a blizzard, flood, drought, tornado, or any other act over which we have zero control. Shelter, water, food, dogs. (Not necessarily in that order.) Do what you gotta do. If the roads are impassable, it’s gonna be tough to run to Sonic for a burger and fries. If you don’t have an alternate heat source in your castle, better get one.</p>



<p>Back in ’77, we didn&#8217;t keep a whole lot of “food” in that old parsonage. We mostly kept “drink” which was the main reason I never had any money but I was young and strong and wiry. I did OK. I ate at the folks’ house, at my girlfriend’s folks’ house, at KFC where my sister worked and at the TG&amp;Y Family Center snack bar where my girlfriend worked. Bless her heart. I sure ate a lot of TG&amp;Y grilled cheese sandwiches that winter. The main heat source in that house was one of those big old natural gas heaters. A BIG one. It had a blower on it, and it would keep the living room and kitchen warm enough for survival. (And parties …)</p>



<p>In 2022, if it’s bitter cold out, my outdoor exposure is usually based on the number of times a certain little old dog has to go out back to pee, etc. Brrrr. Even with this extra layer of fat, a little North wind goes a long way.</p>



<p>Nothing like cold, short, dark windy days to make us want to reminisce. I guess the point is: Y’all be ready. Still some winter to go.</p>



<p>Hey, you Luther folks! Did you know we have live music at the Round Barn on Saturday mornings? The Round Barn Ramblers play Saturday,  10:30 am to 12:30 or 1 pm. Come on out and join us. We&#8217;ll make coffee. You can bring the apple fritters. We love tips in the bucket, and it all goes to the Arcadia Historical &amp; Preservation Society.<br></p>



<p>Y’all have a great rest of the week. Stay safe and uninfected. JB</p>



<p>RESIST &#8211; That feeling of invincibility. We are not invincible. Tough, maybe, but fallible as the dickens, and chock full of human frailty. As the great detective Harry Callahan once said, “A man’s got to recognize his<br>limitations.”</p>
            <div id='blink-donation-container'></div>
            </p>
			<div class="stream-item stream-item-below-post-content"><span class="stream-title">Kimberly K Miller</span>
					<a href="https://kkmillerattorney.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2021/11/Kimberly-K-Miller-2.png" alt="" width="728" height="91" />
					</a>
				</div><div class="post-bottom-meta post-bottom-tags post-tags-modern"><div class="post-bottom-meta-title"><span class="tie-icon-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.lutherregister.news/tag/arcadia-round-barn/" rel="tag">Arcadia Round Barn</a> <a href="https://www.lutherregister.news/tag/joe-baxter/" rel="tag">Joe Baxter</a> <a href="https://www.lutherregister.news/tag/ramblin-joe/" rel="tag">Ramblin Joe</a> <a href="https://www.lutherregister.news/tag/roundbarn-ramblers/" rel="tag">Roundbarn Ramblers</a> <a href="https://www.lutherregister.news/tag/route-66/" rel="tag">Route 66</a></span></div>
		</div><!-- .entry-content /-->

				<div id="post-extra-info">
			<div class="theiaStickySidebar">
				<div id="single-post-meta" class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-5"><span class="meta-author"><a href="https://www.lutherregister.news/author/dawnshelton/" class="author-name tie-icon" title="dawnshelton">dawnshelton</a></span>
							<a href="http://@berryholler" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
								<span class="tie-icon-twitter" aria-hidden="true"></span>
								<span class="screen-reader-text">Follow on Twitter</span>
							</a>
						
						<a href="/cdn-cgi/l/email-protection#187c796f766b707d746c777658746d6c707d6a6a7d7f716b6c7d6a36767d6f6b" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="tie-icon-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item tie-icon">2 days ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-reading-time meta-item"><span class="tie-icon-bookmark" aria-hidden="true"></span> 5 minutes read</span> </div></div><!-- .post-meta -->			</div>
		</div>

		<div class="clearfix"></div>
		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script id="tie-schema-json" type="application/ld+json">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</script>
		<div class="toggle-post-content clearfix">
			<a id="toggle-post-button" class="button" href="#">
				Show More <span class="tie-icon-angle-down"></span>
			</a>
		</div><!-- .toggle-post-content -->
		<script type="text/javascript">
			var $thisPost = document.getElementById('the-post');
			$thisPost = $thisPost.querySelector('.entry');

			var $thisButton = document.getElementById('toggle-post-button');
			$thisButton.addEventListener( 'click', function(e){
				$thisPost.classList.add('is-expanded');
				$thisButton.parentNode.removeChild($thisButton);
				e.preventDefault();
			});
		</script>
		
		<div id="share-buttons-bottom" class="share-buttons share-buttons-bottom">
			<div class="share-links ">
				
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6OG" rel="external noopener nofollow" title="Facebook" target="_blank" class="facebook-share-btn  large-share-button" data-raw="https://www.facebook.com/sharer.php?u={post_link}">
					<span class="share-btn-icon tie-icon-facebook"></span> <span class="social-text">Facebook</span>
				</a>
				<a href="https://twitter.com/intent/tweet?text=Ramblin%20Joe%3A%20The%20worst%20winter%2C%20grilled%20cheese%20and%20music%20at%20the%20Round%20Barn&#038;url=https://wp.me/p6TWr2-6OG&#038;via=@berryholler" rel="external noopener nofollow" title="Twitter" target="_blank" class="twitter-share-btn  large-share-button" data-raw="https://twitter.com/intent/tweet?text={post_title}&amp;url={post_link}&amp;via=@berryholler">
					<span class="share-btn-icon tie-icon-twitter"></span> <span class="social-text">Twitter</span>
				</a>
				<a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/&#038;title=Ramblin%20Joe%3A%20The%20worst%20winter%2C%20grilled%20cheese%20and%20music%20at%20the%20Round%20Barn" rel="external noopener nofollow" title="LinkedIn" target="_blank" class="linkedin-share-btn " data-raw="https://www.linkedin.com/shareArticle?mini=true&amp;url={post_full_link}&amp;title={post_title}">
					<span class="share-btn-icon tie-icon-linkedin"></span> <span class="screen-reader-text">LinkedIn</span>
				</a>
				<a href="/cdn-cgi/l/email-protection#112e6264737b7472652c43707c737d787f3423215b7e74342250342321457974342321667e63626534232166787f6574633423523423217663787d7d7475342321727974746274342321707f753423217c646278723423217065342321657974342321437e647f753423215370637f37322122292a737e75682c79656561622b3e3e66613f7c743e6127454663233c275e56" rel="external noopener nofollow" title="Share via Email" target="_blank" class="email-share-btn " data-raw="mailto:?subject={post_title}&amp;body={post_link}">
					<span class="share-btn-icon tie-icon-envelope"></span> <span class="screen-reader-text">Share via Email</span>
				</a>
				<a href="#" rel="external noopener nofollow" title="Print" target="_blank" class="print-share-btn " data-raw="#">
					<span class="share-btn-icon tie-icon-print"></span> <span class="screen-reader-text">Print</span>
				</a>			</div><!-- .share-links /-->
		</div><!-- .share-buttons /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
				<div class="slider-area-inner">

					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Samford.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-26195 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/24/samford-university-names-kacie-bolner-to-fall-2021-deans-list/" class="all-over-thumb-link" aria-label="Samford University Names Kacie Bolner to Fall 2021 Dean&#8217;s List"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/24/samford-university-names-kacie-bolner-to-fall-2021-deans-list/">Samford University Names Kacie Bolner to Fall 2021 Dean&#8217;s List</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/disc-golf.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-26161 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/23/disc-golf-yes-motocross-no/" class="all-over-thumb-link" aria-label="Disc Golf Yes | Motocross No"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-18" href="https://www.lutherregister.news/category/business/">Business</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">5 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/23/disc-golf-yes-motocross-no/">Disc Golf Yes | Motocross No</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-Joe-Love.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-26170 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/19/ramblin-joe-baxter-loves-love/" class="all-over-thumb-link" aria-label="Ramblin&#8217; Joe Baxter LOVES Love"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/19/ramblin-joe-baxter-loves-love/">Ramblin&#8217; Joe Baxter LOVES Love</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/JJ-EDDENS.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-26149 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/13/eddens-makes-deans-list-for-three-straight-semesters/" class="all-over-thumb-link" aria-label="Eddens Makes Dean&#8217;s List for Three Straight Semesters"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/13/eddens-makes-deans-list-for-three-straight-semesters/">Eddens Makes Dean&#8217;s List for Three Straight Semesters</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Ramblin-JOe-Biscayne-1.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-26143 tie-slide-5 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/12/ramblin-joe-route-66-car-dreams-and-songs-about-you/" class="all-over-thumb-link" aria-label="Ramblin&#8217; Joe: Route 66 Car Dreams and Songs About You"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/12/ramblin-joe-route-66-car-dreams-and-songs-about-you/">Ramblin&#8217; Joe: Route 66 Car Dreams and Songs About You</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Girl-Boss-Art-Facebook-Cover-2.png?fit=1640%2C924&amp;ssl=1)" class="slide slide-id-26055 tie-slide-6 is-trending tie-standard">
					<a href="https://www.lutherregister.news/2022/01/07/girl-boss-galentines/" class="all-over-thumb-link" aria-label="Girl Boss Galentines Event at Esperanza Ranch"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="trending-post tie-icon-bolt " aria-hidden="true"></span><span class="date meta-item tie-icon">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/07/girl-boss-galentines/">Girl Boss Galentines Event at Esperanza Ranch</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Joe-Tater.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-26095 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/05/ramblin-joe-what-kind-of-tater-are-you/" class="all-over-thumb-link" aria-label="Ramblin&#8217; Joe: What kind of tater are you?"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/05/ramblin-joe-what-kind-of-tater-are-you/">Ramblin&#8217; Joe: What kind of tater are you?</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Birch-house-1.png?fit=300%2C400&amp;ssl=1)" class="slide slide-id-26076 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/05/three-arrested-in-luther-amazon-theft-ring/" class="all-over-thumb-link" aria-label="Three Arrested in Luther Amazon Theft Ring"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/05/three-arrested-in-luther-amazon-theft-ring/">Three Arrested in Luther Amazon Theft Ring</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/LRN-FEATURE-1.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-26066 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2022/01/04/amazon-package-heist-solved/" class="all-over-thumb-link" aria-label="Amazon Package Heist Solved?"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2022/01/04/amazon-package-heist-solved/">Amazon Package Heist Solved?</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2021/12/Ramblin-Joe.png?fit=1000%2C500&amp;ssl=1)" class="slide slide-id-26029 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2021/12/29/ramblin-joe-resolving-to-be-kind-and-holding-on-to-main-street/" class="all-over-thumb-link" aria-label="Ramblin&#8217; Joe: Resolving to Be Kind and Holding on to Main Street"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2021/12/29/ramblin-joe-resolving-to-be-kind-and-holding-on-to-main-street/">Ramblin&#8217; Joe: Resolving to Be Kind and Holding on to Main Street</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4 days ago</span></div>
															<h3 class="thumb-title">Samford University Names Kacie Bolner to Fall 2021 Dean&#8217;s List</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">5 days ago</span></div>
															<h3 class="thumb-title">Disc Golf Yes | Motocross No</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">1 week ago</span></div>
															<h3 class="thumb-title">Ramblin&#8217; Joe Baxter LOVES Love</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
															<h3 class="thumb-title">Eddens Makes Dean&#8217;s List for Three Straight Semesters</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">2 weeks ago</span></div>
															<h3 class="thumb-title">Ramblin&#8217; Joe: Route 66 Car Dreams and Songs About You</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="trending-post tie-icon-bolt " aria-hidden="true"></span><span class="date meta-item tie-icon">3 weeks ago</span></div>
															<h3 class="thumb-title">Girl Boss Galentines Event at Esperanza Ranch</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
															<h3 class="thumb-title">Ramblin&#8217; Joe: What kind of tater are you?</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
															<h3 class="thumb-title">Three Arrested in Luther Amazon Theft Ring</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">3 weeks ago</span></div>
															<h3 class="thumb-title">Amazon Package Heist Solved?</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item tie-icon">4 weeks ago</span></div>
															<h3 class="thumb-title">Ramblin&#8217; Joe: Resolving to Be Kind and Holding on to Main Street</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						</div><!-- .slider-area-inner -->		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="tie-icon-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h3>Subscribe to our mailing list to get the new updates!</h3>
					</div>

					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.lutherregister.news/2022/01/24/samford-university-names-kacie-bolner-to-fall-2021-deans-list/" style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/Samford.png?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="tie-icon tie-media-icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.lutherregister.news/2022/01/24/samford-university-names-kacie-bolner-to-fall-2021-deans-list/" rel="prev">
					<h3 class="post-title">Samford University Names Kacie Bolner to Fall 2021 Dean's List</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
								<h3 class="post-title"><a href="https://www.lutherregister.news/2017/09/06/luther-bank-to-sell-to-bancfirst/">Luther Bank to sell to Bancfirst</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 6, 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="A School Board Vacancy, and Guarding Against Coronavirus" href="https://www.lutherregister.news/2020/03/10/luthercoronavirus/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/03/IMG_8210.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="21081" data-permalink="https://www.lutherregister.news/2020/03/10/luthercoronavirus/img_8210/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/03/IMG_8210.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1583778586&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;50&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Kevin Boydston" data-image-description="" data-image-caption="&lt;p&gt;Kevin Boydston takes the oath of office for the Luther School Board&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/03/IMG_8210.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/03/IMG_8210.jpg?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/03/IMG_8210.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2020/03/10/luthercoronavirus/">A School Board Vacancy, and Guarding Against Coronavirus</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">March 10, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Residents to Protest Concrete Plant" href="https://www.lutherregister.news/2018/09/18/residents-to-protest-concrete-plant/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/IMG_6742.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Dolese" loading="lazy" data-attachment-id="10221" data-permalink="https://www.lutherregister.news/2018/09/18/residents-to-protest-concrete-plant/img_6742/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/IMG_6742.jpg?fit=1024%2C1366&amp;ssl=1" data-orig-size="1024,1366" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537290280&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0012610340479193&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Memorial Road" data-image-description="" data-image-caption="&lt;p&gt;Dolese was denied its bid for a temporary concrete plant near Luther&lt;/p&gt;
" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/IMG_6742.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/IMG_6742.jpg?fit=708%2C944&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/IMG_6742.jpg?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/IMG_6742.jpg?zoom=2&amp;resize=390%2C220 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/IMG_6742.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2018/09/18/residents-to-protest-concrete-plant/">Residents to Protest Concrete Plant</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">September 18, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
								<h3 class="post-title"><a href="https://www.lutherregister.news/2017/10/12/then-there-were-four/">Then there were four</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item tie-icon">October 12, 2017</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&#038;postid=26206&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.5.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=684b10ab87be10eb097c3a8d6013fda87eae228f#parent=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F01%2F26%2Framblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-single-post-item widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Travel App for Oklahoma Travelers" href="https://www.lutherregister.news/2018/11/23/travel-app-for-oklahoma-travelers/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-38">Community</span></span>
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="tie-icon tie-media-icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/odot.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="11278" data-permalink="https://www.lutherregister.news/2018/11/23/travel-app-for-oklahoma-travelers/odot-2/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/odot.jpg?fit=590%2C396&amp;ssl=1" data-orig-size="590,396" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="odot" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/odot.jpg?fit=300%2C201&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/odot.jpg?fit=590%2C396&amp;ssl=1" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/odot.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<a class="post-title the-subtitle" href="https://www.lutherregister.news/2018/11/23/travel-app-for-oklahoma-travelers/">Travel App for Oklahoma Travelers</a>

		<div class="post-meta">
			<span class="date meta-item tie-icon">November 23, 2018</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="woocommerce_products-5" class="container-wrapper widget woocommerce widget_products"><div class="widget-title the-global-title"><div class="the-subtitle">Get your tickets!<span class="widget-title-icon tie-icon"></span></div></div><ul class="product_list_widget"><li>
	
	<a href="https://www.lutherregister.news/product/album/">
		<img width="300" height="300" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26050" data-permalink="https://www.lutherregister.news/?attachment_id=26050" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GIRL BOSS LOGO" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?w=500&amp;ssl=1 500w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		<span class="product-title">Girl Boss Galentines Event</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</bdi></span>
	</li>
</ul><div class="clearfix"></div></div><!-- .widget /--><div id="categories-3" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon tie-icon"></span></div></div><form action="https://www.lutherregister.news" method="get"><label class="screen-reader-text" for="cat">Categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="48">Advertising</option>
	<option class="level-0" value="1284">Arcadia</option>
	<option class="level-0" value="254">Book Review</option>
	<option class="level-0" value="18">Business</option>
	<option class="level-0" value="38">Community</option>
	<option class="level-0" value="1778">CORONAVIRUS CRISIS</option>
	<option class="level-0" value="101">Crime</option>
	<option class="level-0" value="1699">Deep Fork District</option>
	<option class="level-0" value="39">Education</option>
	<option class="level-0" value="43">Election 2016</option>
	<option class="level-0" value="50">Election 2017</option>
	<option class="level-0" value="908">Election 2018</option>
	<option class="level-0" value="1459">Election 2019</option>
	<option class="level-0" value="1639">Election 2020</option>
	<option class="level-0" value="58">Faith</option>
	<option class="level-0" value="49">Fire</option>
	<option class="level-0" value="1373">Food</option>
	<option class="level-0" value="479">Government</option>
	<option class="level-0" value="24">Health</option>
	<option class="level-0" value="196">Letter to the Editor</option>
	<option class="level-0" value="801">Obituary</option>
	<option class="level-0" value="1392">Oklahoma County</option>
	<option class="level-0" value="25">Opinion</option>
	<option class="level-0" value="1029">Pecan Festival</option>
	<option class="level-0" value="55">Police</option>
	<option class="level-0" value="26">Politics</option>
	<option class="level-0" value="27">Science</option>
	<option class="level-0" value="28">Sports</option>
	<option class="level-0" value="1893">Submitted Article</option>
	<option class="level-0" value="29">Tech</option>
	<option class="level-0" value="978">Tourism</option>
	<option class="level-0" value="37">Town</option>
	<option class="level-0" value="30">Travel</option>
	<option class="level-0" value="77">Turnpike</option>
	<option class="level-0" value="1">Uncategorized</option>
	<option class="level-0" value="1815">Wellston</option>
	<option class="level-0" value="1825">Wildlife</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			<div class="clearfix"></div></div><!-- .widget /--><div id="archives-3" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Stories<span class="widget-title-icon tie-icon"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.lutherregister.news/2022/01/'> January 2022 &nbsp;(10)</option>
	<option value='https://www.lutherregister.news/2021/12/'> December 2021 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2021/11/'> November 2021 &nbsp;(8)</option>
	<option value='https://www.lutherregister.news/2021/10/'> October 2021 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2021/09/'> September 2021 &nbsp;(7)</option>
	<option value='https://www.lutherregister.news/2021/08/'> August 2021 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2021/07/'> July 2021 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2021/06/'> June 2021 &nbsp;(2)</option>
	<option value='https://www.lutherregister.news/2021/05/'> May 2021 &nbsp;(5)</option>
	<option value='https://www.lutherregister.news/2021/04/'> April 2021 &nbsp;(2)</option>
	<option value='https://www.lutherregister.news/2021/03/'> March 2021 &nbsp;(3)</option>
	<option value='https://www.lutherregister.news/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='https://www.lutherregister.news/2021/01/'> January 2021 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2020/12/'> December 2020 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2020/11/'> November 2020 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2020/10/'> October 2020 &nbsp;(7)</option>
	<option value='https://www.lutherregister.news/2020/09/'> September 2020 &nbsp;(14)</option>
	<option value='https://www.lutherregister.news/2020/08/'> August 2020 &nbsp;(5)</option>
	<option value='https://www.lutherregister.news/2020/07/'> July 2020 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2020/06/'> June 2020 &nbsp;(42)</option>
	<option value='https://www.lutherregister.news/2020/05/'> May 2020 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2020/04/'> April 2020 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2020/03/'> March 2020 &nbsp;(35)</option>
	<option value='https://www.lutherregister.news/2020/02/'> February 2020 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2019/12/'> December 2019 &nbsp;(11)</option>
	<option value='https://www.lutherregister.news/2019/11/'> November 2019 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2019/10/'> October 2019 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='https://www.lutherregister.news/2019/08/'> August 2019 &nbsp;(10)</option>
	<option value='https://www.lutherregister.news/2019/07/'> July 2019 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://www.lutherregister.news/2019/05/'> May 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/04/'> April 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/03/'> March 2019 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2019/02/'> February 2019 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2019/01/'> January 2019 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2018/12/'> December 2018 &nbsp;(33)</option>
	<option value='https://www.lutherregister.news/2018/11/'> November 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/10/'> October 2018 &nbsp;(51)</option>
	<option value='https://www.lutherregister.news/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2018/08/'> August 2018 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2018/07/'> July 2018 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2018/06/'> June 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/05/'> May 2018 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2018/04/'> April 2018 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://www.lutherregister.news/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2017/12/'> December 2017 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2017/11/'> November 2017 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2017/09/'> September 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/08/'> August 2017 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='https://www.lutherregister.news/2017/06/'> June 2017 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2017/05/'> May 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/04/'> April 2017 &nbsp;(32)</option>
	<option value='https://www.lutherregister.news/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2017/02/'> February 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2017/01/'> January 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2016/09/'> September 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/08/'> August 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/07/'> July 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2016/05/'> May 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/04/'> April 2016 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2016/02/'> February 2016 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2016/01/'> January 2016 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2015/11/'> November 2015 &nbsp;(17)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-3" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/" aria-current="page">Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/01/24/samford-university-names-kacie-bolner-to-fall-2021-deans-list/">Samford University Names Kacie Bolner to Fall 2021 Dean&#8217;s List</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/01/23/disc-golf-yes-motocross-no/">Disc Golf Yes | Motocross No</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					
		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-14" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">LDM Automotive<span class="widget-title-icon tie-icon"></span></div></div><img width="300" height="251" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" class="image wp-image-23471  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="23471" data-permalink="https://www.lutherregister.news/screen-shot-2020-04-20-at-8-11-17-pm-3/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1184%2C992&amp;ssl=1" data-orig-size="1184,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-20 at 8.11.17 PM" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=708%2C593&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?w=1184&amp;ssl=1 1184w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=1024%2C858&amp;ssl=1 1024w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=768%2C643&amp;ssl=1 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=610%2C511&amp;ssl=1 610w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="woocommerce_products-6" class="container-wrapper widget woocommerce widget_products"><div class="widget-title the-global-title"><div class="the-subtitle">Get your tickets!<span class="widget-title-icon tie-icon"></span></div></div><ul class="product_list_widget"><li>
	
	<a href="https://www.lutherregister.news/product/album/">
		<img width="300" height="300" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="26050" data-permalink="https://www.lutherregister.news/?attachment_id=26050" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?fit=500%2C500&amp;ssl=1" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="GIRL BOSS LOGO" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?fit=500%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?w=500&amp;ssl=1 500w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=50%2C50&amp;ssl=1 50w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2022/01/GIRL-BOSS-LOGO.png?resize=300%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />		<span class="product-title">Girl Boss Galentines Event</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><bdi><span class="woocommerce-Price-currencySymbol">&#36;</span>25.00</bdi></span>
	</li>
</ul><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Become an LRN Supporter<span class="widget-title-icon tie-icon"></span></div></div><div class="textwidget custom-html-widget"><div onclick="blinkSDK.promptDonationPopup()">
<img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" class="image wp-image-23467 attachment-medium size-medium jetpack-lazy-image jetpack-lazy-image--handled" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23467" data-permalink="https://www.lutherregister.news/river-support/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" data-orig-size="336,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="river support" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?w=336&amp;ssl=1 336w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=150%2C125&amp;ssl=1 150w" data-lazy-loaded="1" sizes="(max-width: 300px) 100vw, 300px"></div></div><div class="clearfix"></div></div><!-- .widget /--><div id="twitter_timeline-2" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title"><div class="the-subtitle">Follow me on Twitter<span class="widget-title-icon tie-icon"></span></div></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/berryholler" href="https://twitter.com/https://twitter.com/berryholler">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2022, All Rights Reserved &nbsp;| Luther Register News</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="tie-social-icon tie-icon-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="tie-social-icon tie-icon-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop appear-from-right" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

											<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
					<div id="mobile-menu" class="">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="tie-social-icon tie-icon-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="tie-social-icon tie-icon-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="tie-social-icon tie-icon-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="tie-social-icon tie-icon-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="tie-social-icon tie-icon-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="tie-social-icon tie-icon-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="tie-social-icon tie-icon-feed"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>
		<ul>
											<li>
					<a href="https://www.lutherregister.news/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/" aria-current="page">Ramblin Joe: The worst winter, grilled cheese and music at the Round Barn</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/01/24/samford-university-names-kacie-bolner-to-fall-2021-deans-list/">Samford University Names Kacie Bolner to Fall 2021 Dean&#8217;s List</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2022/01/23/disc-golf-yes-motocross-no/">Disc Golf Yes | Motocross No</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Archives<span class="widget-title-icon tie-icon"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.lutherregister.news/2022/01/'> January 2022 </option>
	<option value='https://www.lutherregister.news/2021/12/'> December 2021 </option>
	<option value='https://www.lutherregister.news/2021/11/'> November 2021 </option>
	<option value='https://www.lutherregister.news/2021/10/'> October 2021 </option>
	<option value='https://www.lutherregister.news/2021/09/'> September 2021 </option>
	<option value='https://www.lutherregister.news/2021/08/'> August 2021 </option>
	<option value='https://www.lutherregister.news/2021/07/'> July 2021 </option>
	<option value='https://www.lutherregister.news/2021/06/'> June 2021 </option>
	<option value='https://www.lutherregister.news/2021/05/'> May 2021 </option>
	<option value='https://www.lutherregister.news/2021/04/'> April 2021 </option>
	<option value='https://www.lutherregister.news/2021/03/'> March 2021 </option>
	<option value='https://www.lutherregister.news/2021/02/'> February 2021 </option>
	<option value='https://www.lutherregister.news/2021/01/'> January 2021 </option>
	<option value='https://www.lutherregister.news/2020/12/'> December 2020 </option>
	<option value='https://www.lutherregister.news/2020/11/'> November 2020 </option>
	<option value='https://www.lutherregister.news/2020/10/'> October 2020 </option>
	<option value='https://www.lutherregister.news/2020/09/'> September 2020 </option>
	<option value='https://www.lutherregister.news/2020/08/'> August 2020 </option>
	<option value='https://www.lutherregister.news/2020/07/'> July 2020 </option>
	<option value='https://www.lutherregister.news/2020/06/'> June 2020 </option>
	<option value='https://www.lutherregister.news/2020/05/'> May 2020 </option>
	<option value='https://www.lutherregister.news/2020/04/'> April 2020 </option>
	<option value='https://www.lutherregister.news/2020/03/'> March 2020 </option>
	<option value='https://www.lutherregister.news/2020/02/'> February 2020 </option>
	<option value='https://www.lutherregister.news/2020/01/'> January 2020 </option>
	<option value='https://www.lutherregister.news/2019/12/'> December 2019 </option>
	<option value='https://www.lutherregister.news/2019/11/'> November 2019 </option>
	<option value='https://www.lutherregister.news/2019/10/'> October 2019 </option>
	<option value='https://www.lutherregister.news/2019/09/'> September 2019 </option>
	<option value='https://www.lutherregister.news/2019/08/'> August 2019 </option>
	<option value='https://www.lutherregister.news/2019/07/'> July 2019 </option>
	<option value='https://www.lutherregister.news/2019/06/'> June 2019 </option>
	<option value='https://www.lutherregister.news/2019/05/'> May 2019 </option>
	<option value='https://www.lutherregister.news/2019/04/'> April 2019 </option>
	<option value='https://www.lutherregister.news/2019/03/'> March 2019 </option>
	<option value='https://www.lutherregister.news/2019/02/'> February 2019 </option>
	<option value='https://www.lutherregister.news/2019/01/'> January 2019 </option>
	<option value='https://www.lutherregister.news/2018/12/'> December 2018 </option>
	<option value='https://www.lutherregister.news/2018/11/'> November 2018 </option>
	<option value='https://www.lutherregister.news/2018/10/'> October 2018 </option>
	<option value='https://www.lutherregister.news/2018/09/'> September 2018 </option>
	<option value='https://www.lutherregister.news/2018/08/'> August 2018 </option>
	<option value='https://www.lutherregister.news/2018/07/'> July 2018 </option>
	<option value='https://www.lutherregister.news/2018/06/'> June 2018 </option>
	<option value='https://www.lutherregister.news/2018/05/'> May 2018 </option>
	<option value='https://www.lutherregister.news/2018/04/'> April 2018 </option>
	<option value='https://www.lutherregister.news/2018/03/'> March 2018 </option>
	<option value='https://www.lutherregister.news/2018/02/'> February 2018 </option>
	<option value='https://www.lutherregister.news/2018/01/'> January 2018 </option>
	<option value='https://www.lutherregister.news/2017/12/'> December 2017 </option>
	<option value='https://www.lutherregister.news/2017/11/'> November 2017 </option>
	<option value='https://www.lutherregister.news/2017/10/'> October 2017 </option>
	<option value='https://www.lutherregister.news/2017/09/'> September 2017 </option>
	<option value='https://www.lutherregister.news/2017/08/'> August 2017 </option>
	<option value='https://www.lutherregister.news/2017/07/'> July 2017 </option>
	<option value='https://www.lutherregister.news/2017/06/'> June 2017 </option>
	<option value='https://www.lutherregister.news/2017/05/'> May 2017 </option>
	<option value='https://www.lutherregister.news/2017/04/'> April 2017 </option>
	<option value='https://www.lutherregister.news/2017/03/'> March 2017 </option>
	<option value='https://www.lutherregister.news/2017/02/'> February 2017 </option>
	<option value='https://www.lutherregister.news/2017/01/'> January 2017 </option>
	<option value='https://www.lutherregister.news/2016/12/'> December 2016 </option>
	<option value='https://www.lutherregister.news/2016/11/'> November 2016 </option>
	<option value='https://www.lutherregister.news/2016/10/'> October 2016 </option>
	<option value='https://www.lutherregister.news/2016/09/'> September 2016 </option>
	<option value='https://www.lutherregister.news/2016/08/'> August 2016 </option>
	<option value='https://www.lutherregister.news/2016/07/'> July 2016 </option>
	<option value='https://www.lutherregister.news/2016/06/'> June 2016 </option>
	<option value='https://www.lutherregister.news/2016/05/'> May 2016 </option>
	<option value='https://www.lutherregister.news/2016/04/'> April 2016 </option>
	<option value='https://www.lutherregister.news/2016/03/'> March 2016 </option>
	<option value='https://www.lutherregister.news/2016/02/'> February 2016 </option>
	<option value='https://www.lutherregister.news/2016/01/'> January 2016 </option>
	<option value='https://www.lutherregister.news/2015/12/'> December 2015 </option>
	<option value='https://www.lutherregister.news/2015/11/'> November 2015 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clearfix"></div></div><!-- .widget /--><div id="categories-2" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon tie-icon"></span></div></div>
			<ul>
					<li class="cat-item cat-item-48"><a href="https://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="https://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="https://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-1778"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="https://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="https://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="https://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="https://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="https://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1893"><a href="https://www.lutherregister.news/category/submitted-article/">Submitted Article</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.lutherregister.news/category/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-978"><a href="https://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-1815"><a href="https://www.lutherregister.news/category/wellston/">Wellston</a>
</li>
	<li class="cat-item cat-item-1825"><a href="https://www.lutherregister.news/category/wildlife/">Wildlife</a>
</li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<p class="woocommerce-store-notice demo_store" data-notice-id="c37b2fe780609bea08bd7f12a92a9e77" style="display:none;">Get your tickets for Girl Boss Galentines, Feb. 5 at Esperanza Ranch in Luther.  <a href="#" class="woocommerce-store-notice__dismiss-link">Dismiss</a></p><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/71e8fa22d398857d731048211/75f936143067829dd06943ea4.js");</script><div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.lutherregister.news/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.lutherregister.news/my-account/lost-password/">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2022/01/26/ramblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
		<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/www.lutherregister.news\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_9194cfdb9b28a4375971875c52ac2927","fragment_name":"wc_fragments_9194cfdb9b28a4375971875c52ac2927","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/6.1.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='ppcp-smart-button-js-extra'>
/* <![CDATA[ */
var PayPalCommerceGateway = {"script_attributes":{"data-partner-attribution-id":"Woo_PPCP"},"data_client_id":{"set_attribute":false,"endpoint":"https:\/\/www.lutherregister.news\/?wc-ajax=ppc-data-client-id","nonce":"76e663c9d6","user":0},"redirect":"https:\/\/www.lutherregister.news\/checkout\/","context":"mini-cart","ajax":{"change_cart":{"endpoint":"https:\/\/www.lutherregister.news\/?wc-ajax=ppc-change-cart","nonce":"4d599360f3"},"create_order":{"endpoint":"https:\/\/www.lutherregister.news\/?wc-ajax=ppc-create-order","nonce":"190b6e3728"},"approve_order":{"endpoint":"https:\/\/www.lutherregister.news\/?wc-ajax=ppc-approve-order","nonce":"378822e5c5"}},"enforce_vault":"","save_card":"","bn_codes":{"checkout":"Woo_PPCP","cart":"Woo_PPCP","mini-cart":"Woo_PPCP","product":"Woo_PPCP"},"payer":null,"button":{"wrapper":"#ppc-button","mini_cart_wrapper":"#ppc-button-minicart","cancel_wrapper":"#ppcp-cancel","url":"https:\/\/www.paypal.com\/sdk\/js?client-id=AcxDpD8axx7k46Uo0LAJvPQYW0JqQtYvROl8Uv3BlMbePErfFcRYE_xqcDH7MoXyJNzPoSRc5vcyP4Oj&currency=USD&integration-date=2021-09-17&components=buttons,messages&vault=false&commit=false&intent=capture&disable-funding=card&enable-funding=venmo,paylater","mini_cart_style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal","height":35},"style":{"layout":"vertical","color":"gold","shape":"rect","label":"paypal"}},"hosted_fields":{"wrapper":"#ppcp-hosted-fields","mini_cart_wrapper":"#ppcp-hosted-fields-mini-cart","labels":{"credit_card_number":"","cvv":"","mm_yy":"MM\/YY","fields_not_valid":"Unfortunately, your credit card details are not valid.","card_not_supported":"Unfortunately, we do not support your credit card.","cardholder_name_required":"Cardholder's first and last name are required, please fill the checkout form required fields."},"valid_cards":["mastercard","visa","amex","discover","american-express","master-card"],"contingency":"SCA_WHEN_REQUIRED"},"messages":{"wrapper":"#ppcp-messages","amount":0,"placement":"product","style":{"layout":"text","logo":{"type":"primary","position":"left"},"text":{"color":"black"},"color":"blue","ratio":"1x1"}},"labels":{"error":{"generic":"Something went wrong. Please try again or choose another payment source."}},"order_id":"0","single_product_buttons_enabled":"1","mini_cart_buttons_enabled":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/woocommerce-paypal-payments/modules/ppcp-button//assets/js/button.js?ver=1.3.2' id='ppcp-smart-button-js'></script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/www.lutherregister.news","ajax_url":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.4' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/intersection-observer.js?minify=false&#038;ver=6ae6d91d4b64fe31e32c2797e7c3dd42' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/jetpack/jetpack_vendor/automattic/jetpack-lazy-images/dist/lazy-images.js?minify=false&#038;ver=22d8bb42bcd6edc9c8ef53eb9b087d17' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_2","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"true","select_share_email":"true","facebook_app_id":"5303202981","twitter_username":"@berryholler","responsive_tables":"true","ad_blocker_detector":"https:\/\/www.lutherregister.news\/wp-content\/themes\/jannah\/assets\/js\/ads.js","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.10' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'https://wwwlutherregisternews/']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.10' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/sliders.min.js?ver=5.4.10' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/shortcodes.js?ver=5.4.10' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.10' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.10' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/single.min.js?ver=5.4.10' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8.3/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.10' id='tie-js-breaking-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","nonce":"ae112af7cb","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lutherregister.news\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F01%2F26%2Framblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/10.5.1/_inc/build/carousel/jetpack-carousel.min.js' id='jetpack-carousel-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=26206&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=684b10ab87be10eb097c3a8d6013fda87eae228f#parent=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F01%2F26%2Framblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=26206&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.5.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=684b10ab87be10eb097c3a8d6013fda87eae228f#parent=https%3A%2F%2Fwww.lutherregister.news%2F2022%2F01%2F26%2Framblin-joe-the-worst-winter-grilled-cheese-and-music-at-the-round-barn%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202204.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.5.1',blog:'101990684',post:'26206',tz:'-6',srv:'www.lutherregister.news'} ]);
	_stq.push([ 'clickTrackerInit', '101990684', '26206' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'News+Cycle:500,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>				<div class="adsbygoogle Ad-Container sidebar-ad">
					<div style="z-index:-1; height:0; width:1px; visibility: hidden; bottom: -1px; left: 0;"></div>
				</div>

				<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="tie-adblock-icon tie-icon-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
					<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);
		</script>

		<script type='text/javascript'>
			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		
</body>
</html>
