<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lutherregister.news/xmlrpc.php" />
	<script>var et_site_url='https://www.lutherregister.news';var et_post_id='25339';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>COLUMN: Rep. Kevin Wallace</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href="https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png" type='image/png'>
<link rel='preload' as='image' href="https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" type='image/png'>
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Feed" href="https://www.lutherregister.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Comments Feed" href="https://www.lutherregister.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; COLUMN: Rep. Kevin Wallace Comments Feed" href="https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lutherregister.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.6/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amo-team-showcase-css'  href='https://www.lutherregister.news/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.lutherregister.news/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/css/styles.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-chart-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/chartjs/Chart.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.14.0/css/all.css?ver=5.14.0' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/base.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/style.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/single.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/print.css?ver=4.7.1' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.5' type='text/css' media='all' />
<style id='default-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.4/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3' id='sumoselect-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.49' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.49' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js?clientId=lutherregister.news&#038;ver=5.6' id='blink_sdk_script-js'></script>
<script type='text/javascript' id='wpcv-js-extra'>
/* <![CDATA[ */
var wpcovid19 = {"mabbox_api":"","cases":"Confirmed cases","deaths":"Deaths","active":"Active","critical":"Critical","recovered":"Recovered","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","first":"First","last":"Last","next":"Next","previous":"Previous","sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/js/scripts.js?ver=5.6' id='wpcv-js'></script>
<link rel="https://api.w.org/" href="https://www.lutherregister.news/wp-json/" /><link rel="alternate" type="application/json" href="https://www.lutherregister.news/wp-json/wp/v2/posts/25339" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lutherregister.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lutherregister.news/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel='shortlink' href='https://wp.me/p6TWr2-6AH' />
<link rel="alternate" type="application/json+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2021%2F02%2F09%2Fcolumn-rep-kevin-wallace%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2021%2F02%2F09%2Fcolumn-rep-kevin-wallace%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 1;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.lutherregister.news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

    <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
    <style type='text/css'>img#wpstats{display:none}</style> <meta name="description" content="The 58th Legislature started Feb. 1, 2021, with the governor delivering his annual State of the State address. The governor stressed the work he’s don" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113572349-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113572349-2');
</script>
<meta name="theme-color" content="#c90035" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="The 58th Legislature started Feb. 1, 2021, with the governor delivering his annual State of the State address. The governor stressed the work he’s done with legislative leaders to help set his priorities this year. Those include making Oklahoma a Top Ten state for business, delivering taxpayers more for their money and investing in fellow Oklahomans.&hellip;" />
<link rel="canonical" href="https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/" />
<meta name="description" content="The 58th Legislature started Feb. 1, 2021, with the governor delivering his annual State of the State address. The governor stressed the work he’s done with legislative leaders to help set his priorities this year. Those include making Oklahoma a Top Ten state for business, delivering taxpayers more for their money and investing in fellow Oklahomans. &hellip;" />
<meta property="og:title" content="COLUMN: Rep. Kevin Wallace" />
<meta property="og:url" content="https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2021-02-09T08:58:34-06:00" />
<meta property="article:modified_time" content="2021-02-09T08:58:37-06:00" />
<meta property="og:updated_time" content="2021-02-09T08:58:37-06:00" />
<meta property="og:description" content="The 58th Legislature started Feb. 1, 2021, with the governor delivering his annual State of the State address. The governor stressed the work he’s done with legislative leaders to help set his priorities this year. Those include making Oklahoma a Top Ten state for business, delivering taxpayers more for their money and investing in fellow Oklahomans. &hellip;" />
<meta property="og:image" content="https://www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:image:alt" content="COLUMN: Rep. Kevin Wallace" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="COLUMN: Rep. Kevin Wallace" />
<meta name="twitter:description" content="The 58th Legislature started Feb. 1, 2021, with the governor delivering his annual State of the State address. The governor stressed the work he’s done with legislative leaders to help set his priorities this year. Those include making Oklahoma a Top Ten state for business, delivering taxpayers more for their money and investing in fellow Oklahomans. &hellip;" />
<meta name="twitter:image" content="https://www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COLUMN: Rep. Kevin Wallace" />
<meta property="og:url" content="https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/" />
<meta property="og:description" content="The 58th Legislature started Feb. 1, 2021, with the governor delivering his annual State of the State address. The governor stressed the work he’s done with legislative leaders to help set his prio…" />
<meta property="article:published_time" content="2021-02-09T14:58:34+00:00" />
<meta property="article:modified_time" content="2021-02-09T14:58:37+00:00" />
<meta property="og:site_name" content="Luther Register News" />
<meta property="og:image" content="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?fit=700%2C400&amp;ssl=1" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="400" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@berryholler" />
<meta name="twitter:text:title" content="COLUMN: Rep. Kevin Wallace" />
<meta name="twitter:image" content="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?fit=700%2C400&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=270%2C270&#038;ssl=1" />
<!-- Your Google Analytics Plugin is missing the tracking ID -->
</head>

<body id="tie-body" class="post-template-default single single-post postid-25339 single-format-standard tie-no-js et_bloom boxed-layout wrapper-has-shadow block-head-1 magazine1 is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share hide_sidebars wpbdp-with-button-styles">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><a title="Luther Family Clinic" href="https://ehr.wrshealth.com/patient_v2/index.php?patientView=1&amp;id=2431249" rel="nofollow noopener" target="_blank" class="stream-title">Luther Family Clinic</a>
					<a href="https://ehr.wrshealth.com/patient_v2/index.php?patientView=1&#038;id=2431249" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2021/01/luther-fam-care-leaderboard-1.png" alt="" width="728" height="90" />
					</a>
				</div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Wednesday, February 10 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/">COLUMN: Rep. Kevin Wallace</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2021/02/01/leadership-taxes-for-luther/">Leadership &#038; Taxes for Luther</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2021/01/30/column-state-rep-kevin-wallace/">COLUMN: State Rep. Kevin Wallace</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2021/01/12/two-million-books-checked-out/">Two Million Books Checked Out</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2021/01/12/obituary-tracy-lamar-pearce/">OBITUARY: Tracy Lamar Pearce</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2021/01/01/redistricting-meeting-scheduled-in-chandler/">Redistricting Meeting Scheduled in Chandler</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/12/18/eoc-bond-election-january-12-2021/">EOC Bond Election January 12, 2021</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/12/16/chicken-talk-and-taxes/">Chicken Talk and Taxes</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/12/06/support-the-luther-community-service-center/">Support the Luther Community Service Center</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/12/02/daffodils-to-beautify-grounds-of-arcadia-round-barn/">Daffodils to beautify grounds of Arcadia Round Barn</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2021/02/09/column-rep-kevin-wallace/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class="popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>
			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Luther Register News" href="https://www.lutherregister.news/">
				
					<img src="https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png" alt="Luther Register News" class="logo_normal" width="728" height="180" style="max-height:180px; width: auto;">
					<img src="https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" alt="Luther Register News" class="logo_2x" width="728" height="180" style="max-height:180px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a title="Deep Fork District of OK66" href="https://deepforkdistrict.com/" rel="nofollow noopener" target="_blank" class="stream-title">Deep Fork District of OK66</a>
					<a href="https://deepforkdistrict.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/07/deep-fork-leaderboard.png" alt="" width="728" height="90" />
					</a>
				</div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="https://www.lutherregister.news/">Home</a></li>
<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21741"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8379 tie-current-menu"><a href="https://www.lutherregister.news/category/community/">Community</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8381"><a href="https://www.lutherregister.news/category/education/">Education</a></li>
<li id="menu-item-20803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20803"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8377"><a href="https://www.lutherregister.news/pecan-festival/">Luther Pecan Festival</a></li>
<li id="menu-item-19604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19604"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a></li>
<li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="https://www.lutherregister.news/category/town/">Town</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.lutherregister.news/support-news-for-our-town/">Advertise and Support</a></li>
<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="https://www.lutherregister.news/the-team/">The Team</a></li>
<li id="menu-item-25006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25006"><a href="https://www.lutherregister.news/lutherlocal-business-directory/">Business Directory #lutherlocal</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.lutherregister.news//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="fa fa-search" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2021/02/09/column-rep-kevin-wallace/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="fa fa-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div class="container">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a><a class="post-cat tie-cat-479" href="https://www.lutherregister.news/category/government/">Government</a></span>
		<h1 class="post-title entry-title">COLUMN: Rep. Kevin Wallace</h1>

		<div class="post-meta clearfix"><span class="single-author no-avatars"><span class="meta-item meta-author-wrapper">
					<span class="meta-author"><a href="https://www.lutherregister.news/author/dawnshelton/" class="author-name" title="dawnshelton"><span class="fa fa-user" aria-hidden="true"></span> dawnshelton</a>
					</span>
				
						<a href="http://@berryholler" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
							<span class="fa fa-twitter" aria-hidden="true"></span>
							<span class="screen-reader-text">Follow on Twitter</span>
						</a>
					
						<a href="/cdn-cgi/l/email-protection#2b4f4a5c4558434e475f44456b475e5f434e59594e4c42585f4e5905454e5c58" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="fa fa-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item fa-before">23 hours ago</span><div class="tie-alignright"><span class="meta-comment meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 7 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		
			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post">
					<a href="https://www.facebook.com/chickenshacklovehttps://www.lutherregister.news/2020/09/01/coming-soon-medical-care-for-luther/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/05/eat-more-chicken-shack.png" alt="" width="728" height="90" />
					</a>
				</div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="700" height="400" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=700%2C400&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="" loading="lazy" data-attachment-id="22619" data-permalink="https://www.lutherregister.news/2020/04/05/remember-the-census/wallace-update-1/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?fit=700%2C400&amp;ssl=1" data-orig-size="700,400" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="wallace update (1)" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?fit=300%2C171&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?fit=700%2C400&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?w=700&amp;ssl=1 700w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=300%2C171&amp;ssl=1 300w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=610%2C349&amp;ssl=1 610w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=150%2C86&amp;ssl=1 150w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=500%2C286&amp;ssl=1 500w" data-lazy-sizes="(max-width: 700px) 100vw, 700px" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=700%2C400&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> State Rep Kevin Wallace

						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p><br>The 58<sup>th</sup> Legislature started Feb. 1, 2021,  with the governor delivering his annual State of the State address.</p>



<p>The governor stressed the work he’s done with legislative leaders to help set his priorities this year. Those include making Oklahoma a Top Ten state for business, delivering taxpayers more for their money and investing in fellow Oklahomans. The overall goal is keeping Oklahoma a wonderful place to live and work. We do this by keeping our tax burden low for our citizens, protecting our energy industry from radical national policies, keeping regulation and red tape to a minimum, and protecting our freedoms.</p>



<p>Also this past week, our House Appropriations and Budget Subcommittees received lists of the bills they will be considering over the next week. Once bills pass in subcommittee they are eligible to be considered by the full Appropriations and Budget Committee. This committee held its first meeting Feb. 3 passing seven bills. Those measures now can be considered by the full House.&nbsp;&nbsp;&nbsp;</p>



<p>The Oversight Committee for the Legislative Office of Fiscal Transparency&nbsp;(LOFT), of which I am the House chair, also met this past week. The office heard an update from Oklahoma Employment Security Commission Executive Director Shelley Zumwalt. The Commission continues to see progress in the number of ongoing claims it has open, with about 7,000 fewer of those over the past week. The office also is seeing a decline in the number of initial claims filed. I’m trusting this means people are getting back to work.</p>



<p>Additionally, if my office can be of assistance with an unemployment claim, please do not hesitate to call.</p>



<p>The LOFT Oversight Committee was set to review a report by the office that examined Gov. Stitt’s use of $1.26 billion in federal pandemic relief funds dedicated to state use. The review&nbsp;was&nbsp;postponed, because of a family medical emergency for state Chief Operating Officer John Budd. That review&nbsp;will be rescheduled at a later date.</p>



<p>I’ve also heard from a number of people that they are getting their second COVID-19 vaccine. This is good news. The Department of Health is still in Phase 2 of vaccine distribution. The priority groups eligible for vaccine appointments in this phase are:</p>



<ul><li>Healthcare workers including expanded healthcare worker groups such as allied health fields and general outpatient health service (i.e. behavioral health, dentists)</li><li>First responders</li><li>Oklahomans age 65+</li></ul>



<p>Oklahoma teachers are a part of Phase 2. The Health Department says they should start receiving the vaccine once those who are most vulnerable have received their first doses.</p>



<p>If you are in one of these groups, you can sign up for the vaccine at <a rel="noreferrer noopener" href="https://vaccinate.oklahoma.gov/" target="_blank">https://vaccinate.oklahoma.gov</a>. This site also gives additions information about the current vaccine phase.</p>



<p><em>Kevin Wallace serves District 32 of the Oklahoma House of Representatives. He can be reached by phone at (405) 557-7368 or via email at </em><a rel="noreferrer noopener" href="/cdn-cgi/l/email-protection#dcb7b9aab5b2f2abbdb0b0bdbfb99cb3b7b4b3a9afb9f2bbb3aa" target="_blank"><span class="__cf_email__" data-cfemail="b2d9d7c4dbdc9cc5d3deded3d1d7f2ddd9daddc7c1d79cd5ddc4">[email&#160;protected]</span></a>.</p>
            <div id='blink-donation-container'></div>
            
			<div class="stream-item stream-item-below-post-content"><span class="stream-title">Luther Hardware</span>
					<a href="" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png" alt="" width="728" height="90" />
					</a>
				</div>
		</div><!-- .entry-content /-->

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2021-02-09T08:58:34-06:00","datePublished":"2021-02-09T08:58:34-06:00","dateModified":"2021-02-09T08:58:37-06:00","headline":"COLUMN: Rep. Kevin Wallace","name":"COLUMN: Rep. Kevin Wallace","keywords":[],"url":"https:\/\/www.lutherregister.news\/2021\/02\/09\/column-rep-kevin-wallace\/","description":"The 58th\u00a0Legislature started Feb. 1, 2021, with the governor delivering his annual State of the State address. The governor stressed the work he\u2019s done with legislative leaders to help set his priorit","copyrightYear":"2021","articleSection":"Community,Government","articleBody":"\nThe 58th\u00a0Legislature started Feb. 1, 2021,  with the governor delivering his annual State of the State address.\n\n\n\nThe governor stressed the work he\u2019s done with legislative leaders to help set his priorities this year. Those include making Oklahoma a Top Ten state for business, delivering taxpayers more for their money and investing in fellow Oklahomans. The overall goal is keeping Oklahoma a wonderful place to live and work. We do this by keeping our tax burden low for our citizens, protecting our energy industry from radical national policies, keeping regulation and red tape to a minimum, and protecting our freedoms.\n\n\n\nAlso this past week, our House Appropriations and Budget Subcommittees received lists of the bills they will be considering over the next week. Once bills pass in subcommittee they are eligible to be considered by the full Appropriations and Budget Committee. This committee held its first meeting Feb. 3 passing seven bills. Those measures now can be considered by the full House.&nbsp;&nbsp;&nbsp;\n\n\n\nThe Oversight Committee for the Legislative Office of Fiscal Transparency&nbsp;(LOFT), of which I am the House chair, also met this past week. The office heard an update from Oklahoma Employment Security Commission Executive Director Shelley Zumwalt. The Commission continues to see progress in the number of ongoing claims it has open, with about 7,000 fewer of those over the past week. The office also is seeing a decline in the number of initial claims filed. I\u2019m trusting this means people are getting back to work.\n\n\n\nAdditionally, if my office can be of assistance with an unemployment claim, please do not hesitate to call.\n\n\n\nThe LOFT Oversight Committee was set to review a report by the office that examined Gov. Stitt\u2019s use of $1.26 billion in federal pandemic relief funds dedicated to state use. The review&nbsp;was&nbsp;postponed, because of a family medical emergency for state Chief Operating Officer John Budd. That review&nbsp;will be rescheduled at a later date.\n\n\n\nI\u2019ve also heard from a number of people that they are getting their second COVID-19 vaccine. This is good news. The Department of Health is still in Phase 2 of vaccine distribution. The priority groups eligible for vaccine appointments in this phase are:\n\n\n\nHealthcare workers including expanded healthcare worker groups such as allied health fields and general outpatient health service (i.e. behavioral health, dentists)First respondersOklahomans age 65+\n\n\n\nOklahoma teachers are a part of Phase 2. The Health Department says they should start receiving the vaccine once those who are most vulnerable have received their first doses.\n\n\n\nIf you are in one of these groups, you can sign up for the vaccine at\u00a0https:\/\/vaccinate.oklahoma.gov. This site also gives additions information about the current vaccine phase.\n\n\n\nKevin Wallace serves District 32 of the Oklahoma House of Representatives. He can be reached by phone at (405) 557-7368 or via email at\u00a0kevin.wallace@okhouse.gov.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Luther Register News","logo":{"@type":"ImageObject","url":"http:\/\/www.lutherregister.news\/wp-content\/uploads\/2018\/07\/lr-logo-2.png"},"sameAs":["https:\/\/www.facebook.com\/lutherregister.news\/","https:\/\/twitter.com\/berryholler","https:\/\/www.linkedin.com\/in\/dawn-shelton-7715a7123\/","https:\/\/www.instagram.com\/lutherregisternews\/","dawnshelton@lutherregister.news","Dawnshelton"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lutherregister.news\/2021\/02\/09\/column-rep-kevin-wallace\/"},"author":{"@type":"Person","name":"dawnshelton","url":"https:\/\/www.lutherregister.news\/author\/dawnshelton\/"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2020\/04\/wallace-update-1.png?fit=700%2C400&ssl=1","width":700,"height":400}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6AH" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COLUMN%3A%20Rep.%20Kevin%20Wallace&#038;url=https://wp.me/p6TWr2-6AH&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/&#038;title=COLUMN%3A%20Rep.%20Kevin%20Wallace" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://wp.me/p6TWr2-6AH&#038;name=COLUMN%3A%20Rep.%20Kevin%20Wallace" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6TWr2-6AH&#038;description=COLUMN%3A%20Rep.%20Kevin%20Wallace&#038;media=https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=700%2C400&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://wp.me/p6TWr2-6AH&#038;title=COLUMN%3A%20Rep.%20Kevin%20Wallace" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="/cdn-cgi/l/email-protection#26195553444c4345521b65696a736b68031567031416744356080314166d43504f4803141671474a4a474543000516151e1d4449425f1b4e525256551c09095156084b43095610727154140b10676e" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2021/02/LUTHER.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25328 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2021/02/01/leadership-taxes-for-luther/" class="all-over-thumb-link" aria-label="Leadership &#038; Taxes for Luther"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 week ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2021/02/01/leadership-taxes-for-luther/">Leadership &#038; Taxes for Luther</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?fit=700%2C400&amp;ssl=1)" class="slide slide-id-25325 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2021/01/30/column-state-rep-kevin-wallace/" class="all-over-thumb-link" aria-label="COLUMN: State Rep. Kevin Wallace"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2021/01/30/column-state-rep-kevin-wallace/">COLUMN: State Rep. Kevin Wallace</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2021/01/READ.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25307 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2021/01/12/two-million-books-checked-out/" class="all-over-thumb-link" aria-label="Two Million Books Checked Out"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">4 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2021/01/12/two-million-books-checked-out/">Two Million Books Checked Out</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2021/01/redistrict.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25296 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2021/01/01/redistricting-meeting-scheduled-in-chandler/" class="all-over-thumb-link" aria-label="Redistricting Meeting Scheduled in Chandler"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-479" href="https://www.lutherregister.news/category/government/">Government</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">January 1, 2021</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2021/01/01/redistricting-meeting-scheduled-in-chandler/">Redistricting Meeting Scheduled in Chandler</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/12/Bond-Issue-for-Technology.png?fit=900%2C600&amp;ssl=1)" class="slide slide-id-25290 tie-slide-5 tie-standard">
					<a href="https://www.lutherregister.news/2020/12/18/eoc-bond-election-january-12-2021/" class="all-over-thumb-link" aria-label="EOC Bond Election January 12, 2021"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">December 18, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/12/18/eoc-bond-election-january-12-2021/">EOC Bond Election January 12, 2021</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/12/shack-1.jpg?fit=960%2C720&amp;ssl=1)" class="slide slide-id-25283 tie-slide-6 tie-standard">
					<a href="https://www.lutherregister.news/2020/12/16/chicken-talk-and-taxes/" class="all-over-thumb-link" aria-label="Chicken Talk and Taxes"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-18" href="https://www.lutherregister.news/category/business/">Business</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">December 16, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/12/16/chicken-talk-and-taxes/">Chicken Talk and Taxes</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/12/give.png?fit=1600%2C900&amp;ssl=1)" class="slide slide-id-25272 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2020/12/06/support-the-luther-community-service-center/" class="all-over-thumb-link" aria-label="Support the Luther Community Service Center"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">December 6, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/12/06/support-the-luther-community-service-center/">Support the Luther Community Service Center</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/12/In-Remembrance.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25259 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2020/12/02/daffodils-to-beautify-grounds-of-arcadia-round-barn/" class="all-over-thumb-link" aria-label="Daffodils to beautify grounds of Arcadia Round Barn"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">December 2, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/12/02/daffodils-to-beautify-grounds-of-arcadia-round-barn/">Daffodils to beautify grounds of Arcadia Round Barn</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/11/Fallow-Deer.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25248 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2020/11/27/luther-hunter-shoots-unusual-deer/" class="all-over-thumb-link" aria-label="Luther Hunter Shoots Unusual Deer"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">November 27, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/11/27/luther-hunter-shoots-unusual-deer/">Luther Hunter Shoots Unusual Deer</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/11/In-Remembrance.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25245 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2020/11/20/obituary-joyce-marie-garrett/" class="all-over-thumb-link" aria-label="OBITUARY: Joyce Marie Garrett"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">November 20, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/11/20/obituary-joyce-marie-garrett/">OBITUARY: Joyce Marie Garrett</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 week ago</span></div>
															<h3 class="thumb-title">Leadership &#038; Taxes for Luther</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
															<h3 class="thumb-title">COLUMN: State Rep. Kevin Wallace</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">4 weeks ago</span></div>
															<h3 class="thumb-title">Two Million Books Checked Out</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">January 1, 2021</span></div>
															<h3 class="thumb-title">Redistricting Meeting Scheduled in Chandler</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">December 18, 2020</span></div>
															<h3 class="thumb-title">EOC Bond Election January 12, 2021</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">December 16, 2020</span></div>
															<h3 class="thumb-title">Chicken Talk and Taxes</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">December 6, 2020</span></div>
															<h3 class="thumb-title">Support the Luther Community Service Center</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">December 2, 2020</span></div>
															<h3 class="thumb-title">Daffodils to beautify grounds of Arcadia Round Barn</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">November 27, 2020</span></div>
															<h3 class="thumb-title">Luther Hunter Shoots Unusual Deer</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">November 20, 2020</span></div>
															<h3 class="thumb-title">OBITUARY: Joyce Marie Garrett</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h3>Subscribe to our mailing list to get the new updates!</h3>
					</div>

					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.lutherregister.news/2021/02/01/leadership-taxes-for-luther/" style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2021/02/LUTHER.png?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.lutherregister.news/2021/02/01/leadership-taxes-for-luther/" rel="prev">
					<h3 class="post-title">Leadership & Taxes for Luther</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a aria-label="Plotting and Platting Luther&#8217;s Future" href="https://www.lutherregister.news/2018/06/05/plotting-and-platting-luthers-future/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-11.30.49-PM.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Plotting and Platting Luther&#8217;s Future" loading="lazy" data-attachment-id="7934" data-permalink="https://www.lutherregister.news/screen-shot-2018-06-05-at-11-30-49-pm/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-11.30.49-PM.png?fit=402%2C520&amp;ssl=1" data-orig-size="402,520" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-06-05 at 11.30.49 PM" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-11.30.49-PM.png?fit=232%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-11.30.49-PM.png?fit=402%2C520&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/Screen-Shot-2018-06-05-at-11.30.49-PM.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2018/06/05/plotting-and-platting-luthers-future/">Plotting and Platting Luther&#8217;s Future</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">June 5, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Dolese Denied by County Planners" href="https://www.lutherregister.news/2018/09/20/dolese-denied-by-county-planners/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/dolese.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Dolese Denied by County Planners" loading="lazy" data-attachment-id="10241" data-permalink="https://www.lutherregister.news/2018/09/20/dolese-denied-by-county-planners/dolese/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/dolese.jpg?fit=640%2C480&amp;ssl=1" data-orig-size="640,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1537451256&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;40&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="dolese" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/dolese.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/dolese.jpg?fit=640%2C480&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/09/dolese.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2018/09/20/dolese-denied-by-county-planners/">Dolese Denied by County Planners</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">September 20, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="On the way to a comeback, Threatt Filling Station" href="https://www.lutherregister.news/2018/11/28/threattstation/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/athreatt.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of On the way to a comeback, Threatt Filling Station" loading="lazy" data-attachment-id="11356" data-permalink="https://www.lutherregister.news/2018/11/28/threattstation/athreatt/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/athreatt.jpg?fit=960%2C718&amp;ssl=1" data-orig-size="960,718" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="athreatt" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/athreatt.jpg?fit=300%2C224&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/athreatt.jpg?fit=708%2C530&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/athreatt.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/athreatt.jpg?zoom=2&amp;resize=390%2C220 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/11/athreatt.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2018/11/28/threattstation/">On the way to a comeback, Threatt Filling Station</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">November 28, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Eastern Oklahoma County Snubbed for 911 Funds" href="https://www.lutherregister.news/2019/12/14/eastern-oklahoma-county-snubbed-for-911-funds/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2017/07/fire1-1.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Eastern Oklahoma County Snubbed for 911 Funds" loading="lazy" data-attachment-id="5226" data-permalink="https://www.lutherregister.news/fire1-2/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2017/07/fire1-1.jpg?fit=636%2C636&amp;ssl=1" data-orig-size="636,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fire1" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2017/07/fire1-1.jpg?fit=300%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2017/07/fire1-1.jpg?fit=636%2C636&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2017/07/fire1-1.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2019/12/14/eastern-oklahoma-county-snubbed-for-911-funds/">Eastern Oklahoma County Snubbed for 911 Funds</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">December 14, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/09/column-rep-kevin-wallace/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&#038;postid=25339&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.4&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=efa0513f961f9167447acb0f23586c13dc3b4372#parent=https%3A%2F%2Fwww.lutherregister.news%2F2021%2F02%2F09%2Fcolumn-rep-kevin-wallace%2F"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Train Track Death in Luther" href="https://www.lutherregister.news/2019/07/15/train-track-death-in-luther/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-55">Police</span></span>
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Train Track Death in Luther" loading="lazy" data-attachment-id="13511" data-permalink="https://www.lutherregister.news/2019/07/15/train-track-death-in-luther/img_4132/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?fit=4032%2C3024&amp;ssl=1" data-orig-size="4032,3024" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1563266811&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;25&quot;,&quot;shutter_speed&quot;:&quot;0.0018867924528302&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_4132" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?fit=708%2C531&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?zoom=2&amp;resize=390%2C220 780w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?zoom=3&amp;resize=390%2C220 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/07/IMG_4132.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.lutherregister.news/2019/07/15/train-track-death-in-luther/">Train Track Death in Luther</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">July 15, 2019</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="__blink_ledger_systems_inc_donation_widget_id-2" class="container-wrapper widget widget___blink_ledger_systems_inc_donation_widget_id">        <div id='blink-donation-container'></div>
        <div class="clearfix"></div></div><!-- .widget /--><div id="categories-3" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon fa"></span></div></div>
			<ul>
					<li class="cat-item cat-item-48"><a href="https://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="https://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="https://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-1778"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="https://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="https://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="https://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="https://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="https://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1893"><a href="https://www.lutherregister.news/category/submitted-article/">Submitted Article</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.lutherregister.news/category/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-978"><a href="https://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-1815"><a href="https://www.lutherregister.news/category/wellston/">Wellston</a>
</li>
	<li class="cat-item cat-item-1825"><a href="https://www.lutherregister.news/category/wildlife/">Wildlife</a>
</li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /--><div id="archives-3" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Stories<span class="widget-title-icon fa"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.lutherregister.news/2021/02/'> February 2021 &nbsp;(2)</option>
	<option value='https://www.lutherregister.news/2021/01/'> January 2021 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2020/12/'> December 2020 &nbsp;(4)</option>
	<option value='https://www.lutherregister.news/2020/11/'> November 2020 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2020/10/'> October 2020 &nbsp;(7)</option>
	<option value='https://www.lutherregister.news/2020/09/'> September 2020 &nbsp;(14)</option>
	<option value='https://www.lutherregister.news/2020/08/'> August 2020 &nbsp;(5)</option>
	<option value='https://www.lutherregister.news/2020/07/'> July 2020 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2020/06/'> June 2020 &nbsp;(42)</option>
	<option value='https://www.lutherregister.news/2020/05/'> May 2020 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2020/04/'> April 2020 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2020/03/'> March 2020 &nbsp;(35)</option>
	<option value='https://www.lutherregister.news/2020/02/'> February 2020 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2019/12/'> December 2019 &nbsp;(11)</option>
	<option value='https://www.lutherregister.news/2019/11/'> November 2019 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2019/10/'> October 2019 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='https://www.lutherregister.news/2019/08/'> August 2019 &nbsp;(10)</option>
	<option value='https://www.lutherregister.news/2019/07/'> July 2019 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://www.lutherregister.news/2019/05/'> May 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/04/'> April 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/03/'> March 2019 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2019/02/'> February 2019 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2019/01/'> January 2019 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2018/12/'> December 2018 &nbsp;(33)</option>
	<option value='https://www.lutherregister.news/2018/11/'> November 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/10/'> October 2018 &nbsp;(51)</option>
	<option value='https://www.lutherregister.news/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2018/08/'> August 2018 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2018/07/'> July 2018 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2018/06/'> June 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/05/'> May 2018 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2018/04/'> April 2018 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://www.lutherregister.news/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2017/12/'> December 2017 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2017/11/'> November 2017 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2017/09/'> September 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/08/'> August 2017 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='https://www.lutherregister.news/2017/06/'> June 2017 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2017/05/'> May 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/04/'> April 2017 &nbsp;(32)</option>
	<option value='https://www.lutherregister.news/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2017/02/'> February 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2017/01/'> January 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2016/09/'> September 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/08/'> August 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/07/'> July 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2016/05/'> May 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/04/'> April 2016 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2016/02/'> February 2016 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2016/01/'> January 2016 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2015/11/'> November 2015 &nbsp;(17)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			<div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-3" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon fa"></span></div></div>
		<ul>
											<li>
					<a href="https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/" aria-current="page">COLUMN: Rep. Kevin Wallace</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2021/02/01/leadership-taxes-for-luther/">Leadership &#038; Taxes for Luther</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2021/01/30/column-state-rep-kevin-wallace/">COLUMN: State Rep. Kevin Wallace</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon fa"></span></div></div><div class="stream-item-widget-content"></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		<div class="stream-item stream-item-above-footer"><a title="The Chicken Shack" href="The Chicken Shack" rel="nofollow noopener" target="_blank" class="stream-title">The Chicken Shack</a>
					<a href="https://www.facebook.com/chickenshacklove/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/05/eat-more-chicken-shack.png" alt="" width="728" height="90" />
					</a>
				</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-14" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">LDM Automotive<span class="widget-title-icon fa"></span></div></div><img width="300" height="251" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" class="image wp-image-23471  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="23471" data-permalink="https://www.lutherregister.news/screen-shot-2020-04-20-at-8-11-17-pm-3/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1184%2C992&amp;ssl=1" data-orig-size="1184,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-20 at 8.11.17 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=708%2C593&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?w=1184&amp;ssl=1 1184w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=1024%2C858&amp;ssl=1 1024w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=768%2C643&amp;ssl=1 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=610%2C511&amp;ssl=1 610w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-15" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Luther Hardware &#038; Lumber<span class="widget-title-icon fa"></span></div></div><img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1" class="image wp-image-24104  attachment-medium size-medium jetpack-lazy-image" alt="" loading="lazy" style="max-width: 100%; height: auto;" data-attachment-id="24104" data-permalink="https://www.lutherregister.news/luther-hardware-new-hours/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500&amp;ssl=1" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LUTHER HARDWARE NEW HOURS" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=500%2C417&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Become an LRN Supporter<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><div onclick="blinkSDK.promptDonationPopup()">
<img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" class="image wp-image-23467 attachment-medium size-medium jetpack-lazy-image jetpack-lazy-image--handled" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23467" data-permalink="https://www.lutherregister.news/river-support/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" data-orig-size="336,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="river support" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?w=336&amp;ssl=1 336w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=150%2C125&amp;ssl=1 150w" data-lazy-loaded="1" sizes="(max-width: 300px) 100vw, 300px"></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-6 normal-side">
						<div id="twitter_timeline-2" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title"><div class="the-subtitle">Follow me on Twitter<span class="widget-title-icon fa"></span></div></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/berryholler" href="https://twitter.com/https://twitter.com/berryholler">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
									<div class="tie-col-sm-3 normal-side">
											</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;| Luther Register News</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="fa fa-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6AH" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=COLUMN%3A%20Rep.%20Kevin%20Wallace&#038;url=https://wp.me/p6TWr2-6AH&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/&#038;title=COLUMN%3A%20Rep.%20Kevin%20Wallace" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="fa fa-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->
		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">
		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon fa"></span></div></div>
		<ul>
											<li>
					<a href="https://www.lutherregister.news/2021/02/09/column-rep-kevin-wallace/" aria-current="page">COLUMN: Rep. Kevin Wallace</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2021/02/01/leadership-taxes-for-luther/">Leadership &#038; Taxes for Luther</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2021/01/30/column-state-rep-kevin-wallace/">COLUMN: State Rep. Kevin Wallace</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2021/01/12/two-million-books-checked-out/">Two Million Books Checked Out</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2021/01/12/obituary-tracy-lamar-pearce/">OBITUARY: Tracy Lamar Pearce</a>
									</li>
					</ul>

		<div class="clearfix"></div></div><!-- .widget /--><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Archives<span class="widget-title-icon fa"></span></div></div>
			<ul>
					<li><a href='https://www.lutherregister.news/2021/02/'>February 2021</a></li>
	<li><a href='https://www.lutherregister.news/2021/01/'>January 2021</a></li>
	<li><a href='https://www.lutherregister.news/2020/12/'>December 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/11/'>November 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/10/'>October 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/09/'>September 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/08/'>August 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/07/'>July 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/06/'>June 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/05/'>May 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/04/'>April 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/03/'>March 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/02/'>February 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/01/'>January 2020</a></li>
	<li><a href='https://www.lutherregister.news/2019/12/'>December 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/11/'>November 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/10/'>October 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/09/'>September 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/08/'>August 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/07/'>July 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/06/'>June 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/05/'>May 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/04/'>April 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/03/'>March 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/02/'>February 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/01/'>January 2019</a></li>
	<li><a href='https://www.lutherregister.news/2018/12/'>December 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/11/'>November 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/10/'>October 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/09/'>September 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/08/'>August 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/07/'>July 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/06/'>June 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/05/'>May 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/04/'>April 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/03/'>March 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/02/'>February 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/01/'>January 2018</a></li>
	<li><a href='https://www.lutherregister.news/2017/12/'>December 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/11/'>November 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/10/'>October 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/09/'>September 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/08/'>August 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/07/'>July 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/06/'>June 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/05/'>May 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/04/'>April 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/03/'>March 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/02/'>February 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/01/'>January 2017</a></li>
	<li><a href='https://www.lutherregister.news/2016/12/'>December 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/11/'>November 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/10/'>October 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/09/'>September 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/08/'>August 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/07/'>July 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/06/'>June 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/05/'>May 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/04/'>April 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/03/'>March 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/02/'>February 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/01/'>January 2016</a></li>
	<li><a href='https://www.lutherregister.news/2015/12/'>December 2015</a></li>
	<li><a href='https://www.lutherregister.news/2015/11/'>November 2015</a></li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /--><div id="categories-2" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon fa"></span></div></div>
			<ul>
					<li class="cat-item cat-item-48"><a href="https://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="https://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="https://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-1778"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="https://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="https://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="https://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="https://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="https://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1893"><a href="https://www.lutherregister.news/category/submitted-article/">Submitted Article</a>
</li>
	<li class="cat-item cat-item-29"><a href="https://www.lutherregister.news/category/tech/">Tech</a>
</li>
	<li class="cat-item cat-item-978"><a href="https://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-1815"><a href="https://www.lutherregister.news/category/wellston/">Wellston</a>
</li>
	<li class="cat-item cat-item-1825"><a href="https://www.lutherregister.news/category/wildlife/">Wildlife</a>
</li>
			</ul>

			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.lutherregister.news//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.lutherregister.news/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.lutherregister.news/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.lutherregister.news">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2021/02/09/column-rep-kevin-wallace/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
					<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="fa fa-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
				<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/advertisement.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.4/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/intersectionobserver-polyfill.min.js?ver=1.1.2' id='jetpack-lazy-images-polyfill-intersectionobserver-js'></script>
<script type='text/javascript' id='jetpack-lazy-images-js-extra'>
/* <![CDATA[ */
var jetpackLazyImagesL10n = {"loading_warning":"Images are still loading. Please cancel your print and try again."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/jetpack/vendor/automattic/jetpack-lazy-images/src/js/lazy-images.min.js?ver=1.1.2' id='jetpack-lazy-images-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2' id='et-core-common-js'></script>
<script type='text/javascript' id='tie-scripts-js-extra'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"","twitter_username":"@berryholler","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.7.1' id='tie-scripts-js'></script>
<script type='text/javascript' id='tie-scripts-js-after'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.lutherregister.news/wp-admin/admin-ajax.php",
					data : "postviews_id=25339&action=tie_postviews",
					cache: !1
				});
			

        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'http://wwwlutherregisternews/']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.7.1' id='tie-js-ilightbox-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.7.1' id='tie-js-sliders-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.7.1' id='tie-js-shortcodes-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.7.1' id='tie-js-desktop-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/live-search.js?ver=4.7.1' id='tie-js-livesearch-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/single.min.js?ver=4.7.1' id='tie-js-single-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.6/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/br-news.js?ver=4.7.1' id='tie-js-breaking-js'></script>
<script async="async" type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=25339&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=efa0513f961f9167447acb0f23586c13dc3b4372#parent=https%3A%2F%2Fwww.lutherregister.news%2F2021%2F02%2F09%2Fcolumn-rep-kevin-wallace%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=25339&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.4&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=efa0513f961f9167447acb0f23586c13dc3b4372#parent=https%3A%2F%2Fwww.lutherregister.news%2F2021%2F02%2F09%2Fcolumn-rep-kevin-wallace%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202106.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'101990684',post:'25339',tz:'-6',srv:'www.lutherregister.news'} ]);
	_stq.push([ 'clickTrackerInit', '101990684', '25339' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'News+Cycle:500:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script><style type="text/css"></style>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		</body>
</html>
