<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lutherregister.news/xmlrpc.php" />
	<script>var et_site_url='https://www.lutherregister.news';var et_post_id='25134';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Meet New Luther School Board Member Dr. Rosemarie Strong</title>

<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<link rel='preload' as='image' href="https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png" type='image/png'>
<link rel='preload' as='image' href="https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" type='image/png'>
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/fontawesome/fontawesome-webfont.woff2' type='font/woff2' crossorigin='anonymous' />
<link rel='preload' as='font' href='https://www.lutherregister.news/wp-content/themes/jannah/assets/fonts/tiefonticon/tiefonticon.woff' type='font/woff' crossorigin='anonymous' />
<link rel='preload' as='script' href='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js'>
<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Feed" href="https://www.lutherregister.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Comments Feed" href="https://www.lutherregister.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Meet New Luther School Board Member Dr. Rosemarie Strong Comments Feed" href="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lutherregister.news\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amo-team-showcase-css'  href='https://www.lutherregister.news/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=2.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/styles.min.css?ver=2.5.49' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.lutherregister.news/wp-content/plugins/taqyeem-buttons/assets/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/css/styles.css?ver=all' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-chart-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/chartjs/Chart.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-base-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/base.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/style.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/widgets.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/helpers.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-shortcodes-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/shortcodes.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-single-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/single.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-print-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/print.css?ver=4.7.1' type='text/css' media='print' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/plugins/taqyeem.min.css?ver=4.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='default-styles-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css?ver=4.0.4' type='text/css' media='all' />
<style id='default-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.7/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=2.5.49'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=2.5.49'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcovid19 = {"mabbox_api":"","cases":"Confirmed cases","deaths":"Deaths","active":"Active","critical":"Critical","recovered":"Recovered","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","first":"First","last":"Last","next":"Next","previous":"Previous","sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/js/scripts.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://www.lutherregister.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lutherregister.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lutherregister.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rabies Detected in Bats at Bell Cow Lake' href='https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p6TWr2-6xo' />
<link rel="alternate" type="application/json+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F09%2F23%2Fmeet-new-luther-school-board-member-dr-rosemarie-strong%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F09%2F23%2Fmeet-new-luther-school-board-member-dr-rosemarie-strong%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 1;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.lutherregister.news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

        <script>
            function initializeBlinkMerchant() {
                blinkSDK.init({
                    clientId: "lutherregister.news",
                    widgetPositionYOffset : {"desktop":35,"mobile":60},
                    donateModal : {"message":"Give to local journalism and local journalism will give back. Donate now to Luther Register News.","afterPageEnterSeconds":60,"throttleSeconds":604800},
                });
            }
            if (window.blinkSDK) {
                initializeBlinkMerchant();
            } else {
                window.addEventListener('blinkPaywallLoaded', initializeBlinkMerchant, false);
            }
        </script>
            <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
    
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style> <meta name="description" content="Luther—Dr. Rosemarie Strong is the newest member of the Luther Board of Education. She was appointed by four board members during the September monthl" /><meta http-equiv="X-UA-Compatible" content="IE=edge"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113572349-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113572349-2');
</script>
<meta name="theme-color" content="#c90035" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="Luther—Dr. Rosemarie Strong is the newest member of the Luther Board of Education. She was appointed by four board members during the September monthly meeting to fill a vacancy left when Tony Rumpl, elected in 2017, moved out of the school district and resigned the position. Strong, a veterinarian, has taken an active role in&hellip;" />
<link rel="canonical" href="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/" />
<meta name="description" content="Luther—Dr. Rosemarie Strong is the newest member of the Luther Board of Education. She was appointed by four board members during the September monthly meeting to fill a vacancy left when Tony Rumpl, elected in 2017, moved out of the school district and resigned the position. Strong, a veterinarian, has taken an active role in &hellip;" />
<meta property="og:title" content="Meet New Luther School Board Member Dr. Rosemarie Strong" />
<meta property="og:url" content="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2020-09-23T07:54:52-05:00" />
<meta property="article:modified_time" content="2020-09-23T10:09:08-05:00" />
<meta property="og:updated_time" content="2020-09-23T10:09:08-05:00" />
<meta property="og:description" content="Luther—Dr. Rosemarie Strong is the newest member of the Luther Board of Education. She was appointed by four board members during the September monthly meeting to fill a vacancy left when Tony Rumpl, elected in 2017, moved out of the school district and resigned the position. Strong, a veterinarian, has taken an active role in &hellip;" />
<meta property="og:image" content="https://www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Meet New Luther School Board Member Dr. Rosemarie Strong" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Meet New Luther School Board Member Dr. Rosemarie Strong" />
<meta name="twitter:description" content="Luther—Dr. Rosemarie Strong is the newest member of the Luther Board of Education. She was appointed by four board members during the September monthly meeting to fill a vacancy left when Tony Rumpl, elected in 2017, moved out of the school district and resigned the position. Strong, a veterinarian, has taken an active role in &hellip;" />
<meta name="twitter:image" content="https://www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet New Luther School Board Member Dr. Rosemarie Strong" />
<meta property="og:url" content="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/" />
<meta property="og:description" content="Luther—Dr. Rosemarie Strong is the newest member of the Luther Board of Education. She was appointed by four board members during the September monthly meeting to fill a vacancy left when" />
<meta property="article:published_time" content="2020-09-23T12:54:52+00:00" />
<meta property="article:modified_time" content="2020-09-23T15:09:08+00:00" />
<meta property="og:site_name" content="Luther Register News" />
<meta property="og:image" content="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@berryholler" />
<meta name="twitter:text:title" content="Meet New Luther School Board Member Dr. Rosemarie Strong" />
<meta name="twitter:image" content="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-25134 single-format-standard tie-no-js et_bloom boxed-layout wrapper-has-shadow block-head-1 magazine1 is-desktop is-header-layout-3 has-header-ad sidebar-right has-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share hide_sidebars wpbdp-with-button-styles">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><a title="Farmstead Cafe" href="http://farmsteadcafe.com/" rel="nofollow noopener" target="_blank" class="stream-title">Farmstead Cafe</a>
					<a href="http://farmsteadcafe.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/04/Farmstead-LEader.png" alt="" width="728" height="90" />
					</a>
				</div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date fa-before">
						Thursday, September 24 2020					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/">Meet New Luther School Board Member Dr. Rosemarie Strong</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/">Rabies Detected in Bats at Bell Cow Lake</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/13/local-food-shines-at-arcadia-general-store/">Local Food Shines at Arcadia General Store</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/13/forever-home-wellston-realtor-rescues-three-horses-bound-for-slaughter/">Forever Home. Wellston Realtor Rescues Three Horses Bound for Slaughter</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/12/obituary-nicholas-scott-shupert/">OBITUARY: Nicholas “Scott” Shupert</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/10/outgoing-senator-sharp-on-school-funding/">Outgoing Senator Sharp on School Funding</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/02/upcoming-event-the-mentalist-in-luther/">Upcoming Event: The Mentalist in Luther</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/02/arcadiafarmersmarket/">Arcadia Farmer&#8217;s Market Opens Year-Round General Store</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/01/coming-soon-medical-care-for-luther/">Coming Soon: Medical Care for Luther</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/09/01/obituary-barbara-agens-akins-mccoy/">Obituary: Barbara Agnes (Akins) McCoy</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class="popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="fa fa-lock" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>
			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Luther Register News" href="https://www.lutherregister.news/">
				
					<img src="https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png" alt="Luther Register News" class="logo_normal" width="728" height="180" style="max-height:180px; width: auto;">
					<img src="https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" alt="Luther Register News" class="logo_2x" width="728" height="180" style="max-height:180px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a title="Deep Fork District of OK66" href="https://deepforkdistrict.com/" rel="nofollow noopener" target="_blank" class="stream-title">Deep Fork District of OK66</a>
					<a href="https://deepforkdistrict.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/07/deep-fork-leaderboard.png" alt="" width="728" height="90" />
					</a>
				</div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="https://www.lutherregister.news/">Home</a></li>
<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21741"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8379 tie-current-menu"><a href="https://www.lutherregister.news/category/community/">Community</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8381"><a href="https://www.lutherregister.news/category/education/">Education</a></li>
<li id="menu-item-20803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20803"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8377"><a href="https://www.lutherregister.news/pecan-festival/">Pecan Festival</a></li>
<li id="menu-item-19604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19604"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a></li>
<li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="https://www.lutherregister.news/category/town/">Town</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.lutherregister.news/support-news-for-our-town/">Advertise and Support</a></li>
<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="https://www.lutherregister.news/the-team/">The Team</a></li>
<li id="menu-item-25006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25006"><a href="https://www.lutherregister.news/lutherlocal-business-directory/">Business Directory #lutherlocal</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.lutherregister.news//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="fa fa-search" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="fa fa-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div class="container">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a><a class="post-cat tie-cat-1778" href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a><a class="post-cat tie-cat-39" href="https://www.lutherregister.news/category/education/">Education</a></span>
		<h1 class="post-title entry-title">Meet New Luther School Board Member Dr. Rosemarie Strong</h1>

		<div class="post-meta clearfix"><span class="single-author no-avatars"><span class="meta-item meta-author-wrapper">
					<span class="meta-author"><a href="https://www.lutherregister.news/author/dawnshelton/" class="author-name" title="dawnshelton"><span class="fa fa-user" aria-hidden="true"></span> dawnshelton</a>
					</span>
				
						<a href="http://@berryholler" class="author-twitter-link" target="_blank" rel="nofollow noopener" title="Follow on Twitter">
							<span class="fa fa-twitter" aria-hidden="true"></span>
							<span class="screen-reader-text">Follow on Twitter</span>
						</a>
					
						<a href="/cdn-cgi/l/email-protection#d8bcb9afb6abb0bdb4acb7b698b4adacb0bdaaaabdbfb1abacbdaaf6b6bdafab" class="author-email-link" target="_blank" rel="nofollow noopener" title="Send an email">
							<span class="fa fa-envelope" aria-hidden="true"></span>
							<span class="screen-reader-text">Send an email</span>
						</a>
					</span></span><span class="date meta-item fa-before">17 hours ago</span><div class="tie-alignright"><span class="meta-comment meta-item fa-before">0</span><span class="meta-views meta-item warm"><span class="tie-icon-fire" aria-hidden="true"></span> 214 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 2 minutes read</span> </div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		
			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	<div class="stream-item stream-item-above-post">
					<a href="https://www.facebook.com/chickenshacklove" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/05/eat-more-chicken-shack.png" alt="" width="728" height="90" />
					</a>
				</div>
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="300" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=600%2C300&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="25136" data-permalink="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/strong/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STRONG" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=150%2C75&amp;ssl=1 150w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=500%2C250&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>Luther—Dr. Rosemarie Strong is the newest member of the Luther Board of Education. She was appointed by four board members during the September monthly meeting to fill a vacancy left when <a rel="noreferrer noopener" href="https://www.lutherregister.news//?s=tony+rumpl" target="_blank">Tony Rumpl</a>, elected in 2017, moved out of the school district and resigned the position.</p>



<p>Strong, a veterinarian, has taken<a rel="noreferrer noopener" href="https://www.lutherregister.news//?s=Rosemarie+Strong" target="_blank"> an active role in serving her community</a>, as chronicled over the years in <a rel="noreferrer noopener" href="https://www.lutherregister.news//?s=Rosemarie+Strong" target="_blank">The Luther Register</a>. She has served on the Luther Parks Commission and was on the organizing team of the successful Free Wheel event in Luther in 2018, along with intense efforts to raise funds to improve Wildhorse Park. </p>



<p>An avid runner, she was spearheading plans for <a rel="noreferrer noopener" href="https://www.lutherregister.news/2020/03/04/fundraising-run-for-luthers-wildhorse-park/" target="_blank">Wildhorse 5K and Fun Run </a> that was to be held in April. A fundraiser for the park, she was organizing the race with a team that included now retired LPS Track and Cross Country Coach Stan Higdon. The race, like so many things, was sidelined due to Covid-19. Plans are to hold the event when the time is right.</p>



<p>Now, she has taken on the role of serving on the <a href="https://www.lutherlions.org/67806_3" target="_blank" rel="noreferrer noopener">Luther Board of Education</a>. She explains there are five reasons she is doing it, her grandchildren. </p>



<figure class="wp-block-pullquote has-background is-style-default"><blockquote><p>I hope as I serve on the school board to try and navigate with a challenging budget the concerns of school safety and technology that will benefit our teachers and students. We are trying to prepare our students for life.</p><cite>Dr. Rosemarie Strong, Luther Board of Education</cite></blockquote></figure>



<p><em>Dr. Strong answered a few questions for The Luther Register about those five reasons and more.</em></p>



<div class="wp-block-image"><figure class="aligncenter size-large"><img data-attachment-id="25136" data-permalink="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/strong/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STRONG" data-image-description data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&amp;ssl=1" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?w=708&#038;ssl=1" alt class="wp-image-25136 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=150%2C75&amp;ssl=1 150w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=500%2C250&amp;ssl=1 500w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?w=708&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="25136" data-permalink="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/strong/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="STRONG" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?fit=600%2C300&amp;ssl=1" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?w=708&#038;ssl=1" alt="" class="wp-image-25136" srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=150%2C75&amp;ssl=1 150w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=500%2C250&amp;ssl=1 500w" sizes="(max-width: 600px) 100vw, 600px" data-recalc-dims="1" /></noscript></figure></div>



<h4>Meet Dr. Rosemarie Strong</h4>



<blockquote class="wp-block-quote"><p>&#8220;I applied to to serve on the Luther School Board for five incredible reasons &#8230; my grandkids &#8211; &nbsp;Michael 8, Gabriel 5, Lily 3, Judah 1, and Asher due in December!<br><br>I have really enjoyed the town of Luther these last 4 1/2 years. It’s been a blessing to meet so many wonderful people and I started volunteering with the Luther Parks Commission. &nbsp;We have a great group of local leaders whose goal is to improve and promote our town. &nbsp;My &nbsp;daughter and son-in-law joined me here in Luther in April of 2019. &nbsp;The oldest grandsons started attending Luther Schools in the Fall of 2019.&nbsp;</p><p>I practice veterinary medicine at Memorial Road Pet Hospital in Edmond, OK. &nbsp;As I reminisce about my school years, I look back at the impact my teachers had on my life and career. &nbsp;I specifically reflect on my public school elementary and high school teachers. &nbsp;When I was preparing to graduate with my DVM, I hunted down my 4th grade teacher to let her know that she was the main reason I was getting ready to graduate with a post graduate degree. &nbsp;Sadly, she was no longer teaching. &nbsp;The stress from certain students and parents caused her to leave the profession. &nbsp;She cried and was grateful that I had found her to let her know she had made a difference.</p><p>My advice to parents is to simply love and encourage your kids. &nbsp;I struggled so much with school, but so many were there to cheer me on and let me know I could do whatever I dreamed. &nbsp;To students I would simply say it’s not the smartest, the most popular, the richest that make it &#8230; it’s the student who is most DETERMINED.</p><p>COVID-19 has certainly turned our lives upside down. &nbsp;The main thing for all to remember is that our school leaders are committed to doing the best they can to keep our teachers and students safe. &nbsp; Leaders may not make perfect decisions, but they are making decisions out of care and concern for all.</p><p>I hope as I serve on the school board to try and navigate with a challenging budget the concerns of school safety and technology that will benefit our teachers and students. We are trying to prepare our students for life. &nbsp;There are so many different future opportunities now available for them&#8230;college, trade school, mentorships/apprenticeships, military service, etc. &nbsp;</p><p>I am now in the process of learning about serving on a board with state funding, state laws, state requirements. &nbsp;Superintendent Gunn’s office has been extremely helpful. &nbsp;I am very motivated to serve well &#8211; after all, at the end of the day, I have 5 important people to answer to&#8230;Michael, Gabriel, Lily, Judah and Asher!&#8221;</p><cite>Dr. Rosemarie Strong</cite></blockquote>



<figure class="wp-block-image size-large"><img data-attachment-id="8102" data-permalink="https://www.lutherregister.news/img_4866-2/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?fit=1024%2C1014&amp;ssl=1" data-orig-size="1024,1014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4866" data-image-description data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?fit=300%2C297&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?fit=708%2C701&amp;ssl=1" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=708%2C701" alt class="wp-image-8102 jetpack-lazy-image" data-recalc-dims="1" data-lazy-srcset="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=600%2C594&amp;ssl=1 600w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=150%2C149&amp;ssl=1 150w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=300%2C297&amp;ssl=1 300w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=768%2C761&amp;ssl=1 768w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=610%2C604&amp;ssl=1 610w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=500%2C495&amp;ssl=1 500w" data-lazy-sizes="(max-width: 708px) 100vw, 708px" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=708%2C701&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="8102" data-permalink="https://www.lutherregister.news/img_4866-2/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?fit=1024%2C1014&amp;ssl=1" data-orig-size="1024,1014" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_4866" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?fit=300%2C297&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?fit=708%2C701&amp;ssl=1" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=708%2C701" alt="" class="wp-image-8102" srcset="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?w=1024&amp;ssl=1 1024w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=600%2C594&amp;ssl=1 600w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=150%2C149&amp;ssl=1 150w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=300%2C297&amp;ssl=1 300w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=768%2C761&amp;ssl=1 768w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=610%2C604&amp;ssl=1 610w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=50%2C50&amp;ssl=1 50w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/IMG_4866-1.jpg?resize=500%2C495&amp;ssl=1 500w" sizes="(max-width: 708px) 100vw, 708px" data-recalc-dims="1" /></noscript><figcaption>Luther Parks Commission at the OK Free Wheel event in 2018. Jenni White, Kasey Wood, Summer Shelton, Rosemarie Strong, Ashlee Webster and Chris Ivich.</figcaption></figure>



<p></p>
            <div id='blink-donation-container'></div>
            
			<div class="stream-item stream-item-below-post-content"><span class="stream-title">Luther Hardware</span>
					<a href="" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png" alt="" width="728" height="90" />
					</a>
				</div><div class="post-bottom-meta post-bottom-tags"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="https://www.lutherregister.news/tag/covid-19/" rel="tag">Covid-19</a> <a href="https://www.lutherregister.news/tag/dr-rosemarie-strong/" rel="tag">Dr. Rosemarie Strong</a> <a href="https://www.lutherregister.news/tag/luther-board-of-education/" rel="tag">Luther Board of Education</a> <a href="https://www.lutherregister.news/tag/luther-school-board/" rel="tag">Luther School Board</a> <a href="https://www.lutherregister.news/tag/veterinarian/" rel="tag">veterinarian</a></span></div>
		</div><!-- .entry-content /-->

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">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</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6xo" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Meet%20New%20Luther%20School%20Board%20Member%20Dr.%20Rosemarie%20Strong&#038;url=https://wp.me/p6TWr2-6xo&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/&#038;title=Meet%20New%20Luther%20School%20Board%20Member%20Dr.%20Rosemarie%20Strong" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://wp.me/p6TWr2-6xo&#038;name=Meet%20New%20Luther%20School%20Board%20Member%20Dr.%20Rosemarie%20Strong" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6TWr2-6xo&#038;description=Meet%20New%20Luther%20School%20Board%20Member%20Dr.%20Rosemarie%20Strong&#038;media=https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/STRONG.png?resize=600%2C300&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://wp.me/p6TWr2-6xo&#038;title=Meet%20New%20Luther%20School%20Board%20Member%20Dr.%20Rosemarie%20Strong" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="/cdn-cgi/l/email-protection#3a05494f58505f594e07775f5f4e1f080a745f4d1f080a764f4e525f481f080a6959525555561f080a78555b485e1f080a775f57585f481f080a7e48141f080a6855495f575b48535f1f080a694e4855545d1c190a09020158555e4307524e4e4a490015154d4a14575f154a0c6e6d4808170c4255" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/rabies.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25131 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/" class="all-over-thumb-link" aria-label="Rabies Detected in Bats at Bell Cow Lake"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/">Rabies Detected in Bats at Bell Cow Lake</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/afmgenstore.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25073 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/13/local-food-shines-at-arcadia-general-store/" class="all-over-thumb-link" aria-label="Local Food Shines at Arcadia General Store"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 week ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/13/local-food-shines-at-arcadia-general-store/">Local Food Shines at Arcadia General Store</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/1600.jpg?fit=720%2C960&amp;ssl=1)" class="slide slide-id-25080 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/13/forever-home-wellston-realtor-rescues-three-horses-bound-for-slaughter/" class="all-over-thumb-link" aria-label="Forever Home. Wellston Realtor Rescues Three Horses Bound for Slaughter"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">1 week ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/13/forever-home-wellston-realtor-rescues-three-horses-bound-for-slaughter/">Forever Home. Wellston Realtor Rescues Three Horses Bound for Slaughter</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/Shupert.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25075 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/12/obituary-nicholas-scott-shupert/" class="all-over-thumb-link" aria-label="OBITUARY: Nicholas “Scott” Shupert"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/12/obituary-nicholas-scott-shupert/">OBITUARY: Nicholas “Scott” Shupert</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/SHARP.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25070 tie-slide-5 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/10/outgoing-senator-sharp-on-school-funding/" class="all-over-thumb-link" aria-label="Outgoing Senator Sharp on School Funding"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1778" href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/10/outgoing-senator-sharp-on-school-funding/">Outgoing Senator Sharp on School Funding</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/connor-quinn1.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25058 tie-slide-6 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/02/upcoming-event-the-mentalist-in-luther/" class="all-over-thumb-link" aria-label="Upcoming Event: The Mentalist in Luther"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/02/upcoming-event-the-mentalist-in-luther/">Upcoming Event: The Mentalist in Luther</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/afmgenstore.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25048 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/02/arcadiafarmersmarket/" class="all-over-thumb-link" aria-label="Arcadia Farmer&#8217;s Market Opens Year-Round General Store"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="https://www.lutherregister.news/category/arcadia/">Arcadia</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/02/arcadiafarmersmarket/">Arcadia Farmer&#8217;s Market Opens Year-Round General Store</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/Luther-Family-Care.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25026 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2020/09/01/coming-soon-medical-care-for-luther/" class="all-over-thumb-link" aria-label="Coming Soon: Medical Care for Luther"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/09/01/coming-soon-medical-care-for-luther/">Coming Soon: Medical Care for Luther</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/08/KINCAID.png?fit=600%2C300&amp;ssl=1)" class="slide slide-id-25021 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2020/08/19/obituary-remembering-karen-sue-kincaid/" class="all-over-thumb-link" aria-label="OBITUARY: Remembering Karen Sue Kincaid"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">August 19, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/08/19/obituary-remembering-karen-sue-kincaid/">OBITUARY: Remembering Karen Sue Kincaid</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/07/oklahoma-covid-19-3-1.png?fit=1920%2C1080&amp;ssl=1)" class="slide slide-id-25017 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2020/08/18/update-on-covid-19-and-lrn/" class="all-over-thumb-link" aria-label="Update on Covid-19 and LRN"></a>
					<div class="thumb-overlay"><div class="container"><span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></span><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item fa-before">August 18, 2020</span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/08/18/update-on-covid-19-and-lrn/">Update on Covid-19 and LRN</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 days ago</span></div>
															<h3 class="thumb-title">Rabies Detected in Bats at Bell Cow Lake</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 week ago</span></div>
															<h3 class="thumb-title">Local Food Shines at Arcadia General Store</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">1 week ago</span></div>
															<h3 class="thumb-title">Forever Home. Wellston Realtor Rescues Three Horses Bound for Slaughter</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
															<h3 class="thumb-title">OBITUARY: Nicholas “Scott” Shupert</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">2 weeks ago</span></div>
															<h3 class="thumb-title">Outgoing Senator Sharp on School Funding</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
															<h3 class="thumb-title">Upcoming Event: The Mentalist in Luther</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
															<h3 class="thumb-title">Arcadia Farmer&#8217;s Market Opens Year-Round General Store</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">3 weeks ago</span></div>
															<h3 class="thumb-title">Coming Soon: Medical Care for Luther</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">August 19, 2020</span></div>
															<h3 class="thumb-title">OBITUARY: Remembering Karen Sue Kincaid</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item fa-before">August 18, 2020</span></div>
															<h3 class="thumb-title">Update on Covid-19 and LRN</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
<div class="container-wrapper" id="post-newsletter">
	<div class="subscribe-widget">
		<div class="widget-inner-wrap">

			<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>

			
					<div class="subscribe-widget-content">
						<h3>Subscribe to our mailing list to get the new updates!</h3>
					</div>

					
		</div><!-- .widget-inner-wrap /-->
	</div><!-- .subscribe-widget /-->
</div><!-- #post-newsletter /-->

<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/" style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/09/rabies.png?resize=390%2C220&#038;ssl=1)" class="post-thumb" rel="prev">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/" rel="prev">
					<h3 class="post-title">Rabies Detected in Bats at Bell Cow Lake</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a aria-label="New Facility for Juvenile Offenders" href="https://www.lutherregister.news/2018/10/10/new-facility-for-juvenile-offenders/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/OJA.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of New Facility for Juvenile Offenders" data-attachment-id="10559" data-permalink="https://www.lutherregister.news/2018/10/10/new-facility-for-juvenile-offenders/oja/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/OJA.jpg?fit=600%2C450&amp;ssl=1" data-orig-size="600,450" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OJA" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/OJA.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/OJA.jpg?fit=600%2C450&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/10/OJA.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2018/10/10/new-facility-for-juvenile-offenders/">New Facility for Juvenile Offenders</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">October 10, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Honoring the Students, December School Board Meeting" href="https://www.lutherregister.news/2018/12/10/honoring-the-students-december-school-board-meeting/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/12/IMG_8776-e1544500688743.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Honoring the Students, December School Board Meeting" data-attachment-id="11585" data-permalink="https://www.lutherregister.news/2018/12/10/honoring-the-students-december-school-board-meeting/img_8776/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/12/IMG_8776-e1544500688743.jpg?fit=1000%2C750&amp;ssl=1" data-orig-size="1000,750" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_8776" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/12/IMG_8776-e1544500688743.jpg?fit=300%2C225&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/12/IMG_8776-e1544500688743.jpg?fit=708%2C531&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/12/IMG_8776-e1544500688743.jpg?zoom=2&amp;resize=390%2C220 780w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/12/IMG_8776-e1544500688743.jpg?zoom=3&amp;resize=390%2C220 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2018/12/IMG_8776-e1544500688743.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2018/12/10/honoring-the-students-december-school-board-meeting/">Honoring the Students, December School Board Meeting</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">December 10, 2018</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="ELECTION 2020: Senate District 17" href="https://www.lutherregister.news/2020/06/16/election-2020-senate-district-17/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Dist-17.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of ELECTION 2020: Senate District 17" data-attachment-id="24511" data-permalink="https://www.lutherregister.news/2020/06/16/election-2020-senate-district-17/dist-17/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Dist-17.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Dist 17" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Dist-17.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Dist-17.png?fit=600%2C300&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Dist-17.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2020/06/16/election-2020-senate-district-17/">ELECTION 2020: Senate District 17</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">June 16, 2020</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a aria-label="Tornado Aware: Luther High School Shelter Would Open" href="https://www.lutherregister.news/2019/05/20/luther-high-school-shelter-open/" class="post-thumb">
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2019/05/Screen-Shot-2019-05-20-at-10.31.52-AM.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Tornado Aware: Luther High School Shelter Would Open" data-attachment-id="13164" data-permalink="https://www.lutherregister.news/2019/05/20/luther-high-school-shelter-open/screen-shot-2019-05-20-at-10-31-52-am/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2019/05/Screen-Shot-2019-05-20-at-10.31.52-AM.png?fit=996%2C494&amp;ssl=1" data-orig-size="996,494" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="NWS" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2019/05/Screen-Shot-2019-05-20-at-10.31.52-AM.png?fit=300%2C149&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2019/05/Screen-Shot-2019-05-20-at-10.31.52-AM.png?fit=708%2C351&amp;ssl=1" data-lazy-srcset="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2019/05/Screen-Shot-2019-05-20-at-10.31.52-AM.png?resize=390%2C220&amp;ssl=1 390w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2019/05/Screen-Shot-2019-05-20-at-10.31.52-AM.png?zoom=2&amp;resize=390%2C220 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2019/05/Screen-Shot-2019-05-20-at-10.31.52-AM.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2019/05/20/luther-high-school-shelter-open/">Tornado Aware: Luther High School Shelter Would Open</a></h3>

								<div class="post-meta clearfix"><span class="date meta-item fa-before">May 20, 2019</span></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&#038;postid=25134&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.7&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=6379e0bcd6c55aa30b3ac3e86853b0b57fb1b7e3#parent=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F09%2F23%2Fmeet-new-luther-school-board-member-dr-rosemarie-strong%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<div class="the-subtitle">Check Also</div>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a aria-label="Luther Public School District Receives COVID-19 Grants" href="https://www.lutherregister.news/2020/07/02/luther-public-school-district-receives-covid-19-grants/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-38">Community</span></span>
			<div class="post-thumb-overlay-wrap">
				<div class="post-thumb-overlay">
					<span class="icon"></span>
				</div>
			</div>
		<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/07/lps-covid-.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="Photo of Luther Public School District Receives COVID-19 Grants" data-attachment-id="24764" data-permalink="https://www.lutherregister.news/2020/07/02/luther-public-school-district-receives-covid-19-grants/lps-covid-2/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/07/lps-covid-.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="lps covid $$" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/07/lps-covid-.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/07/lps-covid-.png?fit=600%2C300&amp;ssl=1" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/07/lps-covid-.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="https://www.lutherregister.news/2020/07/02/luther-public-school-district-receives-covid-19-grants/">Luther Public School District Receives COVID-19 Grants</a></h3>

		<div class="post-meta">
			<span class="date meta-item fa-before">July 2, 2020</span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="__blink_ledger_systems_inc_donation_widget_id-2" class="container-wrapper widget widget___blink_ledger_systems_inc_donation_widget_id">        <div id='blink-donation-container'></div>
        <div class="clearfix"></div></div><!-- .widget /--><div id="categories-3" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon fa"></span></div></div>		<ul>
				<li class="cat-item cat-item-48"><a href="https://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="https://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="https://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-1778"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="https://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="https://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="https://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="https://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://www.lutherregister.news/category/oklahoma-media-center/">Oklahoma Media Center</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="https://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1893"><a href="https://www.lutherregister.news/category/submitted-article/">Submitted Article</a>
</li>
	<li class="cat-item cat-item-978"><a href="https://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-1815"><a href="https://www.lutherregister.news/category/wellston/">Wellston</a>
</li>
	<li class="cat-item cat-item-1825"><a href="https://www.lutherregister.news/category/wildlife/">Wildlife</a>
</li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="archives-3" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Stories<span class="widget-title-icon fa"></span></div></div>		<label class="screen-reader-text" for="archives-dropdown-3">Stories</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://www.lutherregister.news/2020/09/'> September 2020 &nbsp;(10)</option>
	<option value='https://www.lutherregister.news/2020/08/'> August 2020 &nbsp;(6)</option>
	<option value='https://www.lutherregister.news/2020/07/'> July 2020 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2020/06/'> June 2020 &nbsp;(42)</option>
	<option value='https://www.lutherregister.news/2020/05/'> May 2020 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2020/04/'> April 2020 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2020/03/'> March 2020 &nbsp;(35)</option>
	<option value='https://www.lutherregister.news/2020/02/'> February 2020 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2020/01/'> January 2020 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2019/12/'> December 2019 &nbsp;(11)</option>
	<option value='https://www.lutherregister.news/2019/11/'> November 2019 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2019/10/'> October 2019 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2019/09/'> September 2019 &nbsp;(21)</option>
	<option value='https://www.lutherregister.news/2019/08/'> August 2019 &nbsp;(10)</option>
	<option value='https://www.lutherregister.news/2019/07/'> July 2019 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2019/06/'> June 2019 &nbsp;(12)</option>
	<option value='https://www.lutherregister.news/2019/05/'> May 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/04/'> April 2019 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2019/03/'> March 2019 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2019/02/'> February 2019 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2019/01/'> January 2019 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2018/12/'> December 2018 &nbsp;(33)</option>
	<option value='https://www.lutherregister.news/2018/11/'> November 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/10/'> October 2018 &nbsp;(51)</option>
	<option value='https://www.lutherregister.news/2018/09/'> September 2018 &nbsp;(34)</option>
	<option value='https://www.lutherregister.news/2018/08/'> August 2018 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2018/07/'> July 2018 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2018/06/'> June 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/05/'> May 2018 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2018/04/'> April 2018 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2018/03/'> March 2018 &nbsp;(31)</option>
	<option value='https://www.lutherregister.news/2018/02/'> February 2018 &nbsp;(14)</option>
	<option value='https://www.lutherregister.news/2018/01/'> January 2018 &nbsp;(13)</option>
	<option value='https://www.lutherregister.news/2017/12/'> December 2017 &nbsp;(15)</option>
	<option value='https://www.lutherregister.news/2017/11/'> November 2017 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2017/10/'> October 2017 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2017/09/'> September 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/08/'> August 2017 &nbsp;(23)</option>
	<option value='https://www.lutherregister.news/2017/07/'> July 2017 &nbsp;(17)</option>
	<option value='https://www.lutherregister.news/2017/06/'> June 2017 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2017/05/'> May 2017 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2017/04/'> April 2017 &nbsp;(32)</option>
	<option value='https://www.lutherregister.news/2017/03/'> March 2017 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2017/02/'> February 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2017/01/'> January 2017 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/12/'> December 2016 &nbsp;(19)</option>
	<option value='https://www.lutherregister.news/2016/11/'> November 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/10/'> October 2016 &nbsp;(45)</option>
	<option value='https://www.lutherregister.news/2016/09/'> September 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/08/'> August 2016 &nbsp;(29)</option>
	<option value='https://www.lutherregister.news/2016/07/'> July 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/06/'> June 2016 &nbsp;(22)</option>
	<option value='https://www.lutherregister.news/2016/05/'> May 2016 &nbsp;(27)</option>
	<option value='https://www.lutherregister.news/2016/04/'> April 2016 &nbsp;(25)</option>
	<option value='https://www.lutherregister.news/2016/03/'> March 2016 &nbsp;(18)</option>
	<option value='https://www.lutherregister.news/2016/02/'> February 2016 &nbsp;(24)</option>
	<option value='https://www.lutherregister.news/2016/01/'> January 2016 &nbsp;(20)</option>
	<option value='https://www.lutherregister.news/2015/12/'> December 2015 &nbsp;(16)</option>
	<option value='https://www.lutherregister.news/2015/11/'> November 2015 &nbsp;(17)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		<div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-3" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon fa"></span></div></div>		<ul>
											<li>
					<a href="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/" aria-current="page">Meet New Luther School Board Member Dr. Rosemarie Strong</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/">Rabies Detected in Bats at Bell Cow Lake</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/09/13/local-food-shines-at-arcadia-general-store/">Local Food Shines at Arcadia General Store</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="stream-item-widget-3" class="container-wrapper widget stream-item-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Advertisement<span class="widget-title-icon fa"></span></div></div><div class="stream-item-widget-content"></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-14" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">LDM Automotive<span class="widget-title-icon fa"></span></div></div><img width="300" height="251" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" class="image wp-image-23471  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23471" data-permalink="https://www.lutherregister.news/screen-shot-2020-04-20-at-8-11-17-pm-3/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1184%2C992&amp;ssl=1" data-orig-size="1184,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-20 at 8.11.17 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=708%2C593&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?w=1184&amp;ssl=1 1184w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=1024%2C858&amp;ssl=1 1024w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=768%2C643&amp;ssl=1 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=610%2C511&amp;ssl=1 610w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-15" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><div class="the-subtitle">Luther Hardware &#038; Lumber<span class="widget-title-icon fa"></span></div></div><img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1" class="image wp-image-24104  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="24104" data-permalink="https://www.lutherregister.news/luther-hardware-new-hours/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500&amp;ssl=1" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LUTHER HARDWARE NEW HOURS" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=500%2C417&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><div class="the-subtitle">Become an LRN Supporter<span class="widget-title-icon fa"></span></div></div><div class="textwidget custom-html-widget"><div onclick="blinkSDK.promptDonationPopup()">
<img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" class="image wp-image-23467 attachment-medium size-medium jetpack-lazy-image jetpack-lazy-image--handled" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23467" data-permalink="https://www.lutherregister.news/river-support/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" data-orig-size="336,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="river support" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?w=336&amp;ssl=1 336w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=150%2C125&amp;ssl=1 150w" data-lazy-loaded="1" sizes="(max-width: 300px) 100vw, 300px"></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-6 normal-side">
						<div id="twitter_timeline-2" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title"><div class="the-subtitle">Follow me on Twitter<span class="widget-title-icon fa"></span></div></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/berryholler" href="https://twitter.com/https://twitter.com/berryholler">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
									<div class="tie-col-sm-3 normal-side">
											</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;| Luther Register News</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="fa fa-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6xo" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Meet%20New%20Luther%20School%20Board%20Member%20Dr.%20Rosemarie%20Strong&#038;url=https://wp.me/p6TWr2-6xo&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/&#038;title=Meet%20New%20Luther%20School%20Board%20Member%20Dr.%20Rosemarie%20Strong" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link facebook-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span><span class="screen-reader-text">Facebook</span></a></li><li class="social-icons-item"><a class="social-link twitter-social-icon" rel="external noopener nofollow" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span><span class="screen-reader-text">Twitter</span></a></li><li class="social-icons-item"><a class="social-link linkedin-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.linkedin.com/in/dawn-shelton-7715a7123/"><span class="fa fa-linkedin"></span><span class="screen-reader-text">LinkedIn</span></a></li><li class="social-icons-item"><a class="social-link instagram-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span><span class="screen-reader-text">Instagram</span></a></li><li class="social-icons-item"><a class="social-link paypal-social-icon" rel="external noopener nofollow" target="_blank" href="http://dawnshelton@lutherregister.news"><span class="fa fa-paypal"></span><span class="screen-reader-text">Paypal</span></a></li><li class="social-icons-item"><a class="social-link spotify-social-icon" rel="external noopener nofollow" target="_blank" href="http://Dawnshelton"><span class="fa fa-spotify"></span><span class="screen-reader-text">Spotify</span></a></li><li class="social-icons-item"><a class="social-link rss-social-icon" rel="external noopener nofollow" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span><span class="screen-reader-text">RSS</span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><div class="the-subtitle">Newsletter<span class="widget-title-icon fa"></span></div></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
																		<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon fa"></span></div></div>		<ul>
											<li>
					<a href="https://www.lutherregister.news/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/" aria-current="page">Meet New Luther School Board Member Dr. Rosemarie Strong</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/09/22/rabies-detected-in-bats-at-bell-cow-lake/">Rabies Detected in Bats at Bell Cow Lake</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/09/13/local-food-shines-at-arcadia-general-store/">Local Food Shines at Arcadia General Store</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/09/13/forever-home-wellston-realtor-rescues-three-horses-bound-for-slaughter/">Forever Home. Wellston Realtor Rescues Three Horses Bound for Slaughter</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/09/12/obituary-nicholas-scott-shupert/">OBITUARY: Nicholas “Scott” Shupert</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Archives<span class="widget-title-icon fa"></span></div></div>		<ul>
				<li><a href='https://www.lutherregister.news/2020/09/'>September 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/08/'>August 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/07/'>July 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/06/'>June 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/05/'>May 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/04/'>April 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/03/'>March 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/02/'>February 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/01/'>January 2020</a></li>
	<li><a href='https://www.lutherregister.news/2019/12/'>December 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/11/'>November 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/10/'>October 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/09/'>September 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/08/'>August 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/07/'>July 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/06/'>June 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/05/'>May 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/04/'>April 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/03/'>March 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/02/'>February 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/01/'>January 2019</a></li>
	<li><a href='https://www.lutherregister.news/2018/12/'>December 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/11/'>November 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/10/'>October 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/09/'>September 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/08/'>August 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/07/'>July 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/06/'>June 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/05/'>May 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/04/'>April 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/03/'>March 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/02/'>February 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/01/'>January 2018</a></li>
	<li><a href='https://www.lutherregister.news/2017/12/'>December 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/11/'>November 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/10/'>October 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/09/'>September 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/08/'>August 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/07/'>July 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/06/'>June 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/05/'>May 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/04/'>April 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/03/'>March 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/02/'>February 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/01/'>January 2017</a></li>
	<li><a href='https://www.lutherregister.news/2016/12/'>December 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/11/'>November 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/10/'>October 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/09/'>September 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/08/'>August 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/07/'>July 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/06/'>June 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/05/'>May 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/04/'>April 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/03/'>March 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/02/'>February 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/01/'>January 2016</a></li>
	<li><a href='https://www.lutherregister.news/2015/12/'>December 2015</a></li>
	<li><a href='https://www.lutherregister.news/2015/11/'>November 2015</a></li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="categories-2" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon fa"></span></div></div>		<ul>
				<li class="cat-item cat-item-48"><a href="https://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="https://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="https://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-1778"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="https://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="https://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="https://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="https://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-1954"><a href="https://www.lutherregister.news/category/oklahoma-media-center/">Oklahoma Media Center</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="https://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1893"><a href="https://www.lutherregister.news/category/submitted-article/">Submitted Article</a>
</li>
	<li class="cat-item cat-item-978"><a href="https://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-1815"><a href="https://www.lutherregister.news/category/wellston/">Wellston</a>
</li>
	<li class="cat-item cat-item-1825"><a href="https://www.lutherregister.news/category/wildlife/">Wildlife</a>
</li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->
<!-- Your Google Analytics Plugin is missing the tracking ID -->
<div id="reading-position-indicator"></div><div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-wrap" class="tie-popup">

		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="container">
			<div class="popup-search-wrap-inner">
				<div class="tie-row">
					<div id="pop-up-live-search" class="tie-col-md-12 live-search-parent" data-skin="live-search-popup" aria-label="Search">
						<form method="get" id="tie-popup-search-form" action="https://www.lutherregister.news//">
							<input id="tie-popup-search-input" class="is-ajax-search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Type and hit Enter" />
							<button id="tie-popup-search-submit" type="submit">
								<span class="fa fa-search" aria-hidden="true"></span>
								<span class="screen-reader-text">Search for</span>
							</button>
						</form>
					</div><!-- .tie-col-md-12 /-->
				</div><!-- .tie-row /-->
			</div><!-- .popup-search-wrap-inner /-->
		</div><!-- .container /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon fa"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://www.lutherregister.news/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://www.lutherregister.news/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.lutherregister.news">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/2020/09/23/meet-new-luther-school-board-member-dr-rosemarie-strong/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
					<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">

							<span class="fa fa-ban" aria-hidden="true"></span>

							<h2>Adblock Detected</h2>

							<div class="adblock-message">
								Please consider supporting us by disabling your ad blocker							</div>

						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
				<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/advertisement.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/bloom/core/admin/js/common.js?ver=3.20.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","is_taqyeem_active":"1","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"true","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"","twitter_username":"@berryholler","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/scripts.min.js?ver=4.7.1'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.lutherregister.news/wp-admin/admin-ajax.php",
					data : "postviews_id=25134&action=tie_postviews",
					cache: !1
				});
			

        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'http://wwwlutherregisternews/']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/sliders.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/shortcodes.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/desktop.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/live-search.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/single.min.js?ver=4.7.1'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/br-news.js?ver=4.7.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","nonce":"5e38381ed3","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.lutherregister.news\/wp-login.php?redirect_to=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F09%2F23%2Fmeet-new-luther-school-board-member-dr-rosemarie-strong%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.7/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=25134&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6379e0bcd6c55aa30b3ac3e86853b0b57fb1b7e3#parent=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F09%2F23%2Fmeet-new-luther-school-board-member-dr-rosemarie-strong%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=25134&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.7&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=6379e0bcd6c55aa30b3ac3e86853b0b57fb1b7e3#parent=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F09%2F23%2Fmeet-new-luther-school-board-member-dr-rosemarie-strong%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202039.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7',blog:'101990684',post:'25134',tz:'-5',srv:'www.lutherregister.news'} ]);
	_stq.push([ 'clickTrackerInit', '101990684', '25134' ]);
</script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'News+Cycle:500:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script><style type="text/css"></style>		<script type='text/javascript'>
			!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){var e=t.media||"all";function a(){t.addEventListener?t.removeEventListener("load",a):t.attachEvent&&t.detachEvent("onload",a),t.setAttribute("onload",null),t.media=e}t.addEventListener?t.addEventListener("load",a):t.attachEvent&&t.attachEvent("onload",a),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(a,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);

			var c = document.body.className;
			c = c.replace(/tie-no-js/, 'tie-js');
			document.body.className = c;
		</script>
		</body>
</html>
