<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="https://www.lutherregister.news/xmlrpc.php" />
	<script>var et_site_url='https://www.lutherregister.news';var et_post_id='24711';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Funeral Announced for Jaden Reece</title>
<link rel='dns-prefetch' href='//blink.net' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Feed" href="https://www.lutherregister.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Comments Feed" href="https://www.lutherregister.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Funeral Announced for Jaden Reece Comments Feed" href="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.lutherregister.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amo-team-showcase-css'  href='https://www.lutherregister.news/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://www.lutherregister.news/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://www.lutherregister.news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-chart-css'  href='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/chartjs/Chart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://www.lutherregister.news/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='default-styles-css'  href='https://www.lutherregister.news/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"","twitter_username":"@berryholler","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/www.lutherregister.news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript' src='https://blink.net/1.0/blink-sdk.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcovid19 = {"mabbox_api":"","cases":"Confirmed cases","deaths":"Deaths","active":"Active","critical":"Critical","recovered":"Recovered","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","first":"First","last":"Last","next":"Next","previous":"Previous","sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/js/scripts.js'></script>
<link rel='https://api.w.org/' href='https://www.lutherregister.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.lutherregister.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.lutherregister.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Oklahoma Covid-19, Monday numbers' href='https://www.lutherregister.news/2020/06/29/oklahoma-covid-19-monday-numbers/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://wp.me/p6TWr2-6qz' />
<link rel="alternate" type="application/json+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F06%2F29%2Ffuneral-announced-for-jaden-reece%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.lutherregister.news/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F06%2F29%2Ffuneral-announced-for-jaden-reece%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 1;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://www.lutherregister.news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>

        <script>
            function initializeBlinkMerchant() {
                blinkSDK.init({
                    clientId: "lutherregister.news",
                    widgetPositionYOffset : {"desktop":35,"mobile":60},
                    donateModal : {"message":"Give to local journalism and local journalism will give back. Donate now to Luther Register News.","afterPageEnterSeconds":60,"throttleSeconds":604800},
                });
            }
            if (window.blinkSDK) {
                initializeBlinkMerchant();
            } else {
                window.addEventListener('blinkPaywallLoaded', initializeBlinkMerchant, false);
            }
        </script>
            <link href="https://fonts.googleapis.com/css2?family=Lato:wght@700&display=swap" rel="preload" as="style" onload="this.rel='stylesheet'">
    
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113572349-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113572349-2');
</script>
<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#c90035" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="Jaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, following a tragic accident. Funeral services for Jaden will be Saturday, July 4, 2020, at 11:30 am at the Broken Horn Ranch in Luther, Oklahoma, 19680 N Luther Rd. Burial will follow at the Luther Cemetery. Arrangements&hellip;" />
<link rel="canonical" href="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/" />
<meta name="description" content="Jaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, following a tragic accident. Funeral services for Jaden will be Saturday, July 4, 2020, at 11:30 am at the Broken Horn Ranch in Luther, Oklahoma, 19680 N Luther Rd. Burial will follow at the Luther Cemetery. Arrangements &hellip;" />
<meta property="og:title" content="Funeral Announced for Jaden Reece" />
<meta property="og:url" content="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2020-06-29T22:22:04-05:00" />
<meta property="article:modified_time" content="2020-06-29T22:22:12-05:00" />
<meta property="og:updated_time" content="2020-06-29T22:22:12-05:00" />
<meta property="og:description" content="Jaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, following a tragic accident. Funeral services for Jaden will be Saturday, July 4, 2020, at 11:30 am at the Broken Horn Ranch in Luther, Oklahoma, 19680 N Luther Rd. Burial will follow at the Luther Cemetery. Arrangements &hellip;" />
<meta property="og:image" content="https://www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:image:alt" content="Funeral Announced for Jaden Reece" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Funeral Announced for Jaden Reece" />
<meta name="twitter:description" content="Jaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, following a tragic accident. Funeral services for Jaden will be Saturday, July 4, 2020, at 11:30 am at the Broken Horn Ranch in Luther, Oklahoma, 19680 N Luther Rd. Burial will follow at the Luther Cemetery. Arrangements &hellip;" />
<meta name="twitter:image" content="https://www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Funeral Announced for Jaden Reece" />
<meta property="og:url" content="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/" />
<meta property="og:description" content="Jaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, following a tragic accident. Funeral services for Jaden will be Saturday, July 4, 2020, at 11:3…" />
<meta property="article:published_time" content="2020-06-30T03:22:04+00:00" />
<meta property="article:modified_time" content="2020-06-30T03:22:12+00:00" />
<meta property="og:site_name" content="Luther Register News" />
<meta property="og:image" content="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?fit=600%2C300&amp;ssl=1" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@berryholler" />
<meta name="twitter:text:title" content="Funeral Announced for Jaden Reece" />
<meta name="twitter:image" content="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?fit=600%2C300&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

					<script>
						WebFontConfig ={
							google:{
								families: ['News+Cycle:500:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=270%2C270&#038;ssl=1" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-24711 single-format-standard et_bloom boxed-layout wrapper-has-shadow block-head-1 magazine1 is-desktop is-header-layout-3 has-header-ad one-column-no-sidebar post-layout-3 wide-title-narrow-media is-standard-format has-mobile-share hide_sidebars wpbdp-with-button-styles">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><a title="Farmstead Cafe" href="http://farmsteadcafe.com/" rel="nofollow noopener" target="_blank" class="stream-title">Farmstead Cafe</a>
					<a href="http://farmsteadcafe.com/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/04/Farmstead-LEader.png" alt="" width="728" height="90" />
					</a>
				</div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Tuesday, June 30 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Trending</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/" title="Funeral Announced for Jaden Reece">Funeral Announced for Jaden Reece</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/29/oklahoma-covid-19-monday-numbers/" title="Oklahoma Covid-19, Monday numbers">Oklahoma Covid-19, Monday numbers</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/27/luther-teen-killed-in-accident/" title="Luther Teen Killed in Accident">Luther Teen Killed in Accident</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/26/oklahoma-covid-19-up-but-not-in-luther-area/" title="Oklahoma Covid-19: Up but not in Luther area">Oklahoma Covid-19: Up but not in Luther area</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/25/hollywood-in-oklahoma-some-say-bring-it/" title="Hollywood in Oklahoma? Some say bring it.">Hollywood in Oklahoma? Some say bring it.</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/25/state-senate-race-headlines-luther-candidate-forum/" title="State Senate Race Headlines Luther Candidate Forum">State Senate Race Headlines Luther Candidate Forum</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/24/oklahoma-covid-19-tulsa-numbers-up-not-in-luther/" title="Oklahoma Covid-19: Tulsa numbers up, not in Luther">Oklahoma Covid-19: Tulsa numbers up, not in Luther</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/23/oklahoma-covid-19-numbers-and-hospitalizations-up/" title="Oklahoma Covid-19 Numbers and Hospitalizations Up">Oklahoma Covid-19 Numbers and Hospitalizations Up</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/22/free-food-for-all/" title="Free Food for All">Free Food for All</a>
							</li>

							
							<li class="news-item">
								<a href="https://www.lutherregister.news/2020/06/20/oklahoma-covid-19-cases-up-and-hospitalization-down/" title="Oklahoma Covid-19, cases up and hospitalization down">Oklahoma Covid-19, cases up and hospitalization down</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/06/29/funeral-announced-for-jaden-reece/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Luther Register News" href="https://www.lutherregister.news/">
				
					<img src="https://www.lutherregister.news/wp-content/uploads/2020/06/LRN-HEADER.png" alt="Luther Register News" class="logo_normal" width="728" height="180" style="max-height:180px; width: auto;">
					<img src="https://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" alt="Luther Register News" class="logo_2x" width="728" height="180" style="max-height:180px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a title="Luther Fourth of July" href="https://www.lutherregister.news/2020/06/17/entries-sought-for-july-4-luther-parade/" rel="nofollow noopener" target="_blank" class="stream-title">Luther Fourth of July</a>
					<a href="https://www.lutherregister.news/2020/06/17/entries-sought-for-july-4-luther-parade/" title="" target="_blank">
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/06/FOURTH-HEADER-AD-1.png" alt="" width="728" height="90" />
					</a>
				</div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="https://www.lutherregister.news/">Home</a></li>
<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21741"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8379"><a href="https://www.lutherregister.news/category/community/">Community</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8381"><a href="https://www.lutherregister.news/category/education/">Education</a></li>
<li id="menu-item-20803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20803"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8377"><a href="https://www.lutherregister.news/pecan-festival/">Pecan Festival</a></li>
<li id="menu-item-19604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19604"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="https://www.lutherregister.news/category/business/">Business</a></li>
<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8380"><a href="https://www.lutherregister.news/category/crime/">Crime</a></li>
<li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="https://www.lutherregister.news/category/town/">Town</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="https://www.lutherregister.news/support-news-for-our-town/">Advertise and Support</a></li>
<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="https://www.lutherregister.news/the-team/">The Team</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://www.lutherregister.news//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/06/29/funeral-announced-for-jaden-reece/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div class="container">
				<div class="container-wrapper fullwidth-entry-title">
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a><a class="post-cat tie-cat-801" href="https://www.lutherregister.news/category/obituary/">Obituary</a></span>
		<h1 class="post-title entry-title">Funeral Announced for Jaden Reece</h1>

		<div class="post-meta">
				<span class="meta-author meta-item"><a href="https://www.lutherregister.news/author/dawnshelton/" class="author-name" title="dawnshelton"><span class="fa fa-user" aria-hidden="true"></span> dawnshelton</a>
				</span>
			
					<a href="http://@berryholler" class="author-twitter-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				
					<a href="/cdn-cgi/l/email-protection#1d797c6a736e7578716972735d71686975786f6f787a746e69786f3373786a6e" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 hours ago</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/#respond"><span class="fa fa-comments" aria-hidden="true"></span> 0</a></span><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 723 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> Less than a minute</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->


				</div>
			</div>
		
			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="600" height="300" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?resize=600%2C300&amp;ssl=1" class="attachment-jannah-image-post size-jannah-image-post wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24712" data-permalink="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/jaden-reece/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?fit=600%2C300&amp;ssl=1" data-orig-size="600,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jaden Reece" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?fit=300%2C150&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?fit=600%2C300&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?w=600&amp;ssl=1 600w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?resize=300%2C150&amp;ssl=1 300w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?resize=150%2C75&amp;ssl=1 150w" data-lazy-sizes="(max-width: 600px) 100vw, 600px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?resize=600%2C300&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p class="has-drop-cap">Jaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, <a href="https://www.lutherregister.news/2020/06/27/luther-teen-killed-in-accident/">following a tragic accident</a>.  Funeral services for Jaden will be Saturday, July 4, 2020, at 11:30 am at the Broken Horn Ranch in Luther, Oklahoma, 19680 N Luther Rd. Burial will follow at the Luther Cemetery. Arrangements are provided by Boydston-Bailey Funeral Home.</p>



<p></p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"><a title="Oklahoma County Survey" href="https://oklahomacounty.metroquest.com/" rel="nofollow noopener" target="_blank" class="stream-title">Oklahoma County Survey</a>
					<a href="https://oklahomacounty.metroquest.com/" title="" target="_blank" >
						<img src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/SURVEY-LEADER.png?resize=728%2C90" alt width="728" height="90" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/SURVEY-LEADER.png?resize=728%2C90&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class=" jetpack-lazy-image"><noscript><img src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/SURVEY-LEADER.png?resize=728%2C90" alt="" width="728" height="90" data-recalc-dims="1" /></noscript>
					</a>
				</div>



<h4 class="has-text-align-center">Psalm 23</h4>



<p class="has-text-align-center">The&nbsp;Lord&nbsp;is my shepherd,&nbsp;I lack nothing.<br><sup>2&nbsp;</sup>&nbsp;&nbsp;&nbsp;&nbsp;He makes me lie down in green pastures,<br>he leads me beside quiet waters,<br><sup>3&nbsp;</sup>&nbsp;&nbsp;&nbsp;&nbsp;he refreshes my soul.<br>He guides me&nbsp;along the right paths<br>&nbsp;&nbsp;&nbsp;&nbsp;for his name’s sake.<br><sup>4&nbsp;</sup>Even though I walk<br>&nbsp;&nbsp;&nbsp;&nbsp;through the darkest valley,<sup>[<a href="https://www.biblegateway.com/passage/?search=Psalm+23&amp;version=NIV#fen-NIV-14240a">a</a>]</sup><br>I will fear no evil,<br>&nbsp;&nbsp;&nbsp;&nbsp;for you are with me;<br>your rod and your staff,<br>&nbsp;&nbsp;&nbsp;&nbsp;they comfort me.</p>



<p class="has-text-align-center"><sup>5&nbsp;</sup>You prepare a table&nbsp;before me<br>&nbsp;&nbsp;&nbsp;&nbsp;in the presence of my enemies.<br>You anoint my head with oil;<br>&nbsp;&nbsp;&nbsp;&nbsp;my cup&nbsp;overflows.<br><sup>6&nbsp;</sup>Surely your goodness and love&nbsp;will follow me<br>&nbsp;&nbsp;&nbsp;&nbsp;all the days of my life,<br>and I will dwell in the house of the&nbsp;Lord<br>&nbsp;&nbsp;&nbsp;&nbsp;forever.</p>
            <div id='blink-donation-container'></div>
            </p>
			
		</div><!-- .entry-content /-->

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-06-29T22:22:04-05:00","datePublished":"2020-06-29T22:22:04-05:00","dateModified":"2020-06-29T22:22:12-05:00","headline":"Funeral Announced for Jaden Reece","name":"Funeral Announced for Jaden Reece","keywords":[],"url":"https:\/\/www.lutherregister.news\/2020\/06\/29\/funeral-announced-for-jaden-reece\/","description":"Jaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, following a tragic accident. Funeral services for Jaden will be Saturday, July 4, 2020, at 11:30 a","copyrightYear":"2020","articleSection":"Community,Obituary","articleBody":"\nJaden Christopher Reece, 16, of Luther, Oklahoma, went to be with his Lord and Savior, June 27, 2020, following a tragic accident.  Funeral services for Jaden will be Saturday, July 4, 2020, at 11:30 am at the Broken Horn Ranch in Luther, Oklahoma, 19680 N Luther Rd. Burial will follow at the Luther Cemetery. Arrangements are provided by Boydston-Bailey Funeral Home.\n\n\n\n\n\n\n\nPsalm 23\n\n\n\nThe&nbsp;Lord&nbsp;is my shepherd,&nbsp;I lack nothing.2&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;He makes me lie down in green pastures,he leads me beside quiet waters,3&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;he refreshes my soul.He guides me&nbsp;along the right paths&nbsp;&nbsp;&nbsp;&nbsp;for his name\u2019s sake.4&nbsp;Even though I walk&nbsp;&nbsp;&nbsp;&nbsp;through the darkest valley,[a]I will fear no evil,&nbsp;&nbsp;&nbsp;&nbsp;for you are with me;your rod and your staff,&nbsp;&nbsp;&nbsp;&nbsp;they comfort me.\n\n\n\n5&nbsp;You prepare a table&nbsp;before me&nbsp;&nbsp;&nbsp;&nbsp;in the presence of my enemies.You anoint my head with oil;&nbsp;&nbsp;&nbsp;&nbsp;my cup&nbsp;overflows.6&nbsp;Surely your goodness and love&nbsp;will follow me&nbsp;&nbsp;&nbsp;&nbsp;all the days of my life,and I will dwell in the house of the&nbsp;Lord&nbsp;&nbsp;&nbsp;&nbsp;forever.\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Luther Register News","logo":{"@type":"ImageObject","url":"http:\/\/www.lutherregister.news\/wp-content\/uploads\/2018\/07\/lr-logo-2.png"},"sameAs":["https:\/\/www.facebook.com\/lutherregister.news\/","https:\/\/twitter.com\/berryholler","https:\/\/www.instagram.com\/lutherregisternews\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.lutherregister.news\/2020\/06\/29\/funeral-announced-for-jaden-reece\/"},"author":{"@type":"Person","name":"dawnshelton","url":"https:\/\/www.lutherregister.news\/author\/dawnshelton\/"},"image":{"@type":"ImageObject","url":"https:\/\/i2.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2020\/06\/Jaden-Reece.png?fit=600%2C300&ssl=1","width":696,"height":300}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6qz" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Funeral+Announced+for+Jaden+Reece&#038;url=https://wp.me/p6TWr2-6qz&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p6TWr2-6qz&#038;name=Funeral+Announced+for+Jaden+Reece" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p6TWr2-6qz&#038;title=Funeral+Announced+for+Jaden+Reece" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://wp.me/p6TWr2-6qz&#038;name=Funeral+Announced+for+Jaden+Reece" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6TWr2-6qz&#038;description=Funeral+Announced+for+Jaden+Reece&#038;media=https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Jaden-Reece.png?resize=600%2C300&#038;ssl=1" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://wp.me/p6TWr2-6qz&#038;title=Funeral+Announced+for+Jaden+Reece" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="/cdn-cgi/l/email-protection#90afe3e5f2faf5f3e4add6e5fef5e2f1fcbbd1fefeffe5fef3f5f4bbf6ffe2bbdaf1f4f5febbc2f5f5f3f5b6b3a0a3a8abf2fff4e9adf8e4e4e0e3aabfbfe7e0befdf5bfe0a6c4c7e2a2bda6e1ea" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/JUNE-20-ZERO.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24702 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/29/oklahoma-covid-19-monday-numbers/" class="all-over-thumb-link"><span class="screen-reader-text">Oklahoma Covid-19, Monday numbers</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>16 hours ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/29/oklahoma-covid-19-monday-numbers/" title="Oklahoma Covid-19, Monday numbers">Oklahoma Covid-19, Monday numbers</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/WRECK1-1.png?resize=940%2C610&amp;ssl=1)" class="slide slide-id-24671 tie-slide-2 is-trending tie-standard">
					<a href="https://www.lutherregister.news/2020/06/27/luther-teen-killed-in-accident/" class="all-over-thumb-link"><span class="screen-reader-text">Luther Teen Killed in Accident</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="trending-post fa fa-bolt " aria-hidden="true"></span><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 days ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/27/luther-teen-killed-in-accident/" title="Luther Teen Killed in Accident">Luther Teen Killed in Accident</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/395.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24662 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/26/oklahoma-covid-19-up-but-not-in-luther-area/" class="all-over-thumb-link"><span class="screen-reader-text">Oklahoma Covid-19: Up but not in Luther area</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1778" href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 days ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/26/oklahoma-covid-19-up-but-not-in-luther-area/" title="Oklahoma Covid-19: Up but not in Luther area">Oklahoma Covid-19: Up but not in Luther area</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/hollywood.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24656 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/25/hollywood-in-oklahoma-some-say-bring-it/" class="all-over-thumb-link"><span class="screen-reader-text">Hollywood in Oklahoma? Some say bring it.</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/25/hollywood-in-oklahoma-some-say-bring-it/" title="Hollywood in Oklahoma? Some say bring it.">Hollywood in Oklahoma? Some say bring it.</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/IMG_0170-scaled-e1593059944220.jpeg?resize=1170%2C610&amp;ssl=1)" class="slide slide-id-24633 tie-slide-5 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/25/state-senate-race-headlines-luther-candidate-forum/" class="all-over-thumb-link"><span class="screen-reader-text">State Senate Race Headlines Luther Candidate Forum</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/25/state-senate-race-headlines-luther-candidate-forum/" title="State Senate Race Headlines Luther Candidate Forum">State Senate Race Headlines Luther Candidate Forum</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/482.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24624 tie-slide-6 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/24/oklahoma-covid-19-tulsa-numbers-up-not-in-luther/" class="all-over-thumb-link"><span class="screen-reader-text">Oklahoma Covid-19: Tulsa numbers up, not in Luther</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/24/oklahoma-covid-19-tulsa-numbers-up-not-in-luther/" title="Oklahoma Covid-19: Tulsa numbers up, not in Luther">Oklahoma Covid-19: Tulsa numbers up, not in Luther</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/295.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24618 tie-slide-1 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/23/oklahoma-covid-19-numbers-and-hospitalizations-up/" class="all-over-thumb-link"><span class="screen-reader-text">Oklahoma Covid-19 Numbers and Hospitalizations Up</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>7 days ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/23/oklahoma-covid-19-numbers-and-hospitalizations-up/" title="Oklahoma Covid-19 Numbers and Hospitalizations Up">Oklahoma Covid-19 Numbers and Hospitalizations Up</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/freefood.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24610 tie-slide-2 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/22/free-food-for-all/" class="all-over-thumb-link"><span class="screen-reader-text">Free Food for All</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/22/free-food-for-all/" title="Free Food for All">Free Food for All</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/Copy-of-Untitled.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24592 tie-slide-3 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/20/oklahoma-covid-19-cases-up-and-hospitalization-down/" class="all-over-thumb-link"><span class="screen-reader-text">Oklahoma Covid-19, cases up and hospitalization down</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/20/oklahoma-covid-19-cases-up-and-hospitalization-down/" title="Oklahoma Covid-19, cases up and hospitalization down">Oklahoma Covid-19, cases up and hospitalization down</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/352.png?resize=600%2C300&amp;ssl=1)" class="slide slide-id-24586 tie-slide-4 tie-standard">
					<a href="https://www.lutherregister.news/2020/06/19/fridays-oklahoma-covid-19-numbers/" class="all-over-thumb-link"><span class="screen-reader-text">Friday&#8217;s Oklahoma Covid-19 Numbers</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="https://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 weeks ago</span></span></div>
				<h2 class="thumb-title"><a href="https://www.lutherregister.news/2020/06/19/fridays-oklahoma-covid-19-numbers/" title="Friday&#8217;s Oklahoma Covid-19 Numbers">Friday&#8217;s Oklahoma Covid-19 Numbers</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>16 hours ago</span></span></div>
															<h3 class="thumb-title">Oklahoma Covid-19, Monday numbers</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="trending-post fa fa-bolt " aria-hidden="true"></span><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 days ago</span></span></div>
															<h3 class="thumb-title">Luther Teen Killed in Accident</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 days ago</span></span></div>
															<h3 class="thumb-title">Oklahoma Covid-19: Up but not in Luther area</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span></div>
															<h3 class="thumb-title">Hollywood in Oklahoma? Some say bring it.</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>5 days ago</span></span></div>
															<h3 class="thumb-title">State Senate Race Headlines Luther Candidate Forum</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
															<h3 class="thumb-title">Oklahoma Covid-19: Tulsa numbers up, not in Luther</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>7 days ago</span></span></div>
															<h3 class="thumb-title">Oklahoma Covid-19 Numbers and Hospitalizations Up</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Free Food for All</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Oklahoma Covid-19, cases up and hospitalization down</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 weeks ago</span></span></div>
															<h3 class="thumb-title">Friday&#8217;s Oklahoma Covid-19 Numbers</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="https://www.lutherregister.news/2020/06/29/oklahoma-covid-19-monday-numbers/" style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/06/JUNE-20-ZERO.png?resize=390%2C220&#038;ssl=1)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="https://www.lutherregister.news/2020/06/29/oklahoma-covid-19-monday-numbers/" rel="prev">
					<h3 class="post-title">Oklahoma Covid-19, Monday numbers</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item">

								
			<a href="https://www.lutherregister.news/2018/06/02/early-morning-turnpike-wreck/" title="Early morning turnpike wreck" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="360" height="220" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/img_4345.jpg?resize=360%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="7856" data-permalink="https://www.lutherregister.news/img_4345/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/img_4345.jpg?fit=360%2C480&amp;ssl=1" data-orig-size="360,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="img_4345" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/img_4345.jpg?fit=225%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/img_4345.jpg?fit=360%2C480&amp;ssl=1" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2018/06/img_4345.jpg?resize=360%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2018/06/02/early-morning-turnpike-wreck/" title="Early morning turnpike wreck">Early morning turnpike wreck</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 2, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.lutherregister.news/2019/11/14/luther-pecan-festival-provides-stage-for-public-art/" title="Luther Pecan Festival provides stage for public art" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="15059" data-permalink="https://www.lutherregister.news/2019/11/14/luther-pecan-festival-provides-stage-for-public-art/lindyinsta/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?fit=1080%2C1080&amp;ssl=1" data-orig-size="1080,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LINDYINSTA" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?fit=300%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?fit=1024%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?resize=390%2C220&amp;ssl=1 390w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?resize=1080%2C610&amp;ssl=1 1080w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?zoom=2&amp;resize=390%2C220 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/11/LINDYINSTA.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2019/11/14/luther-pecan-festival-provides-stage-for-public-art/" title="Luther Pecan Festival provides stage for public art">Luther Pecan Festival provides stage for public art</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>November 14, 2019</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.lutherregister.news/2019/12/01/luther-tree-lighting-carriage-rides-and-santa-event-on-dec-7/" title="Luther Tree Lighting, Carriage Rides and Santa Event on Dec 7" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/tree-lighting-2.png?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="15930" data-permalink="https://www.lutherregister.news/2019/12/01/luther-tree-lighting-carriage-rides-and-santa-event-on-dec-7/tree-lighting-3/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/tree-lighting-2.png?fit=940%2C788&amp;ssl=1" data-orig-size="940,788" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tree lighting" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/tree-lighting-2.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/tree-lighting-2.png?fit=940%2C788&amp;ssl=1" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/tree-lighting-2.png?resize=390%2C220&amp;ssl=1 390w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/tree-lighting-2.png?zoom=2&amp;resize=390%2C220 780w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/tree-lighting-2.png?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2019/12/01/luther-tree-lighting-carriage-rides-and-santa-event-on-dec-7/" title="Luther Tree Lighting, Carriage Rides and Santa Event on Dec 7">Luther Tree Lighting, Carriage Rides and Santa Event on Dec 7</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 1, 2019</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="https://www.lutherregister.news/2020/04/03/arcadia-round-barn-finds-a-way-to-share-music/" title="Arcadia Round Barn Finds a Way to Share Music" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Marco-Tello-photo.jpg?resize=390%2C220&amp;ssl=1" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22494" data-permalink="https://www.lutherregister.news/2020/04/03/arcadia-round-barn-finds-a-way-to-share-music/marco-tello-photo-2/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Marco-Tello-photo.jpg?fit=920%2C1248&amp;ssl=1" data-orig-size="920,1248" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Marco Tello photo" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Marco-Tello-photo.jpg?fit=221%2C300&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Marco-Tello-photo.jpg?fit=755%2C1024&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Marco-Tello-photo.jpg?zoom=2&amp;resize=390%2C220 780w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Marco-Tello-photo.jpg?zoom=3&amp;resize=390%2C220 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Marco-Tello-photo.jpg?resize=390%2C220&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="https://www.lutherregister.news/2020/04/03/arcadia-round-barn-finds-a-way-to-share-music/" title="Arcadia Round Barn Finds a Way to Share Music">Arcadia Round Barn Finds a Way to Share Music</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 3, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/29/funeral-announced-for-jaden-reece/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&#038;postid=24711&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=d43b9e74e6746fb1ab291583f179cbc08405fdc7#parent=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F06%2F29%2Ffuneral-announced-for-jaden-reece%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list">

	
	<div class="post-widget-body no-small-thumbs">
		<h3 class="post-title"><a href="https://www.lutherregister.news/2016/03/07/driving-forward-thursday/" title="Driving Forward Thursday">Driving Forward Thursday</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>March 7, 2016</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		<div class="stream-item stream-item-above-footer"><a title="The Chicken Shack" href="The Chicken Shack" rel="nofollow noopener" target="_blank" class="stream-title">The Chicken Shack</a>
					<a href="https://www.facebook.com/chickenshacklove/" title="" target="_blank" >
						<img src="https://www.lutherregister.news/wp-content/uploads/2020/05/eat-more-chicken-shack.png" alt="" width="728" height="90" />
					</a>
				</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-14" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><h4>LDM Automotive<span class="widget-title-icon fa"></span></h4></div><img width="300" height="251" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" class="image wp-image-23471  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23471" data-permalink="https://www.lutherregister.news/screen-shot-2020-04-20-at-8-11-17-pm-3/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1184%2C992&amp;ssl=1" data-orig-size="1184,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-20 at 8.11.17 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1024%2C858&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?w=1184&amp;ssl=1 1184w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=300%2C251&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=1024%2C858&amp;ssl=1 1024w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=768%2C643&amp;ssl=1 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=610%2C511&amp;ssl=1 610w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-15" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><h4>Luther Hardware &#038; Lumber<span class="widget-title-icon fa"></span></h4></div><img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1" class="image wp-image-24104  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="24104" data-permalink="https://www.lutherregister.news/luther-hardware-new-hours/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500&amp;ssl=1" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LUTHER HARDWARE NEW HOURS" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500&amp;ssl=1" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?w=600&amp;ssl=1 600w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=150%2C125&amp;ssl=1 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=500%2C417&amp;ssl=1 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="custom_html-3" class="widget_text container-wrapper widget widget_custom_html"><div class="widget-title the-global-title"><h4>Become an LRN Supporter<span class="widget-title-icon fa"></span></h4></div><div class="textwidget custom-html-widget"><div onclick="blinkSDK.promptDonationPopup()">
<img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" class="image wp-image-23467 attachment-medium size-medium jetpack-lazy-image jetpack-lazy-image--handled" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23467" data-permalink="https://www.lutherregister.news/river-support/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" data-orig-size="336,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="river support" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;ssl=1" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280&amp;ssl=1" srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?w=336&amp;ssl=1 336w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=300%2C250&amp;ssl=1 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=150%2C125&amp;ssl=1 150w" data-lazy-loaded="1" sizes="(max-width: 300px) 100vw, 300px"></div></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-6 normal-side">
						<div id="twitter_timeline-2" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title"><h4>Follow me on Twitter<span class="widget-title-icon fa"></span></h4></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/berryholler" href="https://twitter.com/https://twitter.com/berryholler">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
									<div class="tie-col-sm-3 normal-side">
											</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;| Luther Register News</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6qz" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Funeral+Announced+for+Jaden+Reece&#038;url=https://wp.me/p6TWr2-6qz&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p6TWr2-6qz&#038;title=Funeral+Announced+for+Jaden+Reece" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area " aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="https://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><h4>Newsletter<span class="widget-title-icon fa"></span></h4></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title"><h4>Recent Posts<span class="widget-title-icon fa"></span></h4></div>		<ul>
											<li>
					<a href="https://www.lutherregister.news/2020/06/29/funeral-announced-for-jaden-reece/" aria-current="page">Funeral Announced for Jaden Reece</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/06/29/oklahoma-covid-19-monday-numbers/">Oklahoma Covid-19, Monday numbers</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/06/27/luther-teen-killed-in-accident/">Luther Teen Killed in Accident</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/06/26/oklahoma-covid-19-up-but-not-in-luther-area/">Oklahoma Covid-19: Up but not in Luther area</a>
									</li>
											<li>
					<a href="https://www.lutherregister.news/2020/06/25/hollywood-in-oklahoma-some-say-bring-it/">Hollywood in Oklahoma? Some say bring it.</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><h4>Archives<span class="widget-title-icon fa"></span></h4></div>		<ul>
				<li><a href='https://www.lutherregister.news/2020/06/'>June 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/05/'>May 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/04/'>April 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/03/'>March 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/02/'>February 2020</a></li>
	<li><a href='https://www.lutherregister.news/2020/01/'>January 2020</a></li>
	<li><a href='https://www.lutherregister.news/2019/12/'>December 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/11/'>November 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/10/'>October 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/09/'>September 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/08/'>August 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/07/'>July 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/06/'>June 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/05/'>May 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/04/'>April 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/03/'>March 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/02/'>February 2019</a></li>
	<li><a href='https://www.lutherregister.news/2019/01/'>January 2019</a></li>
	<li><a href='https://www.lutherregister.news/2018/12/'>December 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/11/'>November 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/10/'>October 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/09/'>September 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/08/'>August 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/07/'>July 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/06/'>June 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/05/'>May 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/04/'>April 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/03/'>March 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/02/'>February 2018</a></li>
	<li><a href='https://www.lutherregister.news/2018/01/'>January 2018</a></li>
	<li><a href='https://www.lutherregister.news/2017/12/'>December 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/11/'>November 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/10/'>October 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/09/'>September 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/08/'>August 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/07/'>July 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/06/'>June 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/05/'>May 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/04/'>April 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/03/'>March 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/02/'>February 2017</a></li>
	<li><a href='https://www.lutherregister.news/2017/01/'>January 2017</a></li>
	<li><a href='https://www.lutherregister.news/2016/12/'>December 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/11/'>November 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/10/'>October 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/09/'>September 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/08/'>August 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/07/'>July 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/06/'>June 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/05/'>May 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/04/'>April 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/03/'>March 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/02/'>February 2016</a></li>
	<li><a href='https://www.lutherregister.news/2016/01/'>January 2016</a></li>
	<li><a href='https://www.lutherregister.news/2015/12/'>December 2015</a></li>
	<li><a href='https://www.lutherregister.news/2015/11/'>November 2015</a></li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="categories-2" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><h4>Categories<span class="widget-title-icon fa"></span></h4></div>		<ul>
				<li class="cat-item cat-item-48"><a href="https://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="https://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="https://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="https://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="https://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-1778"><a href="https://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a>
</li>
	<li class="cat-item cat-item-101"><a href="https://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="https://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="https://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="https://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="https://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="https://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="https://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="https://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="https://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="https://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="https://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="https://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="https://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="https://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="https://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="https://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-25"><a href="https://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="https://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="https://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="https://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="https://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="https://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-1893"><a href="https://www.lutherregister.news/category/submitted-article/">Submitted Article</a>
</li>
	<li class="cat-item cat-item-978"><a href="https://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="https://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="https://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="https://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-1815"><a href="https://www.lutherregister.news/category/wellston/">Wellston</a>
</li>
	<li class="cat-item cat-item-1825"><a href="https://www.lutherregister.news/category/wildlife/">Wildlife</a>
</li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="https://www.lutherregister.news/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="https://www.lutherregister.news/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fwww.lutherregister.news">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/06/29/funeral-announced-for-jaden-reece/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
					<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">
						<span class="fa fa-ban" aria-hidden="true"></span>
						<h2>Adblock Detected</h2>
						<div class="adblock-message">Please consider supporting us by disabling your ad blocker</div>
						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
				<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/advertisement.js'></script>
			<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/bloom/core/admin/js/common.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "https://www.lutherregister.news/wp-admin/admin-ajax.php",
					data : "postviews_id=24711&action=tie_postviews",
					cache: !1
				});
			

        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'http://wwwlutherregisternews/']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.lutherregister.news/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script async="async" type='text/javascript' src='https://www.lutherregister.news/wp-content/plugins/akismet/_inc/form.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=24711&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d43b9e74e6746fb1ab291583f179cbc08405fdc7#parent=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F06%2F29%2Ffuneral-announced-for-jaden-reece%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=24711&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=d43b9e74e6746fb1ab291583f179cbc08405fdc7#parent=https%3A%2F%2Fwww.lutherregister.news%2F2020%2F06%2F29%2Ffuneral-announced-for-jaden-reece%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202027.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'101990684',post:'24711',tz:'-5',srv:'www.lutherregister.news'} ]);
	_stq.push([ 'clickTrackerInit', '101990684', '24711' ]);
</script>
<style type="text/css"></style></body>
</html>
