<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.lutherregister.news/xmlrpc.php" />
	<script>var et_site_url='http://www.lutherregister.news';var et_post_id='24286';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Luther adds two Covid-19 cases</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//s.pubmine.com' />
<link rel='dns-prefetch' href='//x.bidswitch.net' />
<link rel='dns-prefetch' href='//static.criteo.net' />
<link rel='dns-prefetch' href='//ib.adnxs.com' />
<link rel='dns-prefetch' href='//aax.amazon-adsystem.com' />
<link rel='dns-prefetch' href='//bidder.criteo.com' />
<link rel='dns-prefetch' href='//cas.criteo.com' />
<link rel='dns-prefetch' href='//gum.criteo.com' />
<link rel='dns-prefetch' href='//ads.pubmatic.com' />
<link rel='dns-prefetch' href='//gads.pubmatic.com' />
<link rel='dns-prefetch' href='//tpc.googlesyndication.com' />
<link rel='dns-prefetch' href='//ad.doubleclick.net' />
<link rel='dns-prefetch' href='//googleads.g.doubleclick.net' />
<link rel='dns-prefetch' href='//www.googletagservices.com' />
<link rel='dns-prefetch' href='//cdn.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.g.switchadhub.com' />
<link rel='dns-prefetch' href='//delivery.swid.switchadhub.com' />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Feed" href="http://www.lutherregister.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Comments Feed" href="http://www.lutherregister.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Luther adds two Covid-19 cases Comments Feed" href="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lutherregister.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lutherregister.news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.lutherregister.news/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='amo-team-showcase-css'  href='http://www.lutherregister.news/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.lutherregister.news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-css'  href='http://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpcv-chart-css'  href='http://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/chartjs/Chart.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.lutherregister.news/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-styles-css'  href='http://www.lutherregister.news/wp-content/themes/jannah/assets/css/taqyeem.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='http://www.lutherregister.news/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='http://www.lutherregister.news/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='default-styles-css'  href='http://www.lutherregister.news/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lutherregister.news/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"","mobile_menu_parent":"true","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"","twitter_username":"@berryholler","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.lutherregister.news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcovid19 = {"mabbox_api":"","cases":"Confirmed cases","deaths":"Deaths","active":"Active","critical":"Critical","recovered":"Recovered","emptyTable":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","infoEmpty":"Showing 0 to 0 of 0 entries","infoFiltered":"(filtered from _MAX_ total entries)","lengthMenu":"Show _MENU_ entries","loadingRecords":"Loading...","processing":"Processing...","search":"Search:","zeroRecords":"No matching records found","first":"First","last":"Last","next":"Next","previous":"Previous","sortAscending":": activate to sort column ascending","sortDescending":": activate to sort column descending"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/wpcovid19/assets/js/scripts.js'></script>
<link rel='https://api.w.org/' href='http://www.lutherregister.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lutherregister.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lutherregister.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='To catch a thief' href='http://www.lutherregister.news/2020/05/21/to-catch-a-thief/' />
<link rel='next' title='McKedys to present outdoor concert at Arcadia Round Barn' href='http://www.lutherregister.news/2020/05/26/mckedys-to-present-outdoor-concert-at-arcadia-round-barn/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel='shortlink' href='https://wp.me/p6TWr2-6jI' />
<link rel="alternate" type="application/json+oembed" href="http://www.lutherregister.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F05%2F26%2Fluther-adds-two-covid-19-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lutherregister.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F05%2F26%2Fluther-adds-two-covid-19-cases%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 1;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script><script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"http://www.lutherregister.news/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>


<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113572349-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113572349-2');
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=E37QbEqvLbeiytRStdw4xT3L";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#c90035" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /><meta name="description" content="May 26, 2020 - The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther&#039;s first reported case of coronavirus recovered. OSDH reports a total of 288 new cases over the long holiday weekend, and seven additional deaths. https://coronavirus.health.ok.gov/ As of this advisory (May&hellip;" />
<link rel="canonical" href="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/" />
<meta name="description" content="May 26, 2020 &#8211; The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther&#8217;s first reported case of coronavirus recovered. OSDH reports a total of 288 new cases over the long holiday weekend, and seven additional deaths. As of this advisory (May 26), &hellip;" />
<meta property="og:title" content="Luther adds two Covid-19 cases" />
<meta property="og:url" content="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2020-05-26T11:49:04-05:00" />
<meta property="article:modified_time" content="2020-05-26T11:49:09-05:00" />
<meta property="og:updated_time" content="2020-05-26T11:49:09-05:00" />
<meta property="og:description" content="May 26, 2020 &#8211; The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther&#8217;s first reported case of coronavirus recovered. OSDH reports a total of 288 new cases over the long holiday weekend, and seven additional deaths. As of this advisory (May 26), &hellip;" />
<meta property="og:image" content="http://www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="636" />
<meta property="og:image:alt" content="Luther adds two Covid-19 cases" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Luther adds two Covid-19 cases" />
<meta name="twitter:description" content="May 26, 2020 &#8211; The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther&#8217;s first reported case of coronavirus recovered. OSDH reports a total of 288 new cases over the long holiday weekend, and seven additional deaths. As of this advisory (May 26), &hellip;" />
<meta name="twitter:image" content="http://www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png" />
			<style type="text/css">
				/* If html does not have either class, do not show lazy loaded images. */
				html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image {
					display: none;
				}
			</style>
			<script>
				document.documentElement.classList.add(
					'jetpack-lazy-images-js-enabled'
				);
			</script>
		
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Luther adds two Covid-19 cases" />
<meta property="og:url" content="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/" />
<meta property="og:description" content="May 26, 2020 &#8211; The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther&#8217;s first reported case of coronavirus reco…" />
<meta property="article:published_time" content="2020-05-26T16:49:04+00:00" />
<meta property="article:modified_time" content="2020-05-26T16:49:09+00:00" />
<meta property="og:site_name" content="Luther Register News" />
<meta property="og:image" content="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?fit=758%2C636" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="636" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@berryholler" />
<meta name="twitter:text:title" content="Luther adds two Covid-19 cases" />
<meta name="twitter:image" content="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?fit=758%2C636&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

					<script>
						WebFontConfig ={
							google:{
								families: ['News+Cycle:regular:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
						<script data-cfasync="false" type="text/javascript">
			var __ATA_PP = { pt: 1, ht: 2, tn: 'jannah', amp: false, siteid: 101990684, consent: 0 };
			var __ATA = __ATA || {};
			__ATA.cmd = __ATA.cmd || [];
			__ATA.criteo = __ATA.criteo || {};
			__ATA.criteo.cmd = __ATA.criteo.cmd || [];
		</script>		<script data-cfasync="false" type="text/javascript">
		(function(){var g=Date.now||function(){return+new Date};function h(a,b){a:{for(var c=a.length,d="string"==typeof a?a.split(""):a,e=0;e<c;e++)if(e in d&&b.call(void 0,d[e],e,a)){b=e;break a}b=-1}return 0>b?null:"string"==typeof a?a.charAt(b):a[b]};function k(a,b,c){c=null!=c?"="+encodeURIComponent(String(c)):"";if(b+=c){c=a.indexOf("#");0>c&&(c=a.length);var d=a.indexOf("?");if(0>d||d>c){d=c;var e=""}else e=a.substring(d+1,c);a=[a.substr(0,d),e,a.substr(c)];c=a[1];a[1]=b?c?c+"&"+b:b:c;a=a[0]+(a[1]?"?"+a[1]:"")+a[2]}return a};var l=0;function m(a,b){var c=document.createElement("script");c.src=a;c.onload=function(){b&&b(void 0)};c.onerror=function(){b("error")};a=document.getElementsByTagName("head");var d;a&&0!==a.length?d=a[0]:d=document.documentElement;d.appendChild(c)}function n(a){var b=void 0===b?document.cookie:b;return(b=h(b.split("; "),function(c){return-1!=c.indexOf(a+"=")}))?b.split("=")[1]:""}function p(a){return"string"==typeof a&&0<a.length}
		function r(a,b,c){b=void 0===b?"":b;c=void 0===c?".":c;var d=[];Object.keys(a).forEach(function(e){var f=a[e],q=typeof f;"object"==q&&null!=f||"function"==q?d.push(r(f,b+e+c)):null!==f&&void 0!==f&&(e=encodeURIComponent(b+e),d.push(e+"="+encodeURIComponent(f)))});return d.filter(p).join("&")}function t(a,b){a||((window.__ATA||{}).config=b.c,m(b.url))}var u=Math.floor(1E13*Math.random()),v=window.__ATA||{};window.__ATA=v;v.rid=u;v.createdAt=g();var w=window.__ATA||{},x="s.pubmine.com";
		w&&w.serverDomain&&(x=w.serverDomain);var y="//"+x+"/conf",z=window.top===window,A=window.__ATA_PP&&window.__ATA_PP.gdpr_applies,B="boolean"===typeof A?Number(A):null,C=window.__ATA_PP||null,D=z?document.referrer?document.referrer:null:null,E=z?window.location.href:document.referrer?document.referrer:null,F,G=n("__ATA_tuuid");F=G?G:null;var H=window.innerWidth+"x"+window.innerHeight,I=n("usprivacy"),J=r({gdpr:B,pp:C,rid:u,src:D,ref:E,tuuid:F,vp:H,us_privacy:I?I:null},"",".");
		(function(a){var b=void 0===b?"cb":b;l++;var c="callback__"+g().toString(36)+"_"+l.toString(36);a=k(a,b,c);window[c]=function(d){t(void 0,d)};m(a,function(d){d&&t(d)})})(y+"?"+J);}).call(this);
		</script><link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=32%2C32" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=192%2C192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=180%2C180" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n.jpg?fit=270%2C270" />
		<div class="wpcnt wpcnt-header">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u top">
							<div style="padding-bottom:15px;width:728px;height:90px;">
			<div id="atatags-1-5ecde382255ab">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-1-5ecde382255ab',  {
						collapseEmpty: 'before',
						sectionId: '1019906842',
						location: 110,
						width: 728,
						height: 90
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div></head>

<body id="tie-body" class="post-template-default single single-post postid-24286 single-format-standard et_bloom boxed-layout wrapper-has-shadow block-head-1 magazine2 is-desktop is-header-layout-3 has-header-ad full-width post-layout-1 narrow-title-narrow-media is-standard-format hide_sidebars wpbdp-with-button-styles">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			<div class="stream-item stream-item-above-header"><a title="Farmstead Cafe" href="http://farmsteadcafe.com/" rel="nofollow noopener" target="_blank" class="stream-title">Farmstead Cafe</a>
					<a href="http://farmsteadcafe.com/" title="" target="_blank" >
						<img src="http://www.lutherregister.news/wp-content/uploads/2020/04/Farmstead-LEader.png" alt="" width="728" height="90" />
					</a>
				</div>
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Tuesday, May 26 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Trending</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/26/mckedys-to-present-outdoor-concert-at-arcadia-round-barn/" title="McKedys to present outdoor concert at Arcadia Round Barn">McKedys to present outdoor concert at Arcadia Round Barn</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/" title="Luther adds two Covid-19 cases">Luther adds two Covid-19 cases</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/21/to-catch-a-thief/" title="To catch a thief">To catch a thief</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/20/defendants-in-luther-municipal-court-need-more-time-to-pay-fines/" title="Defendants in Luther Municipal Court Need More Time to Pay Fines">Defendants in Luther Municipal Court Need More Time to Pay Fines</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/20/civil-service-reform-stalled/" title="Civil Service Reform Stalled">Civil Service Reform Stalled</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/19/sac-and-fox-nation-receives-coronavirus-relief-funds/" title="Sac and Fox Nation Receives Coronavirus Relief Funds">Sac and Fox Nation Receives Coronavirus Relief Funds</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/19/blooming-crazy-plant-giveaway/" title="Blooming Crazy Plant Giveaway">Blooming Crazy Plant Giveaway</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/19/pains-of-progress-part-two/" title="Pains of Progress, Part Two">Pains of Progress, Part Two</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/18/behind-the-scenes-at-the-oklahoma-budget/" title="Behind the Scenes at the Oklahoma Budget">Behind the Scenes at the Oklahoma Budget</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/05/18/memorial-day-virtual-concerts-at-arcadia-round-barn/" title="Memorial Day (Virtual) Concerts at Arcadia Round Barn">Memorial Day (Virtual) Concerts at Arcadia Round Barn</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/05/26/luther-adds-two-covid-19-cases/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="screen-reader-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Luther Register News" href="http://www.lutherregister.news/">
				
					<img src="http://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" alt="Luther Register News" class="logo_normal" width="400" height="62" style="max-height:62px; width: auto;">
					<img src="http://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" alt="Luther Register News" class="logo_2x" width="400" height="62" style="max-height:62px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		<div class="tie-col-md-8 stream-item stream-item-top-wrapper"><div class="stream-item-top"><a title="Deep Fork District" href="https://deepforkdistrict.com/" rel="nofollow noopener" target="_blank" class="stream-title">Deep Fork District</a>
					<a href="https://deepforkdistrict.com/" title="" target="_blank" >
						<img src="http://www.lutherregister.news/wp-content/uploads/2020/05/DFD-LRN.png" alt="" width="728" height="90" />
					</a>
				</div></div><!-- .tie-col /-->
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="http://www.lutherregister.news/">Home</a></li>
<li id="menu-item-21741" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21741 tie-current-menu"><a href="http://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8379"><a href="http://www.lutherregister.news/category/community/">Community</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8381"><a href="http://www.lutherregister.news/category/education/">Education</a></li>
<li id="menu-item-20803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20803"><a href="http://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8377"><a href="http://www.lutherregister.news/pecan-festival/">Pecan Festival</a></li>
<li id="menu-item-19604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19604"><a href="http://www.lutherregister.news/category/election-2020/">Election 2020</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://www.lutherregister.news/category/business/">Business</a></li>
<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8380"><a href="http://www.lutherregister.news/category/crime/">Crime</a></li>
<li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="http://www.lutherregister.news/category/town/">Town</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="http://www.lutherregister.news/support-news-for-our-town/">Advertise and Support</a></li>
<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="http://www.lutherregister.news/the-team/">The Team</a></li>
<li id="menu-item-19869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19869"><a href="http://www.lutherregister.news/wildhorse-5k-fun-run/">Wildhorse 5K + Fun Run</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="http://www.lutherregister.news//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/05/26/luther-adds-two-covid-19-cases/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="http://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a><a class="post-cat tie-cat-1778" href="http://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a><a class="post-cat tie-cat-24" href="http://www.lutherregister.news/category/health/">Health</a></span>
		<h1 class="post-title entry-title">Luther adds two Covid-19 cases</h1>

		<div class="post-meta">
				<span class="meta-author meta-item"><a href="http://www.lutherregister.news/author/dawnshelton/" class="author-name" title="dawnshelton"><span class="fa fa-user" aria-hidden="true"></span> dawnshelton</a>
				</span>
			
					<a href="http://@berryholler" class="author-twitter-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				
					<a href="/cdn-cgi/l/email-protection#d4b0b5a3baa7bcb1b8a0bbba94b8a1a0bcb1a6a6b1b3bda7a0b1a6fabab1a3a7" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>11 hours ago</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/#respond"><span class="fa fa-comments" aria-hidden="true"></span> 0</a></span><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 639 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 1 minute read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="758" height="610" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?resize=758%2C610" class="attachment-jannah-image-full size-jannah-image-full wp-post-image jetpack-lazy-image" alt="" data-attachment-id="24291" data-permalink="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/screen-shot-2020-05-26-at-11-41-15-am/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?fit=758%2C636" data-orig-size="758,636" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-05-26 at 11.41.15 AM" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?fit=300%2C252" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?fit=758%2C636" data-lazy-srcset="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?zoom=2&amp;resize=758%2C610 1516w, https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?zoom=3&amp;resize=758%2C610 2274w" data-lazy-sizes="(max-width: 758px) 100vw, 758px" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?resize=758%2C610&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></figure></div></div>
		<div class="entry-content entry clearfix">

			
			
<p>May 26, 2020 &#8211; The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther&#8217;s first reported case of coronavirus <a href="http://www.lutherregister.news/2020/05/16/luther-covid-19-case-recovered/">recovered</a>. OSDH reports a total of 288 new cases over the long holiday weekend, and seven additional deaths. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="24287" data-permalink="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/screen-shot-2020-05-26-at-11-34-58-am/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=2262%2C736" data-orig-size="2262,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-05-26-at-11.34.58-AM" data-image-description data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=300%2C98" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=1024%2C333" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=1024%2C333" alt class="wp-image-24287 jetpack-lazy-image" data-lazy-srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?w=2262 2262w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=300%2C98 300w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=1024%2C333 1024w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=768%2C250 768w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=1536%2C500 1536w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=2048%2C666 2048w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=610%2C198 610w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=150%2C49 150w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=500%2C163 500w" data-lazy-sizes="(max-width: 1220px) 100vw, 1220px" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=1024%2C333&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24287" data-permalink="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/screen-shot-2020-05-26-at-11-34-58-am/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=2262%2C736" data-orig-size="2262,736" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-05-26-at-11.34.58-AM" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=300%2C98" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=1024%2C333" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?fit=1024%2C333" alt="" class="wp-image-24287" srcset="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?w=2262 2262w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=300%2C98 300w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=1024%2C333 1024w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=768%2C250 768w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=1536%2C500 1536w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=2048%2C666 2048w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=610%2C198 610w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=150%2C49 150w, https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.34.58-AM.png?resize=500%2C163 500w" sizes="(max-width: 1220px) 100vw, 1220px" /></noscript><figcaption><a href="https://coronavirus.health.ok.gov/">https://coronavirus.health.ok.gov/</a></figcaption></figure>



<ul><li><a href="https://coronavirus.health.ok.gov/">As of this advisory</a> (May 26), the State of Oklahoma has reported a total of 6,137 confirmed positive cases of COVID-19. Since our last Situation Report, the following number of positive cases were published daily at <a rel="noreferrer noopener" href="http://coronavirus.health.ok.gov/" target="_blank">coronavirus.health.ok.gov</a>:<ul><li>Saturday – 111 new positives for a total of 5,960</li><li>Sunday – 77 new positives for a total of 6,037</li><li>Monday – 53 new positives for a total of 6,090</li><li>Tuesday – 47 new positives for a total of 6,137</li></ul></li></ul>



<ul><li>There are seven additional deaths; zero of them occurred in the past 24 hours all died between May 22-May 24.<ul><li>Two in Oklahoma County, one male in the 65 and older age group and one female in the 65 and older age group.&nbsp;</li><li>Three in Tulsa County, one male in the 65 and older age group, one female in the 65 and older age group and one male in the 50-64 age group.</li><li>One in Grady County, a female in the 36-49 age group.&nbsp;</li><li>One in Jackson County, a male in the 65 and older age group.&nbsp;</li></ul></li><li>There are 318&nbsp;total deaths in the state.</li><li>COVID-19 testing sites are open in multiple cities in Oklahoma as a result of a cross-county, city and state health system partnership. Visit&nbsp;<a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDcsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA1MjYuMjIwMTQ0MzEiLCJ1cmwiOiJodHRwczovL2Nvcm9uYXZpcnVzLmhlYWx0aC5vay5nb3YvdGVzdGluZy1zaXRlcyJ9.5hGMSdWy5RGWwGKZwRksBPve2PGeP___dPzyvIn4DHY/br/79095556229-l" rel="noreferrer noopener" target="_blank">this page</a>&nbsp;for updated dates and locations.</li><li>For more information, visit&nbsp;<a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDgsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA1MjYuMjIwMTQ0MzEiLCJ1cmwiOiJodHRwczovL2xua3MuZ2QvbC9leUpoYkdjaU9pSklVekkxTmlKOS5leUppZFd4c1pYUnBibDlzYVc1clgybGtJam94TURnc0luVnlhU0k2SW1Kd01qcGpiR2xqYXlJc0ltSjFiR3hsZEdsdVgybGtJam9pTWpBeU1EQTFNREV1TWpBNU1qTTJPREVpTENKMWNtd2lPaUpvZEhSd2N6b3ZMMk52Y205dVlYWnBjblZ6TG1obFlXeDBhQzV2YXk1bmIzWXZJbjAuSXpUaURVZmhCTFRrVDRjbDdDbmVZYzdPRnBfZEhCLVpheWV3TDJqclpQZy9ici83ODExOTc0NjI1NC1sIn0.Ed_-LwL1E4rGaqcKQF6BFF9PAafZCDPJwSJQW-kF0cM/br/79095556229-l" rel="noreferrer noopener" target="_blank">coronavirus.health.ok.gov.</a></li></ul>



<figure class="wp-block-image size-large"><img data-attachment-id="24288" data-permalink="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/screen-shot-2020-05-26-at-11-30-31-am/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=1050%2C1072" data-orig-size="1050,1072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-05-26-at-11.30.31-AM" data-image-description data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=294%2C300" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=1003%2C1024" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=1003%2C1024" alt class="wp-image-24288 jetpack-lazy-image" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?w=1050 1050w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=294%2C300 294w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=1003%2C1024 1003w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=768%2C784 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=610%2C623 610w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=50%2C50 50w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=150%2C153 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=490%2C500 490w" data-lazy-sizes="(max-width: 1050px) 100vw, 1050px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=1003%2C1024&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img data-attachment-id="24288" data-permalink="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/screen-shot-2020-05-26-at-11-30-31-am/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=1050%2C1072" data-orig-size="1050,1072" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen-Shot-2020-05-26-at-11.30.31-AM" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=294%2C300" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=1003%2C1024" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?fit=1003%2C1024" alt="" class="wp-image-24288" srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?w=1050 1050w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=294%2C300 294w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=1003%2C1024 1003w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=768%2C784 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=610%2C623 610w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=50%2C50 50w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=150%2C153 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.30.31-AM.png?resize=490%2C500 490w" sizes="(max-width: 1050px) 100vw, 1050px" /></noscript><figcaption><a href="https://coronavirus.health.ok.gov/">https://coronavirus.health.ok.gov/</a></figcaption></figure>



<p></p>
		<div class="wpcnt">
			<div class="wpa">
				<span class="wpa-about">Advertisements</span>
				<div class="u belowpost">
							<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-right:5px;margin-top:0px;">
			<div id="atatags-2-5ecde38230b64">
				<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-2-5ecde38230b64',  {
						collapseEmpty: 'before',
						sectionId: '1019906841',
						location: 120,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>		<div style="padding-bottom:15px;width:300px;height:250px;float:left;margin-top:0px;">
			<div id="atatags-3-5ecde38230b72">
				<script data-cfasync="false" type="text/javascript">
				__ATA.cmd.push(function() {
					__ATA.initSlot('atatags-3-5ecde38230b72',  {
						collapseEmpty: 'before',
						sectionId: '1019906844',
						location: 130,
						width: 300,
						height: 250
					});
				});
				</script>
			</div>
		</div>
				</div>
			</div>
		</div>
			<div class="stream-item stream-item-below-post-content"><a title="The Chicken Shack" href="https://www.facebook.com/pg/chickenshacklove/photos/?tab=album&amp;album_id=854588404672070&amp;ref=page_internal" rel="nofollow noopener" target="_blank" class="stream-title">The Chicken Shack</a>
					<a href="https://www.facebook.com/pg/chickenshacklove/photos/?tab=album&#038;album_id=854588404672070&#038;ref=page_internal" title="" target="_blank" >
						<img src="http://www.lutherregister.news/wp-content/uploads/2020/05/eat-more-chicken-shack.png" alt="" width="728" height="90" />
					</a>
				</div><div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="http://www.lutherregister.news/tag/covid-19/" rel="tag">Covid-19</a> <a href="http://www.lutherregister.news/tag/luther/" rel="tag">Luther</a> <a href="http://www.lutherregister.news/tag/oklahoma-state-department-of-health/" rel="tag">Oklahoma State Department of Health</a> <a href="http://www.lutherregister.news/tag/osdh/" rel="tag">OSDH</a></span></div>
		</div><!-- .entry-content /-->

		<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2020-05-26T11:49:04-05:00","datePublished":"2020-05-26T11:49:04-05:00","dateModified":"2020-05-26T11:49:09-05:00","headline":"Luther adds two Covid-19 cases","name":"Luther adds two Covid-19 cases","keywords":"Covid-19,Luther,Oklahoma State Department of Health,OSDH","url":"http:\/\/www.lutherregister.news\/2020\/05\/26\/luther-adds-two-covid-19-cases\/","description":"May 26, 2020 - The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther's first reported case of coronavirus recovered. OSDH rep","copyrightYear":"2020","articleSection":"Community,CORONAVIRUS CRISIS,Health","articleBody":"\nMay 26, 2020 - The Oklahoma State Department of Health reported three cases of Covid-19 in Luther. That is an addition of two cases with Luther's first reported case of coronavirus recovered. OSDH reports a total of 288 new cases over the long holiday weekend, and seven additional deaths. \n\n\n\nhttps:\/\/coronavirus.health.ok.gov\/\n\n\n\nAs of this advisory (May 26), the State of Oklahoma has reported a total of 6,137 confirmed positive cases of COVID-19. Since our last Situation Report, the following number of positive cases were published daily at\u00a0coronavirus.health.ok.gov:Saturday \u2013 111 new positives for a total of 5,960Sunday \u2013 77 new positives for a total of 6,037Monday \u2013 53 new positives for a total of 6,090Tuesday \u2013 47 new positives for a total of 6,137\n\n\n\nThere are seven additional deaths; zero of them occurred in the past 24 hours all died between May 22-May 24.Two in Oklahoma County, one male in the 65 and older age group and one female in the 65 and older age group.&nbsp;Three in Tulsa County, one male in the 65 and older age group, one female in the 65 and older age group and one male in the 50-64 age group.One in Grady County, a female in the 36-49 age group.&nbsp;One in Jackson County, a male in the 65 and older age group.&nbsp;There are 318&nbsp;total deaths in the state.COVID-19 testing sites are open in multiple cities in Oklahoma as a result of a cross-county, city and state health system partnership. Visit&nbsp;this page&nbsp;for updated dates and locations.For more information, visit&nbsp;coronavirus.health.ok.gov.\n\n\n\nhttps:\/\/coronavirus.health.ok.gov\/\n\n\n\n\n","publisher":{"@id":"#Publisher","@type":"Organization","name":"Luther Register News","logo":{"@type":"ImageObject","url":"http:\/\/www.lutherregister.news\/wp-content\/uploads\/2018\/07\/lr-logo-2.png"},"sameAs":["https:\/\/www.facebook.com\/lutherregister.news\/","https:\/\/twitter.com\/berryholler","https:\/\/www.instagram.com\/lutherregisternews\/"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/www.lutherregister.news\/2020\/05\/26\/luther-adds-two-covid-19-cases\/"},"author":{"@type":"Person","name":"dawnshelton","url":"http:\/\/www.lutherregister.news\/author\/dawnshelton\/"},"image":{"@type":"ImageObject","url":"https:\/\/i1.wp.com\/www.lutherregister.news\/wp-content\/uploads\/2020\/05\/Screen-Shot-2020-05-26-at-11.41.15-AM.png?fit=758%2C636","width":758,"height":636}}</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-6jI" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Luther+adds+two+Covid-19+cases&#038;url=https://wp.me/p6TWr2-6jI&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p6TWr2-6jI&#038;name=Luther+adds+two+Covid-19+cases" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p6TWr2-6jI&#038;title=Luther+adds+two+Covid-19+cases" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://wp.me/p6TWr2-6jI&#038;name=Luther+adds+two+Covid-19+cases" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6TWr2-6jI&#038;description=Luther+adds+two+Covid-19+cases&#038;media=https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/Screen-Shot-2020-05-26-at-11.41.15-AM.png?resize=758%2C405" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://wp.me/p6TWr2-6jI&#038;title=Luther+adds+two+Covid-19+cases" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="/cdn-cgi/l/email-protection#aa95d9dfc8c0cfc9de97e6dfdec2cfd881cbceced981deddc581e9c5dcc3ce879b9381c9cbd9cfd98c899a999291c8c5ced397c2dededad9908585ddda84c7cf85da9cfefdd898879cc0e3" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/new-McKedys.jpg?resize=1170%2C610)" class="slide slide-id-24294 tie-slide-1 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/26/mckedys-to-present-outdoor-concert-at-arcadia-round-barn/" class="all-over-thumb-link"><span class="screen-reader-text">McKedys to present outdoor concert at Arcadia Round Barn</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="http://www.lutherregister.news/category/arcadia/">Arcadia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>41 mins ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/26/mckedys-to-present-outdoor-concert-at-arcadia-round-barn/" title="McKedys to present outdoor concert at Arcadia Round Barn">McKedys to present outdoor concert at Arcadia Round Barn</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/court.png?resize=600%2C300)" class="slide slide-id-24272 tie-slide-2 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/20/defendants-in-luther-municipal-court-need-more-time-to-pay-fines/" class="all-over-thumb-link"><span class="screen-reader-text">Defendants in Luther Municipal Court Need More Time to Pay Fines</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/20/defendants-in-luther-municipal-court-need-more-time-to-pay-fines/" title="Defendants in Luther Municipal Court Need More Time to Pay Fines">Defendants in Luther Municipal Court Need More Time to Pay Fines</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/osburn.png?resize=1024%2C512)" class="slide slide-id-24269 tie-slide-3 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/20/civil-service-reform-stalled/" class="all-over-thumb-link"><span class="screen-reader-text">Civil Service Reform Stalled</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-479" href="http://www.lutherregister.news/category/government/">Government</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/20/civil-service-reform-stalled/" title="Civil Service Reform Stalled">Civil Service Reform Stalled</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/sacnfox.png?resize=1024%2C512)" class="slide slide-id-24267 tie-slide-4 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/19/sac-and-fox-nation-receives-coronavirus-relief-funds/" class="all-over-thumb-link"><span class="screen-reader-text">Sac and Fox Nation Receives Coronavirus Relief Funds</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/19/sac-and-fox-nation-receives-coronavirus-relief-funds/" title="Sac and Fox Nation Receives Coronavirus Relief Funds">Sac and Fox Nation Receives Coronavirus Relief Funds</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/garden.png?resize=1024%2C512)" class="slide slide-id-24262 tie-slide-5 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/19/blooming-crazy-plant-giveaway/" class="all-over-thumb-link"><span class="screen-reader-text">Blooming Crazy Plant Giveaway</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/19/blooming-crazy-plant-giveaway/" title="Blooming Crazy Plant Giveaway">Blooming Crazy Plant Giveaway</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/cancaled-1.png?resize=1024%2C512)" class="slide slide-id-24246 tie-slide-6 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/19/pains-of-progress-part-two/" class="all-over-thumb-link"><span class="screen-reader-text">Pains of Progress, Part Two</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/19/pains-of-progress-part-two/" title="Pains of Progress, Part Two">Pains of Progress, Part Two</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/wallace-update-1.png?resize=700%2C400)" class="slide slide-id-24244 tie-slide-1 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/18/behind-the-scenes-at-the-oklahoma-budget/" class="all-over-thumb-link"><span class="screen-reader-text">Behind the Scenes at the Oklahoma Budget</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1778" href="http://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/18/behind-the-scenes-at-the-oklahoma-budget/" title="Behind the Scenes at the Oklahoma Budget">Behind the Scenes at the Oklahoma Budget</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/haven1.jpeg?resize=1170%2C610)" class="slide slide-id-24241 tie-slide-2 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/18/memorial-day-virtual-concerts-at-arcadia-round-barn/" class="all-over-thumb-link"><span class="screen-reader-text">Memorial Day (Virtual) Concerts at Arcadia Round Barn</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="http://www.lutherregister.news/category/arcadia/">Arcadia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/18/memorial-day-virtual-concerts-at-arcadia-round-barn/" title="Memorial Day (Virtual) Concerts at Arcadia Round Barn">Memorial Day (Virtual) Concerts at Arcadia Round Barn</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/recovered.png?resize=1024%2C512)" class="slide slide-id-24235 tie-slide-3 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/16/luther-covid-19-case-recovered/" class="all-over-thumb-link"><span class="screen-reader-text">Luther Covid-19 Case &#8211; RECOVERED</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1778" href="http://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/16/luther-covid-19-case-recovered/" title="Luther Covid-19 Case &#8211; RECOVERED">Luther Covid-19 Case &#8211; RECOVERED</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/farmers-market.png?resize=1024%2C512)" class="slide slide-id-24231 tie-slide-4 tie-standard">
					<a href="http://www.lutherregister.news/2020/05/15/arcadia-farmers-market-returns-may-30/" class="all-over-thumb-link"><span class="screen-reader-text">Arcadia Farmer&#8217;s Market Returns May 30</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="http://www.lutherregister.news/category/arcadia/">Arcadia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 weeks ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/05/15/arcadia-farmers-market-returns-may-30/" title="Arcadia Farmer&#8217;s Market Returns May 30">Arcadia Farmer&#8217;s Market Returns May 30</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>41 mins ago</span></span></div>
															<h3 class="thumb-title">McKedys to present outdoor concert at Arcadia Round Barn</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
															<h3 class="thumb-title">Defendants in Luther Municipal Court Need More Time to Pay Fines</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
															<h3 class="thumb-title">Civil Service Reform Stalled</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Sac and Fox Nation Receives Coronavirus Relief Funds</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Blooming Crazy Plant Giveaway</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Pains of Progress, Part Two</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Behind the Scenes at the Oklahoma Budget</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Memorial Day (Virtual) Concerts at Arcadia Round Barn</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">Luther Covid-19 Case &#8211; RECOVERED</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 weeks ago</span></span></div>
															<h3 class="thumb-title">Arcadia Farmer&#8217;s Market Returns May 30</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	<div class="prev-next-post-nav container-wrapper media-overlay">
			<div class="tie-col-xs-6 prev-post">
				<a href="http://www.lutherregister.news/2020/05/21/to-catch-a-thief/" style="background-image: url(https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/house.png?resize=390%2C220)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="http://www.lutherregister.news/2020/05/21/to-catch-a-thief/" rel="prev">
					<h3 class="post-title">To catch a thief</h3>
				</a>
			</div>

			
			<div class="tie-col-xs-6 next-post">
				<a href="http://www.lutherregister.news/2020/05/26/mckedys-to-present-outdoor-concert-at-arcadia-round-barn/" style="background-image: url(https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/new-McKedys.jpg?resize=390%2C220)" class="post-thumb">
					<div class="post-thumb-overlay-wrap">
						<div class="post-thumb-overlay">
							<span class="icon"></span>
						</div>
					</div>
				</a>

				<a href="http://www.lutherregister.news/2020/05/26/mckedys-to-present-outdoor-concert-at-arcadia-round-barn/" rel="next">
					<h3 class="post-title">McKedys to present outdoor concert at Arcadia Round Barn</h3>
				</a>
			</div>

			</div><!-- .prev-next-post-nav /-->
	

				<div id="related-posts" class="container-wrapper">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="http://www.lutherregister.news/2020/04/10/state-predicts-april-21-covid-peak-in-oklahoma/" title="State Predicts April 21 Covid Peak in Oklahoma" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="388" height="220" src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/peak.jpg?resize=388%2C220" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="22883" data-permalink="http://www.lutherregister.news/2020/04/10/state-predicts-april-21-covid-peak-in-oklahoma/peak/" data-orig-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/peak.jpg?fit=388%2C388" data-orig-size="388,388" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="peak" data-image-description="" data-medium-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/peak.jpg?fit=300%2C300" data-large-file="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/peak.jpg?fit=388%2C388" data-lazy-src="https://i1.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/peak.jpg?resize=388%2C220&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="http://www.lutherregister.news/2020/04/10/state-predicts-april-21-covid-peak-in-oklahoma/" title="State Predicts April 21 Covid Peak in Oklahoma">State Predicts April 21 Covid Peak in Oklahoma</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 10, 2020</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
								<h3 class="post-title"><a href="http://www.lutherregister.news/2017/04/21/rain-or-shine-sale-at-luther-elementary-saturday/" title="Rain or Shine, sale at Luther Elementary Saturday">Rain or Shine, sale at Luther Elementary Saturday</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 21, 2017</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.lutherregister.news/2019/12/09/independent-voters-can-vote-with-the-democrats-not-the-republicans/" title="Independent Voters Can Vote With the Democrats, Not the Republicans" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="200" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/vote-1.png?resize=390%2C200" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="16352" data-permalink="http://www.lutherregister.news/2019/12/09/independent-voters-can-vote-with-the-democrats-not-the-republicans/vote-3/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/vote-1.png?fit=400%2C200" data-orig-size="400,200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vote" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/vote-1.png?fit=300%2C150" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/vote-1.png?fit=400%2C200" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2019/12/vote-1.png?resize=390%2C200&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="http://www.lutherregister.news/2019/12/09/independent-voters-can-vote-with-the-democrats-not-the-republicans/" title="Independent Voters Can Vote With the Democrats, Not the Republicans">Independent Voters Can Vote With the Democrats, Not the Republicans</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 9, 2019</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
			<a href="http://www.lutherregister.news/2016/09/18/active-search-for-missing-boy-south-of-luther/" title="Active Search for Missing Boy south of Luther" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?resize=390%2C220" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="2119" data-permalink="http://www.lutherregister.news/poster/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?fit=1447%2C2048" data-orig-size="1447,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="poster" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?fit=212%2C300" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?fit=724%2C1024" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?resize=390%2C220 390w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?zoom=2&amp;resize=390%2C220 780w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?zoom=3&amp;resize=390%2C220 1170w" data-lazy-sizes="(max-width: 390px) 100vw, 390px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2016/09/poster-1.jpg?resize=390%2C220&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>
								<h3 class="post-title"><a href="http://www.lutherregister.news/2016/09/18/active-search-for-missing-boy-south-of-luther/" title="Active Search for Missing Boy south of Luther">Active Search for Missing Boy south of Luther</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 18, 2016</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/26/luther-adds-two-covid-19-cases/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&#038;postid=24286&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.4.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=f4706e6cb567f1d21dbe5b48f4d3ed0db94a27c5#parent=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F05%2F26%2Fluther-adds-two-covid-19-cases%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list tie-standard">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.lutherregister.news/2019/04/26/mcray-farms-opens-u-pick-strawberry-market/" title="McRay Farms Opens U-Pick Strawberry Market" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-38">Community</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/04/IMG_2196.jpg?resize=390%2C220" class="attachment-jannah-image-large size-jannah-image-large wp-post-image jetpack-lazy-image" alt="" data-attachment-id="13019" data-permalink="http://www.lutherregister.news/2019/04/26/mcray-farms-opens-u-pick-strawberry-market/img_2196-2/" data-orig-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/04/IMG_2196.jpg?fit=600%2C800" data-orig-size="600,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 6s Plus&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1556289544&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;80&quot;,&quot;shutter_speed&quot;:&quot;0.25&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2196" data-image-description="" data-medium-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/04/IMG_2196.jpg?fit=225%2C300" data-large-file="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/04/IMG_2196.jpg?fit=600%2C800" data-lazy-src="https://i2.wp.com/www.lutherregister.news/wp-content/uploads/2019/04/IMG_2196.jpg?resize=390%2C220&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.lutherregister.news/2019/04/26/mcray-farms-opens-u-pick-strawberry-market/" title="McRay Farms Opens U-Pick Strawberry Market">McRay Farms Opens U-Pick Strawberry Market</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 26, 2019</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		<div class="stream-item stream-item-above-footer"><a title="Deep Fork District of OK66" href="https://deepforkdistrict.com/" rel="nofollow noopener" target="_blank" class="stream-title">Deep Fork District of OK66</a>
					<a href="https://deepforkdistrict.com/" title="" target="_blank" >
						<img src="http://www.lutherregister.news/wp-content/uploads/2020/05/SKYDFD-e1589239220435.png" alt="" width="728" height="90" />
					</a>
				</div>
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-14" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><h4>LDM Automotive<span class="widget-title-icon fa"></span></h4></div><img width="300" height="251" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251" class="image wp-image-23471  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23471" data-permalink="http://www.lutherregister.news/screen-shot-2020-04-20-at-8-11-17-pm-3/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1184%2C992" data-orig-size="1184,992" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-04-20 at 8.11.17 PM" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=1024%2C858" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?w=1184 1184w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=300%2C251 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=1024%2C858 1024w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=768%2C643 768w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?resize=610%2C511 610w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/Screen-Shot-2020-04-20-at-8.11.17-PM-2.png?fit=300%2C251&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-15" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><h4>Luther Hardware &#038; Lumber<span class="widget-title-icon fa"></span></h4></div><img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250" class="image wp-image-24104  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="24104" data-permalink="http://www.lutherregister.news/luther-hardware-new-hours/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500" data-orig-size="600,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="LUTHER HARDWARE NEW HOURS" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=600%2C500" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?w=600 600w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=300%2C250 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=150%2C125 150w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?resize=500%2C417 500w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/05/LUTHER-HARDWARE-NEW-HOURS.png?fit=300%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
									<div class="tie-col-sm-4 normal-side">
						<div id="media_image-11" class="container-wrapper widget widget_media_image"><div class="widget-title the-global-title"><h4>Become an LRN Supporter<span class="widget-title-icon fa"></span></h4></div><a href="https://www.presspatron.com/lutherregister.html/?utm_source=presspatron_discover_section"><img width="300" height="250" src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250" class="image wp-image-23467  attachment-medium size-medium jetpack-lazy-image" alt="" style="max-width: 100%; height: auto;" data-attachment-id="23467" data-permalink="http://www.lutherregister.news/river-support/" data-orig-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280" data-orig-size="336,280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="river support" data-image-description="" data-medium-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250" data-large-file="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=336%2C280" data-lazy-srcset="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?w=336 336w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=300%2C250 300w, https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?resize=150%2C125 150w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://i0.wp.com/www.lutherregister.news/wp-content/uploads/2020/04/river-support.png?fit=300%2C250&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" /></a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-6 normal-side">
						<div id="twitter_timeline-2" class="container-wrapper widget widget_twitter_timeline"><div class="widget-title the-global-title"><h4>Follow me on Twitter<span class="widget-title-icon fa"></span></h4></div><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/https://twitter.com/berryholler" href="https://twitter.com/https://twitter.com/berryholler">My Tweets</a><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
									<div class="tie-col-sm-3 normal-side">
											</div><!-- .tie-col /-->
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

						</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;| Luther Register News</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="http://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="http://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="http://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title"><h4>Newsletter<span class="widget-title-icon fa"></span></h4></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title"><h4>Recent Posts<span class="widget-title-icon fa"></span></h4></div>		<ul>
											<li>
					<a href="http://www.lutherregister.news/2020/05/26/mckedys-to-present-outdoor-concert-at-arcadia-round-barn/">McKedys to present outdoor concert at Arcadia Round Barn</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/05/26/luther-adds-two-covid-19-cases/" aria-current="page">Luther adds two Covid-19 cases</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/05/21/to-catch-a-thief/">To catch a thief</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/05/20/defendants-in-luther-municipal-court-need-more-time-to-pay-fines/">Defendants in Luther Municipal Court Need More Time to Pay Fines</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/05/20/civil-service-reform-stalled/">Civil Service Reform Stalled</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><h4>Archives<span class="widget-title-icon fa"></span></h4></div>		<ul>
				<li><a href='http://www.lutherregister.news/2020/05/'>May 2020</a></li>
	<li><a href='http://www.lutherregister.news/2020/04/'>April 2020</a></li>
	<li><a href='http://www.lutherregister.news/2020/03/'>March 2020</a></li>
	<li><a href='http://www.lutherregister.news/2020/02/'>February 2020</a></li>
	<li><a href='http://www.lutherregister.news/2020/01/'>January 2020</a></li>
	<li><a href='http://www.lutherregister.news/2019/12/'>December 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/11/'>November 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/10/'>October 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/09/'>September 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/08/'>August 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/07/'>July 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/06/'>June 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/05/'>May 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/04/'>April 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/03/'>March 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/02/'>February 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/01/'>January 2019</a></li>
	<li><a href='http://www.lutherregister.news/2018/12/'>December 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/11/'>November 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/10/'>October 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/09/'>September 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/08/'>August 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/07/'>July 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/06/'>June 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/05/'>May 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/04/'>April 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/03/'>March 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/02/'>February 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/01/'>January 2018</a></li>
	<li><a href='http://www.lutherregister.news/2017/12/'>December 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/11/'>November 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/10/'>October 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/09/'>September 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/08/'>August 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/07/'>July 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/06/'>June 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/05/'>May 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/04/'>April 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/03/'>March 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/02/'>February 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/01/'>January 2017</a></li>
	<li><a href='http://www.lutherregister.news/2016/12/'>December 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/11/'>November 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/10/'>October 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/09/'>September 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/08/'>August 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/07/'>July 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/06/'>June 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/05/'>May 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/04/'>April 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/03/'>March 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/02/'>February 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/01/'>January 2016</a></li>
	<li><a href='http://www.lutherregister.news/2015/12/'>December 2015</a></li>
	<li><a href='http://www.lutherregister.news/2015/11/'>November 2015</a></li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="categories-2" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><h4>Categories<span class="widget-title-icon fa"></span></h4></div>		<ul>
				<li class="cat-item cat-item-48"><a href="http://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="http://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-1778"><a href="http://www.lutherregister.news/category/coronavirus/">CORONAVIRUS CRISIS</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="http://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="http://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="http://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="http://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="http://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="http://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="http://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="http://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="http://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-978"><a href="http://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
	<li class="cat-item cat-item-1815"><a href="http://www.lutherregister.news/category/wellston/">Wellston</a>
</li>
	<li class="cat-item cat-item-1825"><a href="http://www.lutherregister.news/category/wildlife/">Wildlife</a>
</li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<!-- Your Google Analytics Plugin is missing the tracking ID -->
<div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="http://www.lutherregister.news/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="http://www.lutherregister.news/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fwww.lutherregister.news">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/05/26/luther-adds-two-covid-19-cases/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
					<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">
						<span class="fa fa-ban" aria-hidden="true"></span>
						<h2>Adblock Detected</h2>
						<div class="adblock-message">Please consider supporting us by disabling your ad blocker</div>
						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
				<script type='text/javascript' src='http://www.lutherregister.news/wp-content/themes/jannah/assets/js/advertisement.js'></script>
			<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/jetpack/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/bloom/core/admin/js/common.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "http://www.lutherregister.news/wp-admin/admin-ajax.php",
					data : "postviews_id=24286&action=tie_postviews",
					cache: !1
				});
			

        var _foxpush = _foxpush || [];
        _foxpush.push(['_setDomain', 'http://wwwlutherregisternews/']);

        (function(){
            var foxscript = document.createElement('script');
            foxscript.src = '//cdn.foxpush.net/sdk/foxpush_SDK_min.js';
            foxscript.type = 'text/javascript';
            foxscript.async = 'true';
            var fox_s = document.getElementsByTagName('script')[0];
            fox_s.parentNode.insertBefore(foxscript, fox_s);})();
			
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/jetpack/_inc/build/spin.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","nonce":"8bc9fdc1a1","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.lutherregister.news\/wp-login.php?redirect_to=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F05%2F26%2Fluther-adds-two-covid-19-cases%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js'></script>
<script async="async" type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/akismet/_inc/form.js'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=24286&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4706e6cb567f1d21dbe5b48f4d3ed0db94a27c5#parent=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F05%2F26%2Fluther-adds-two-covid-19-cases%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=101990684&postid=24286&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.4.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=f4706e6cb567f1d21dbe5b48f4d3ed0db94a27c5#parent=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F05%2F26%2Fluther-adds-two-covid-19-cases%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202022.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.4.2',blog:'101990684',post:'24286',tz:'-5',srv:'www.lutherregister.news'} ]);
	_stq.push([ 'clickTrackerInit', '101990684', '24286' ]);
</script>
<style type="text/css"></style></body>
</html>
