<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="https://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://www.lutherregister.news/xmlrpc.php" />
	<script>var et_site_url='http://www.lutherregister.news';var et_post_id='21367';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Update: SITUATION COVID-19</title>
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//use.fontawesome.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Feed" href="http://www.lutherregister.news/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Comments Feed" href="http://www.lutherregister.news/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Luther Register News &raquo; Update: SITUATION COVID-19 Comments Feed" href="http://www.lutherregister.news/2020/03/15/update-situation-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.lutherregister.news\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.lutherregister.news/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wp-block-library-theme-css'  href='http://www.lutherregister.news/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='http://www.lutherregister.news/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='amo-team-showcase-css'  href='http://www.lutherregister.news/wp-content/plugins/amo-team-showcase/public/css/amo-team-showcase-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/sumoselect.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek%2Clatin%2Cgreek-ext%2Cvietnamese%2Ccyrillic-ext%2Clatin-ext%2Ccyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='http://www.lutherregister.news/wp-content/plugins/photo-gallery/css/styles.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='http://www.lutherregister.news/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-woocommerce-css'  href='http://www.lutherregister.news/wp-content/themes/jannah/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wpbdp_font_awesome-css'  href='https://use.fontawesome.com/releases/v5.6.3/css/all.css' type='text/css' media='all' />
<link rel='stylesheet' id='wpbdp-widgets-css'  href='http://www.lutherregister.news/wp-content/plugins/business-directory-plugin/assets/css/widgets.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='http://www.lutherregister.news/wp-content/themes/jannah/assets/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='http://www.lutherregister.news/wp-content/themes/jannah/assets/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='default-styles-css'  href='http://www.lutherregister.news/wp-content/plugins/business-directory-plugin/themes/default/assets/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.lutherregister.news/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' src='//cdn.broadstreetads.com/init-2.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"http:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php","mobile_menu_active":"true","mobile_menu_top":"1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"1","is_sticky_video":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"true","select_share_facebook":"true","select_share_linkedin":"","select_share_email":"true","facebook_app_id":"","twitter_username":"@berryholler","responsive_tables":"true","ad_blocker_detector":"true","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\">\n\t\t\t\t<div class=\"spinner\">\n\t\t\t\t\t<div class=\"bounce1\"><\/div>\n\t\t\t\t\t<div class=\"bounce2\"><\/div>\n\t\t\t\t\t<div class=\"bounce3\"> <\/div>\n\t\t\t\t<\/div>\n\t\t\t<\/div>","type_to_search":"","lang_no_results":"Nothing Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"1","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/www.lutherregister.news\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/photo-gallery/js/scripts.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202012.js'></script>
<link rel='https://api.w.org/' href='http://www.lutherregister.news/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.lutherregister.news/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.lutherregister.news/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='First Oklahoma County Case: SITUATION COVID-19' href='http://www.lutherregister.news/2020/03/13/first-oklahoma-county-case-situation-covid-19/' />
<link rel='next' title='What&#8217;s open, what is closed? Luther&#8217;s Reaction to Covid-19' href='http://www.lutherregister.news/2020/03/16/whats-open-what-is-closed-luthers-reaction-to-covid-19/' />
<meta name="generator" content="WordPress 5.3.2" />
<meta name="generator" content="WooCommerce 3.8.1" />
<link rel='shortlink' href='https://wp.me/p6TWr2-5yD' />
<link rel="alternate" type="application/json+oembed" href="http://www.lutherregister.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F03%2F15%2Fupdate-situation-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.lutherregister.news/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.lutherregister.news%2F2020%2F03%2F15%2Fupdate-situation-covid-19%2F&#038;format=xml" />
		 <script>
		   "use strict";
		   var amoTeamVars                      = {};
		   amoTeamVars.teamSC                   = [];
		   amoTeamVars.memberSC                 = [];
		   amoTeamVars[ 'panel-alt-scroll' ]    = 1;
		   amoTeamVars[ 'thumbs-clear-events' ] = 1;
		 </script><meta name="referrer" content="always"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-113572349-2"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-113572349-2');
</script>
<script>
(function(d) {
  var el, fjs = d.getElementsByTagName('script')[0];
	el = d.createElement('script');
	el.id = "js-pp-banner";
	el.src = "//dashboard.presspatron.com/dev/banner?b=E37QbEqvLbeiytRStdw4xT3L";
	fjs.parentNode.insertBefore(el, fjs);
}(document));
</script>
<div id="pp-banner"></div>
<meta name="generator" content="Jannah 3.2.0" />
<meta name="theme-color" content="#c90035" /><meta name="viewport" content="width=device-width, initial-scale=1.0" />	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="canonical" href="http://www.lutherregister.news/2020/03/15/update-situation-covid-19/" />
<meta name="description" content="The following is from a news release from the Oklahoma State Department of Health, at Thursday, 11:06 am, March 19, 2020 SITUATION UPDATE: COVID-19 As of this advisory, there are 44 positive cases of COVID-19 in Oklahoma. There has been one death attributed to COVID-19, a male in his 50s in Tulsa county. The OSDH has &hellip;" />
<meta property="og:title" content="Update: SITUATION COVID-19" />
<meta property="og:url" content="http://www.lutherregister.news/2020/03/15/update-situation-covid-19/" />
<meta property="og:type" content="article" />
<meta property="article:published_time" content="2020-03-15T14:01:37-05:00" />
<meta property="article:modified_time" content="2020-03-19T11:27:08-05:00" />
<meta property="og:updated_time" content="2020-03-19T11:27:08-05:00" />
<meta property="og:description" content="The following is from a news release from the Oklahoma State Department of Health, at Thursday, 11:06 am, March 19, 2020 SITUATION UPDATE: COVID-19 As of this advisory, there are 44 positive cases of COVID-19 in Oklahoma. There has been one death attributed to COVID-19, a male in his 50s in Tulsa county. The OSDH has &hellip;" />
<meta property="og:image" content="http://www.lutherregister.news/wp-content/uploads/2020/03/Screen-Shot-2020-03-15-at-1.57.33-PM-e1584298832333.png" />
<meta property="og:image:width" content="1000" />
<meta property="og:image:height" content="305" />
<meta property="og:image:alt" content="Update: SITUATION COVID-19" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Update: SITUATION COVID-19" />
<meta name="twitter:description" content="The following is from a news release from the Oklahoma State Department of Health, at Thursday, 11:06 am, March 19, 2020 SITUATION UPDATE: COVID-19 As of this advisory, there are 44 positive cases of COVID-19 in Oklahoma. There has been one death attributed to COVID-19, a male in his 50s in Tulsa county. The OSDH has &hellip;" />
<meta name="twitter:image" content="http://www.lutherregister.news/wp-content/uploads/2020/03/Screen-Shot-2020-03-15-at-1.57.33-PM-e1584298832333.png" />

					<script>
						WebFontConfig ={
							google:{
								families: ['News+Cycle:regular:latin']
							}
						};
						(function(){
							var wf   = document.createElement('script');
							wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
							wf.type  = 'text/javascript';
							wf.async = 'true';
							var s = document.getElementsByTagName('script')[0];
							s.parentNode.insertBefore(wf, s);
						})();
					</script>
				<link rel="icon" href="http://www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.lutherregister.news/wp-content/uploads/2018/07/cropped-27867775_1786011615026828_6759776463264911217_n-270x270.jpg" />
</head>

<body id="tie-body" class="post-template-default single single-post postid-21367 single-format-standard theme-jannah woocommerce-no-js et_bloom wrapper-has-shadow block-head-4 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar post-layout-1 narrow-title-narrow-media is-standard-format has-mobile-share wpbdp-with-button-styles">


<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-light main-nav-below main-nav-boxed top-nav-active top-nav-light top-nav-above has-shadow mobile-header-centered">
	
<nav id="top-nav" class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date">
						<span class="fa fa-clock-o" aria-hidden="true"></span>
						<strong class="inner-text">Thursday, March 19 2020</strong>
					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="fa fa-bolt" aria-hidden="true"></span>
		<span class="breaking-title-text">Trending</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/19/learning-through-play-at-apple-creek-during-coronavirus/" title="Learning Through Play at Apple Creek During Coronavirus">Learning Through Play at Apple Creek During Coronavirus</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/18/serving-as-usual-for-luthers-faith-community/" title="Serving as Usual for Luther&#8217;s Faith Community">Serving as Usual for Luther&#8217;s Faith Community</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/18/election-emergency-punts-luther-school-board-election/" title="ELECTION EMERGENCY Punts Luther School Board Election">ELECTION EMERGENCY Punts Luther School Board Election</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/17/luthers-brew-66-offers-blessings-pantry/" title="Luther&#8217;s Brew 66 Offers Blessings Pantry">Luther&#8217;s Brew 66 Offers Blessings Pantry</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/17/letter-from-luther-mayor-on-coronavirus/" title="Letter from Luther Mayor on Coronavirus">Letter from Luther Mayor on Coronavirus</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/16/whats-open-what-is-closed-luthers-reaction-to-covid-19/" title="What&#8217;s open, what is closed? Luther&#8217;s Reaction to Covid-19">What&#8217;s open, what is closed? Luther&#8217;s Reaction to Covid-19</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/15/update-situation-covid-19/" title="Update: SITUATION COVID-19">Update: SITUATION COVID-19</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/13/first-oklahoma-county-case-situation-covid-19/" title="First Oklahoma County Case: SITUATION COVID-19">First Oklahoma County Case: SITUATION COVID-19</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/13/money-saved-for-this-hard-time/" title="Money Saved for This Hard Time">Money Saved for This Hard Time</a>
							</li>

							
							<li class="news-item">
								<a href="http://www.lutherregister.news/2020/03/13/business-as-usual-for-rt-66-town-of-luther/" title="Business As Usual for Rt 66 Town of Luther">Business As Usual for Rt 66 Town of Luther</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="popup-login-icon menu-item custom-menu-link">
	 	<a href="#" class="lgoin-btn tie-popup-trigger">
			<span class="fa fa-lock" aria-hidden="true"></span>
			<span class="screen-reader-text">Log In</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/03/15/update-situation-covid-19/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container">
				
		<a href="#" id="mobile-menu-icon">
			<span class="nav-icon"></span>

				<span class="menu-text">Menu</span>		</a>
		
		<div id="logo" class="image-logo" >

			
			<a title="Luther Register News" href="http://www.lutherregister.news/">
				
					<img src="http://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" alt="Luther Register News" class="logo_normal" width="400" height="62" style="max-height:62px; width: auto;">
					<img src="http://www.lutherregister.news/wp-content/uploads/2018/07/lr-logo-2.png" alt="Luther Register News" class="logo_2x" width="400" height="62" style="max-height:62px; width: auto;">
							</a>

			
		</div><!-- #logo /-->

					</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav live-search-light" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
						<div id="main-nav-menu" class="main-menu header-menu"><ul id="menu-primary" class="menu" role="menubar"><li id="menu-item-78" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-78"><a href="http://www.lutherregister.news/">Home</a></li>
<li id="menu-item-19869" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19869"><a href="http://www.lutherregister.news/wildhorse-5k-fun-run/">Wildhorse 5K + Fun Run</a></li>
<li id="menu-item-8379" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8379"><a href="http://www.lutherregister.news/category/community/">Community</a></li>
<li id="menu-item-20803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20803"><a href="http://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a></li>
<li id="menu-item-8377" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8377"><a href="http://www.lutherregister.news/pecan-festival/">Pecan Festival</a></li>
<li id="menu-item-8381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8381"><a href="http://www.lutherregister.news/category/education/">Education</a></li>
<li id="menu-item-19604" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19604"><a href="http://www.lutherregister.news/category/election-2020/">Election 2020</a></li>
<li id="menu-item-8378" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8378"><a href="http://www.lutherregister.news/category/business/">Business</a></li>
<li id="menu-item-8380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8380"><a href="http://www.lutherregister.news/category/crime/">Crime</a></li>
<li id="menu-item-8386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8386"><a href="http://www.lutherregister.news/category/town/">Town</a></li>
<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="http://www.lutherregister.news/support-news-for-our-town/">Advertise and Support</a></li>
<li id="menu-item-8447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8447"><a href="http://www.lutherregister.news/the-team/">The Team</a></li>
</ul></div>					</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="http://www.lutherregister.news//">
				<input id="search-input" class="is-ajax-search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit"><span class="fa fa-search" aria-hidden="true"></span></button>
			</form>
		</li>
			<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="fa fa-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/2020/03/15/update-situation-covid-19/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="fa fa-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	 <li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="http://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li> </ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>


			<div id="content" class="site-content container">
				<div class="tie-row main-content-row">
		

<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

	
	<article id="the-post" class="container-wrapper post-content tie-standard">

		
<header class="entry-header-outer">

	
	<div class="entry-header">

		<span class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a><a class="post-cat tie-cat-24" href="http://www.lutherregister.news/category/health/">Health</a></span>
		<h1 class="post-title entry-title">Update: SITUATION COVID-19</h1>

		<div class="post-meta">
				<span class="meta-author meta-item"><a href="http://www.lutherregister.news/author/dawnshelton/" class="author-name" title="dawnshelton"><span class="fa fa-user" aria-hidden="true"></span> dawnshelton</a>
				</span>
			
					<a href="http://@berryholler" class="author-twitter-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-twitter" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				
					<a href="/cdn-cgi/l/email-protection#f49095839a879c9198809b9ab49881809c91868691939d87809186da9a918387" class="author-email-link" target="_blank" rel="nofollow noopener">
						<span class="fa fa-envelope" aria-hidden="true"></span>
						<span class="screen-reader-text"></span>
					</a>
				<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>4 days ago</span></span><div class="tie-alignright"><span class="meta-comment meta-item"><a href="http://www.lutherregister.news/2020/03/15/update-situation-covid-19/#respond"><span class="fa fa-comments" aria-hidden="true"></span> 0</a></span><span class="meta-views meta-item very-hot"><span class="tie-icon-fire" aria-hidden="true"></span> 534 </span><span class="meta-reading-time meta-item"><span class="fa fa-bookmark" aria-hidden="true"></span> 4 minutes read</span> </div><div class="clearfix"></div></div><!-- .post-meta -->	</div><!-- .entry-header /-->

	
	
</header><!-- .entry-header-outer /-->

<div  class="featured-area"><div class="featured-area-inner"><figure class="single-featured-image"><img width="780" height="238" src="http://www.lutherregister.news/wp-content/uploads/2020/03/Screen-Shot-2020-03-15-at-1.57.33-PM-e1584298832333.png" class="attachment-jannah-image-post size-jannah-image-post wp-post-image" alt="" />
						<figcaption class="single-caption-text">
							<span class="fa fa-camera" aria-hidden="true"></span> https://coronavirus.health.ok.gov/
						</figcaption>
					</figure></div></div>
		<div class="entry-content entry clearfix">

			<div class="stream-item stream-item-above-post-content"><broadstreet-zone zone-id="68488"></broadstreet-zone>
</div>
			<p align="center"><strong><em>The following is from a news release from the <a href="https://coronavirus.health.ok.gov/">Oklahoma State Department of Health</a>, at Thursday, 11:06 am, March 19, 2020</em></strong></p>
<h1 align="center">SITUATION UPDATE: COVID-19</h1>
<div id="m_7233419661206280932output">
<ul>
<li>As of this advisory, there are 44 positive cases of COVID-19 in Oklahoma. There has been one death attributed to COVID-19, a male in his 50s in Tulsa county.</li>
<li>The OSDH has partnered with 211Oklahoma to provide quick access to the COVID-19 hotline by dialing 2-1-1 from any phone.</li>
<li>There continues to be a shortage of complete testing kits, delaying the availability of test results. Due to this critically low supply, OSDH is working with health care providers to prioritize test completion for vulnerable populations which are as follows:
<ul>
<li>Clusters of individuals who are experiencing symptoms, such as nursing homes.</li>
<li>Individuals age 60 or older</li>
<li>Children or adults who have compromised immune systems</li>
</ul>
</li>
<li>
<p align="left">If you experience symptoms of COVID-19 such as shortness of breath, coughing or fever, please contact a health care provider for guidance or call 2-1-1 to speak with a state medical professional. During this time, remain isolated, drink fluids and rest. Only go to the emergency room if you are part of a vulnerable population or if symptoms worsen. If you have been tested by a medical provider, and are not part of a vulnerable population, there will be a delay in test results.</p><div class="stream-item stream-item-in-post stream-item-inline-post aligncenter"></div>
</li>
<li>
<p align="left">Even if you are not experiencing symptoms, it is strongly recommended that everyone observe social distancing and sanitation guidelines to avoid spread to vulnerable populations.</p>
<p align="left">
</li>
</ul>
</div>
<h3 align="center">COVID-19 Oklahoma Test Results</h3>
<table border="1" cellpadding="7">
<tbody>
<tr>
<td align="left" valign="top">Positive (In-State)</td>
<td align="center" valign="top">44</td>
</tr>
<tr>
<td align="left" valign="top">Positive (Out-of-State)</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="left" valign="top">Negative</td>
<td align="center" valign="top">466</td>
</tr>
<tr>
<td align="left" valign="top">PUIs Pending Results</td>
<td align="center" valign="top">250</td>
</tr>
<tr>
<td align="left" valign="top">Hospitalizations</td>
<td align="center" valign="top">4</td>
</tr>
<tr>
<td align="left" valign="top">Deaths</td>
<td align="center" valign="top">1</td>
</tr>
</tbody>
</table>
<p align="left">
<h3 align="center">COVID-19 Cases by Age Group</h3>
<table border="1" cellpadding="7">
<tbody>
<tr>
<td align="left" valign="top">Age Group, Years</td>
<td align="center" valign="top">COVID-19 Cases*</td>
</tr>
<tr>
<td align="left" valign="top">00-04</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="left" valign="top">05-17</td>
<td align="center" valign="top">0</td>
</tr>
<tr>
<td align="left" valign="top">18-49</td>
<td align="center" valign="top">21</td>
</tr>
<tr>
<td align="left" valign="top">50-64</td>
<td align="center" valign="top">13</td>
</tr>
<tr>
<td align="left" valign="top">65+</td>
<td align="center" valign="top">8</td>
</tr>
<tr>
<td align="left" valign="top">Total</td>
<td align="center" valign="top">44</td>
</tr>
<tr>
<td align="left" valign="top">Age Range</td>
<td align="center" valign="top">0-79 yrs</td>
</tr>
</tbody>
</table>
<p align="center">
<h3 align="center">COVID-19 Cases by Gender</h3>
<table border="1" cellpadding="7">
<tbody>
<tr>
<td align="left" valign="top">Male</td>
<td align="center" valign="top">21</td>
</tr>
<tr>
<td align="left" valign="top">Female</td>
<td align="center" valign="top">23</td>
</tr>
<tr>
<td align="left" valign="top">Total</td>
<td align="center" valign="top">44</td>
</tr>
</tbody>
</table>
<p align="left">
<h3 align="center">COVID-19 Cases by County</h3>
<table border="1" cellpadding="7">
<tbody>
<tr>
<td align="left" valign="top">County</td>
<td align="left" valign="top">COVID-19 Cases by County*</td>
</tr>
<tr>
<td align="left" valign="top">Canadian</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="left" valign="top">Cleveland</td>
<td align="center" valign="top">8</td>
</tr>
<tr>
<td align="left" valign="top">Custer</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Grady</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Jackson</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Kay</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="left" valign="top">Logan</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">McClain</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Oklahoma</td>
<td align="center" valign="top">18</td>
</tr>
<tr>
<td align="left" valign="top">Pawnee</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Payne</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Stephens</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Tulsa</td>
<td align="center" valign="top">5</td>
</tr>
<tr>
<td align="left" valign="top">Washington</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="left" valign="top">Total</td>
<td align="center" valign="top">44</td>
</tr>
</tbody>
</table>
<h3 align="center"></h3>
<h3 align="center">COVID-19 Cases by County</h3>
<h1 align="center"><img class="CToWUd a6T" tabindex="0" src="https://ci6.googleusercontent.com/proxy/o9N2ATSOiEnm9pp7SqsORfE-_44V0VStyHsEh7axAr5Hk8MfnOwzzbravrjJDmEiSGgjl_81sK5lHG1MG6iAypWlKDmwgiIe0HNDF29Dq3GWr56BWeXq3Kk1B_NgYoQZowPcGGUEHh7rQZHmpPskT9wGTXr-kBwZafw=s0-d-e1-ft#https://content.govdelivery.com/attachments/fancy_images/OKSDH/2020/03/3225420/3005494/capture_crop.jpg" alt="COVID-19 cases by county" width="384" height="196" /></h1>
<p align="left"><em>Data Source: Acute Disease Service, Oklahoma State Department of Health.<br />
*As of 2020-03-19 at 07:00 AM.</em></p>
<h1 align="center"></h1>
<h3 align="center"><strong><em>The following is from a news release from the <a href="https://coronavirus.health.ok.gov/">Oklahoma State Department of Health</a>, at Tuesday, 11:12 am, March 17, 2020<br />
</em></strong>SITUATION UPDATE: COVID-19</h3>
<ul>
<li>As of this advisory (Tuesday, 11 am, March 17), there are 17 confirmed cases of COVID-19 in Oklahoma.</li>
<li>At this time, all test results conducted through the Oklahoma State Department of Health (OSDH) public health laboratory are sent to the ordering physician or submitting clinical facility. Test status or results will not be provided by phone. If test results are positive, public health officials initiate an investigation, which results in notifying the patient and provider to conduct the case investigation and contact tracing procedures.</li>
<li>Testing materials remain in short supply. Patients are encouraged to consult their physician or public health professional about their symptoms such as fever, cough or shortness of breath. Clinicians may recommend testing for other respiratory illnesses, including flu, before recommending a COVID-19 test. Those individuals who are uninsured may call 211 for community resources.</li>
<li>OSDH encourages people who need to engage with state agencies to visit the agency’s website to learn more about online options rather than visiting state agency offices. Please visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL215b2tsYWhvbWEub2suZ292LyJ9.I_4jknMD7F4w05OsxqrvYZlbLt4vIgzc0PljpL7_5sg/br/76211086477-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL215b2tsYWhvbWEub2suZ292LyJ9.I_4jknMD7F4w05OsxqrvYZlbLt4vIgzc0PljpL7_5sg/br/76211086477-l&amp;source=gmail&amp;ust=1584547249706000&amp;usg=AFQjCNGJVg5W7y_xBvcJxiBwc1NCmWlkvg">Oklahoma.gov</a> for a directory of state agencies and links to their websites.
<ul>
<li>For birth certificates, please apply online at <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL215b2tsYWhvbWEub2suZ292LyJ9.n4SMPG1ubJnWHB-yutnvWJT3k0EViEwz3WAmwQZxZNA/br/76211086477-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDEsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL215b2tsYWhvbWEub2suZ292LyJ9.n4SMPG1ubJnWHB-yutnvWJT3k0EViEwz3WAmwQZxZNA/br/76211086477-l&amp;source=gmail&amp;ust=1584547249706000&amp;usg=AFQjCNH0MXKfcGU4NkoxNvMss3lNy5vtSQ">MyOklahoma.ok.gov</a> or <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL3ZpdGFsY2hlay5jb20vYW1lbmRtZW50cy9ob21lL29rIn0.Bvr4-Aw-qs3E0NKkd4MO4mIkc-eAO8w8HGI3PALWNew/br/76211086477-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDIsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL3ZpdGFsY2hlay5jb20vYW1lbmRtZW50cy9ob21lL29rIn0.Bvr4-Aw-qs3E0NKkd4MO4mIkc-eAO8w8HGI3PALWNew/br/76211086477-l&amp;source=gmail&amp;ust=1584547249706000&amp;usg=AFQjCNFPftvXnI6x3w6EVOV5XOtIEIF94g">VitalChek.com</a></li>
<li>For WIC benefits, please <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL3d3dy5vay5nb3YvaGVhbHRoL0ZhbWlseV9IZWFsdGgvV0lDL0hvd19DYW5fSV9HZXRfV0lDL2luZGV4Lmh0bWwifQ.KqLDMa0vT7y2CxDr0KrXiBU5mZSJCW6FqM3ZnB34N_Q/br/76211086477-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDMsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL3d3dy5vay5nb3YvaGVhbHRoL0ZhbWlseV9IZWFsdGgvV0lDL0hvd19DYW5fSV9HZXRfV0lDL2luZGV4Lmh0bWwifQ.KqLDMa0vT7y2CxDr0KrXiBU5mZSJCW6FqM3ZnB34N_Q/br/76211086477-l&amp;source=gmail&amp;ust=1584547249706000&amp;usg=AFQjCNF61J2_5kp9Ksvp0zU5O--IpSYb3A">click here</a>.</li>
<li>For existing SoonerCare members, please visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwOi8vd3d3Lm9raGNhLm9yZy9pbmRpdmlkdWFscy5hc3B4P2lkPTExNjk4Jm1lbnU9NDAifQ.VPke2HvB44vzNqqILOWk5nndzY2u1KPNZeNwemzBjyY/br/76211086477-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDQsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwOi8vd3d3Lm9raGNhLm9yZy9pbmRpdmlkdWFscy5hc3B4P2lkPTExNjk4Jm1lbnU9NDAifQ.VPke2HvB44vzNqqILOWk5nndzY2u1KPNZeNwemzBjyY/br/76211086477-l&amp;source=gmail&amp;ust=1584547249706000&amp;usg=AFQjCNENEB0zLFBPH2IiqoZy0o3HUyvF9w">mySoonerCare.org</a> to apply and manage benefits.</li>
</ul>
</li>
<li>For more information, visit <a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDUsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL2Nvcm9uYXZpcnVzLmhlYWx0aC5vay5nb3YvIn0.xDXKhSJxXIwGwFUbZUmKPZ1kPpW9WJAxugOS1XSuOjo/br/76211086477-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDUsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTcuMTg4NjI0NDEiLCJ1cmwiOiJodHRwczovL2Nvcm9uYXZpcnVzLmhlYWx0aC5vay5nb3YvIn0.xDXKhSJxXIwGwFUbZUmKPZ1kPpW9WJAxugOS1XSuOjo/br/76211086477-l&amp;source=gmail&amp;ust=1584547249706000&amp;usg=AFQjCNHDRf9_dM9txyVfV-pWxSQ-FSviCQ">coronavirus.health.ok.gov </a></li>
</ul>
<h3 align="center">COVID-19 Oklahoma Test Results</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="left" valign="top">Positive (In-State)</td>
<td align="center" valign="top">17</td>
</tr>
<tr>
<td align="left" valign="top">Positive (Out-of-State)</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="left" valign="top">Negative</td>
<td align="center" valign="top">247</td>
</tr>
<tr>
<td align="left" valign="top">PUIs Pending Results</td>
<td align="center" valign="top">82</td>
</tr>
</tbody>
</table>
<h3 align="center"></h3>
<h3 align="center">COVID-19 Cases by County</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>County</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases by County</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">Canadian</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="center" valign="top">Cleveland</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Jackson</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Kay</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="center" valign="top">Oklahoma</td>
<td align="center" valign="top">6</td>
</tr>
<tr>
<td align="center" valign="top">Payne</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Tulsa</td>
<td align="center" valign="top">3</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">17</td>
</tr>
</tbody>
</table>
<h3 align="center"></h3>
<h3 align="center">COVID-19 Cases by Age Grouping</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>Age Group, Years</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases*</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">00-04</td>
<td align="center" valign="top">0</td>
</tr>
<tr>
<td align="center" valign="top">05-17</td>
<td align="center" valign="top">0</td>
</tr>
<tr>
<td align="center" valign="top">18-49</td>
<td align="center" valign="top">8</td>
</tr>
<tr>
<td align="center" valign="top">50-64</td>
<td align="center" valign="top">5</td>
</tr>
<tr>
<td align="center" valign="top">65+</td>
<td align="center" valign="top">4</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">17</td>
</tr>
<tr>
<td align="center" valign="top">Age Range</td>
<td align="center" valign="top">20-69 yrs</td>
</tr>
</tbody>
</table>
<h3 align="center">COVID-19 Cases by Gender</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>County</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases by Gender</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">Female</td>
<td align="center" valign="top">6</td>
</tr>
<tr>
<td align="center" valign="top">Male</td>
<td align="center" valign="top">11</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">17</td>
</tr>
</tbody>
</table>
<p align="left"><em>Data Source: Acute Disease Service, Oklahoma State Department of Health.</em><br />
<em>*As of 3/17/2020 11:00 a.m.</em></p>
<p style="text-align: left;" align="center"><strong><em>The following is from a news release from the <a href="https://coronavirus.health.ok.gov/">Oklahoma State Department of Health</a>, at Monday, 11:21 am, March 16, 2020</em></strong></p>
<p align="center"><a href="http://www.lutherregister.news/2020/03/15/sunday-update-situation-covid-19/covid-number/" rel="attachment wp-att-21371"><img class="aligncenter size-large wp-image-21371" src="http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1024x503.jpg" alt="" width="1024" height="503" srcset="http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1024x503.jpg 1024w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-300x147.jpg 300w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-768x377.jpg 768w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1536x754.jpg 1536w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-2048x1005.jpg 2048w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-610x299.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<h1 align="center">SITUATION UPDATE: COVID-19</h1>
<ul>
<li>
<p align="left">As of this advisory, there are 10 positive cases of COVID-19 in Oklahoma.</p>
</li>
<li>
<p align="left">The Oklahoma State Department of Health (OSDH) advises anyone with COVID-19 symptoms such as shortness of breath, fever or coughing to please stay home and limit person-to-person engagement.</p>
</li>
<li>
<p align="left">OSDH also encourages people who need to engage with state agencies to please visit the agency’s website to learn more about online options rather than visiting state agency offices. Please visit <a title="" href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTYuMTg4MDM3NzEiLCJ1cmwiOiJodHRwczovL29rbGFob21hLmdvdi8ifQ.ltkfdic_hbxPP3dMdjuVNoffZH-0DM8SaA_2tapqk0g/br/76166452508-l" target="_blank" rel="noopener noreferrer" data-saferedirecturl="https://www.google.com/url?q=https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDAzMTYuMTg4MDM3NzEiLCJ1cmwiOiJodHRwczovL29rbGFob21hLmdvdi8ifQ.ltkfdic_hbxPP3dMdjuVNoffZH-0DM8SaA_2tapqk0g/br/76166452508-l&amp;source=gmail&amp;ust=1584462699114000&amp;usg=AFQjCNGJnwYYMB5OWRa3wCpo4UPgY93xIg">Oklahoma.gov</a> for a directory of state agencies and links to their websites.</p>
</li>
<li>
<p align="left">Pursuant to recommendations from the CDC, OSDH also recommends avoiding mass gatherings of more than 50 people.</p>
</li>
<li>The COVID-19 hotline is open from 9 a.m.-7 p.m. The number is 877-215-8336.</li>
</ul>
<h3 align="center">COVID-19 Oklahoma Test Results</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="left" valign="top">Positive (In-State)</td>
<td align="center" valign="top">10</td>
</tr>
<tr>
<td align="left" valign="top">Positive (Out-of-State)</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="left" valign="top">Negative</td>
<td align="center" valign="top">174</td>
</tr>
<tr>
<td align="left" valign="top">PUIs Pending Results</td>
<td align="center" valign="top">29</td>
</tr>
</tbody>
</table>
<h3 align="center"></h3>
<h3 align="center">COVID-19 Cases by County</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>County</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases by County</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">Canadian</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Cleveland</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Jackson</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Kay</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Oklahoma</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="center" valign="top">Payne</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Tulsa</td>
<td align="center" valign="top">3</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">10</td>
</tr>
</tbody>
</table>
<h3 align="center"></h3>
<h3 align="center">COVID-19 Cases by Age Grouping</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>Age Group, Years</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases*</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">00-04</td>
<td align="center" valign="top">0</td>
</tr>
<tr>
<td align="center" valign="top">05-17</td>
<td align="center" valign="top">0</td>
</tr>
<tr>
<td align="center" valign="top">18-49</td>
<td align="center" valign="top">4</td>
</tr>
<tr>
<td align="center" valign="top">50-64</td>
<td align="center" valign="top">3</td>
</tr>
<tr>
<td align="center" valign="top">65+</td>
<td align="center" valign="top">3</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">10</td>
</tr>
<tr>
<td align="center" valign="top">Age Range</td>
<td align="center" valign="top">20-69 yrs</td>
</tr>
</tbody>
</table>
<h3 align="center">COVID-19 Cases by Gender</h3>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>County</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases by Gender</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">Female</td>
<td align="center" valign="top">5</td>
</tr>
<tr>
<td align="center" valign="top">Male</td>
<td align="center" valign="top">5</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">10</td>
</tr>
</tbody>
</table>
<p align="left"><em>Data Source: Acute Disease Service, Oklahoma State Department of Health.</em><br />
<em>*As of 3/16/2020 6:00 a.m.</em></p>
<p align="left"><a href="http://www.lutherregister.news/2020/03/15/sunday-update-situation-covid-19/covid-number/" rel="attachment wp-att-21371"><img class="aligncenter size-large wp-image-21371" src="http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1024x503.jpg" alt="" width="1024" height="503" srcset="http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1024x503.jpg 1024w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-300x147.jpg 300w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-768x377.jpg 768w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1536x754.jpg 1536w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-2048x1005.jpg 2048w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-610x299.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a></p>
<hr />
<h1 align="center">SUNDAY MARCH 15, 2020<br />
SITUATION UPDATE: COVID-19</h1>
<ul>
<li>Three additional individuals have tested positive for COVID-19. The cases are in Cleveland, Payne and Tulsa counties. There are currently seven cases in Oklahoma.</li>
<li>County health officials are working with each case to determine close contacts and any further need for testing.</li>
<li>Moving forward, the CDC is no longer confirming presumptive positive cases. All positive cases reported in the Oklahoma State Department of Health public health laboratory will stand as confirmed.</li>
<li>We continue to work with health care providers and are testing individuals who are recommended for testing by a provider.</li>
<li>The COVID-19 hotline is open Sunday from Noon-6 p.m. The number is 877-215-8336.</li>
</ul>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>County</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases by County</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">Cleveland</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Jackson</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Oklahoma</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Payne</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Tulsa</td>
<td align="center" valign="top">3</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">7</td>
</tr>
</tbody>
</table>
<p align="left"><em>Data Source: Acute Disease Service, Oklahoma State Department of Health.</em><br />
<em>*As of 3/15/2020</em></p>
<figure id="attachment_21371" aria-describedby="caption-attachment-21371" style="width: 1024px" class="wp-caption aligncenter"><a href="http://www.lutherregister.news/2020/03/15/sunday-update-situation-covid-19/covid-number/" rel="attachment wp-att-21371"><img class="wp-image-21371 size-large" src="http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1024x503.jpg" alt="" width="1024" height="503" srcset="http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1024x503.jpg 1024w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-300x147.jpg 300w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-768x377.jpg 768w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-1536x754.jpg 1536w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-2048x1005.jpg 2048w, http://www.lutherregister.news/wp-content/uploads/2020/03/COVID-NUMBER-610x299.jpg 610w" sizes="(max-width: 1024px) 100vw, 1024px" /></a><figcaption id="caption-attachment-21371" class="wp-caption-text">Oklahoma State Department of Health</figcaption></figure>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>Age Group, Years</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases*</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">00-04</td>
<td align="center" valign="top">0</td>
</tr>
<tr>
<td align="center" valign="top">05-17</td>
<td align="center" valign="top">0</td>
</tr>
<tr>
<td align="center" valign="top">18-49</td>
<td align="center" valign="top">3</td>
</tr>
<tr>
<td align="center" valign="top">50-64</td>
<td align="center" valign="top">3</td>
</tr>
<tr>
<td align="center" valign="top">65+</td>
<td align="center" valign="top">1</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">7</td>
</tr>
<tr>
<td align="center" valign="top">Age Range</td>
<td align="center" valign="top">20-69 yrs</td>
</tr>
</tbody>
</table>
<p align="left"><em>Data Source: Acute Disease Service, Oklahoma State Department of Health.</em><br />
<em>*As of 3/15/2020</em></p>
<table border="1" cellpadding="5">
<tbody>
<tr>
<td align="center" valign="top">
<h3>County</h3>
</td>
<td align="center" valign="top">
<h3>COVID-19 Cases by Gender</h3>
</td>
</tr>
<tr>
<td align="center" valign="top">Female</td>
<td align="center" valign="top">5</td>
</tr>
<tr>
<td align="center" valign="top">Male</td>
<td align="center" valign="top">2</td>
</tr>
<tr>
<td align="center" valign="top">Total</td>
<td align="center" valign="top">7</td>
</tr>
</tbody>
</table>
<p align="left"><em>Data Source: Acute Disease Service, Oklahoma State Department of Health.</em><br />
<em>*As of 3/15/2020</em></p>
<p align="left">Get updates from the Oklahoma State Department of Health <a href="https://coronavirus.health.ok.gov/">here</a>.</p>

			<div class="stream-item stream-item-below-post-content"><broadstreet-zone zone-id="68489"></broadstreet-zone>
</div><div class="post-bottom-meta"><div class="post-bottom-meta-title"><span class="fa fa-tags" aria-hidden="true"></span> Tags</div><span class="tagcloud"><a href="http://www.lutherregister.news/tag/covid-19/" rel="tag">Covid-19</a> <a href="http://www.lutherregister.news/tag/oklahoma/" rel="tag">Oklahoma</a> <a href="http://www.lutherregister.news/tag/oklahoma-state-department-of-health/" rel="tag">Oklahoma State Department of Health</a></span></div>
		</div><!-- .entry-content /-->

		<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="application/ld+json">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</script>
		<div class="post-footer post-footer-on-bottom">
			<div class="share-links ">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-5yD" rel="external noopener" target="_blank" class="facebook-share-btn large-share-button"><span class="fa fa-facebook"></span> <span class="social-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Update%3A+SITUATION+COVID-19&#038;url=https://wp.me/p6TWr2-5yD&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn large-share-button"><span class="fa fa-twitter"></span> <span class="social-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p6TWr2-5yD&#038;name=Update%3A+SITUATION+COVID-19" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p6TWr2-5yD&#038;title=Update%3A+SITUATION+COVID-19" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="https://www.tumblr.com/share/link?url=https://wp.me/p6TWr2-5yD&#038;name=Update%3A+SITUATION+COVID-19" rel="external noopener" target="_blank" class="tumblr-share-btn"><span class="fa fa-tumblr"></span> <span class="screen-reader-text">Tumblr</span></a><a href="https://pinterest.com/pin/create/button/?url=https://wp.me/p6TWr2-5yD&#038;description=Update%3A+SITUATION+COVID-19&#038;media=http://www.lutherregister.news/wp-content/uploads/2020/03/Screen-Shot-2020-03-15-at-1.57.33-PM-e1584298832333.png" rel="external noopener" target="_blank" class="pinterest-share-btn"><span class="fa fa-pinterest"></span> <span class="screen-reader-text">Pinterest</span></a><a href="https://reddit.com/submit?url=https://wp.me/p6TWr2-5yD&#038;title=Update%3A+SITUATION+COVID-19" rel="external noopener" target="_blank" class="reddit-share-btn"><span class="fa fa-reddit"></span> <span class="screen-reader-text">Reddit</span></a><a href="/cdn-cgi/l/email-protection#f4cb8781969e919780c9a18490958091d1c7b5dfa7bda0a1b5a0bdbbbadfb7bba2bdb0d9c5cdd2d7c4c7cccf969b908dc99c80808487cedbdb8384da9991db84c2a0a386c6d9c18db0" rel="external noopener" target="_blank" class="email-share-btn"><span class="fa fa-envelope"></span> <span class="screen-reader-text">Share via Email</span></a><a href="#" rel="external noopener" target="_blank" class="print-share-btn"><span class="fa fa-print"></span> <span class="screen-reader-text">Print</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		
	</article><!-- #the-post /-->

	<div class="stream-item stream-item-below-post"><broadstreet-zone zone-id="68490"></broadstreet-zone>
</div>
	<div class="post-components">

		
	<div id="read-next-block" class="container-wrapper read-next-slider-50">
		<h2 class="read-next-block-title">Read Next</h2>
		
			<section id="tie-read-next" class="slider-area mag-box">

				
					<div id="tie-main-slider-50-read-next" class="tie-main-slider main-slider wide-slider-with-navfor-wrapper wide-slider-wrapper slider-vertical-navigation tie-slick-slider-wrapper" data-slider-id="50"  data-autoplay="true" data-speed="3000">

						
						<div class="main-slider-inner">

							
								<div class="container slider-main-container">
									<div class="tie-slick-slider">
										<ul class="tie-slider-nav"></ul>

										<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/MUD-HANDS.jpg)" class="slide slide-id-21576 tie-slide-1 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/19/learning-through-play-at-apple-creek-during-coronavirus/" class="all-over-thumb-link"><span class="screen-reader-text">Learning Through Play at Apple Creek During Coronavirus</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-18" href="http://www.lutherregister.news/category/business/">Business</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>13 hours ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/19/learning-through-play-at-apple-creek-during-coronavirus/" title="Learning Through Play at Apple Creek During Coronavirus">Learning Through Play at Apple Creek During Coronavirus</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/IMG_8301.jpg)" class="slide slide-id-21572 tie-slide-2 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/18/serving-as-usual-for-luthers-faith-community/" class="all-over-thumb-link"><span class="screen-reader-text">Serving as Usual for Luther&#8217;s Faith Community</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 hours ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/18/serving-as-usual-for-luthers-faith-community/" title="Serving as Usual for Luther&#8217;s Faith Community">Serving as Usual for Luther&#8217;s Faith Community</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/ELECTION-EMERGENCY.png)" class="slide slide-id-21561 tie-slide-3 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/18/election-emergency-punts-luther-school-board-election/" class="all-over-thumb-link"><span class="screen-reader-text">ELECTION EMERGENCY Punts Luther School Board Election</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 hours ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/18/election-emergency-punts-luther-school-board-election/" title="ELECTION EMERGENCY Punts Luther School Board Election">ELECTION EMERGENCY Punts Luther School Board Election</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/Brew-Pantry-1-1-720x610.jpg)" class="slide slide-id-21506 tie-slide-4 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/17/luthers-brew-66-offers-blessings-pantry/" class="all-over-thumb-link"><span class="screen-reader-text">Luther&#8217;s Brew 66 Offers Blessings Pantry</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-18" href="http://www.lutherregister.news/category/business/">Business</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/17/luthers-brew-66-offers-blessings-pantry/" title="Luther&#8217;s Brew 66 Offers Blessings Pantry">Luther&#8217;s Brew 66 Offers Blessings Pantry</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/MAYOR-LETTER.png)" class="slide slide-id-21479 tie-slide-5 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/17/letter-from-luther-mayor-on-coronavirus/" class="all-over-thumb-link"><span class="screen-reader-text">Letter from Luther Mayor on Coronavirus</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/17/letter-from-luther-mayor-on-coronavirus/" title="Letter from Luther Mayor on Coronavirus">Letter from Luther Mayor on Coronavirus</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/open.png)" class="slide slide-id-21434 tie-slide-6 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/16/whats-open-what-is-closed-luthers-reaction-to-covid-19/" class="all-over-thumb-link"><span class="screen-reader-text">What&#8217;s open, what is closed? Luther&#8217;s Reaction to Covid-19</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="http://www.lutherregister.news/category/arcadia/">Arcadia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/16/whats-open-what-is-closed-luthers-reaction-to-covid-19/" title="What&#8217;s open, what is closed? Luther&#8217;s Reaction to Covid-19">What&#8217;s open, what is closed? Luther&#8217;s Reaction to Covid-19</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/covid19.png)" class="slide slide-id-21285 tie-slide-1 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/13/first-oklahoma-county-case-situation-covid-19/" class="all-over-thumb-link"><span class="screen-reader-text">First Oklahoma County Case: SITUATION COVID-19</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/13/first-oklahoma-county-case-situation-covid-19/" title="First Oklahoma County Case: SITUATION COVID-19">First Oklahoma County Case: SITUATION COVID-19</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/wallace-update.png)" class="slide slide-id-21282 tie-slide-2 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/13/money-saved-for-this-hard-time/" class="all-over-thumb-link"><span class="screen-reader-text">Money Saved for This Hard Time</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/13/money-saved-for-this-hard-time/" title="Money Saved for This Hard Time">Money Saved for This Hard Time</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/HaleyDawn.jpg)" class="slide slide-id-21199 tie-slide-3 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/13/business-as-usual-for-rt-66-town-of-luther/" class="all-over-thumb-link"><span class="screen-reader-text">Business As Usual for Rt 66 Town of Luther</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-1284" href="http://www.lutherregister.news/category/arcadia/">Arcadia</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/13/business-as-usual-for-rt-66-town-of-luther/" title="Business As Usual for Rt 66 Town of Luther">Business As Usual for Rt 66 Town of Luther</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			<div style="background-image: url(http://www.lutherregister.news/wp-content/uploads/2020/03/IMG_8210.jpg)" class="slide slide-id-21078 tie-slide-4 tie-standard">
					<a href="http://www.lutherregister.news/2020/03/10/luthercoronavirus/" class="all-over-thumb-link"><span class="screen-reader-text">A School Board Vacancy, and Guarding Against Coronavirus</span></a>
					<div class="thumb-overlay"><div class="container"><h5 class="post-cat-wrap"><a class="post-cat tie-cat-38" href="http://www.lutherregister.news/category/community/">Community</a></h5><div class="thumb-content"><div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
				<h2 class="thumb-title"><a href="http://www.lutherregister.news/2020/03/10/luthercoronavirus/" title="A School Board Vacancy, and Guarding Against Coronavirus">A School Board Vacancy, and Guarding Against Coronavirus</a></h2>
			</div> <!-- .thumb-content /--></div><!-- .container -->
					</div><!-- .thumb-overlay /-->
				</div><!-- .slide || .grid-item /-->
			
									</div><!-- .tie-slick-slider /-->
								</div><!-- .slider-main-container /-->

							
						</div><!-- .main-slider-inner  /-->
					</div><!-- .main-slider /-->

					
						<div class="wide-slider-nav-wrapper vertical-slider-nav ">
							<ul class="tie-slider-nav"></ul>

							<div class="container">
								<div class="tie-row">
									<div class="tie-col-md-12">
										<div class="tie-slick-slider">

											
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>13 hours ago</span></span></div>
															<h3 class="thumb-title">Learning Through Play at Apple Creek During Coronavirus</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>14 hours ago</span></span></div>
															<h3 class="thumb-title">Serving as Usual for Luther&#8217;s Faith Community</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>18 hours ago</span></span></div>
															<h3 class="thumb-title">ELECTION EMERGENCY Punts Luther School Board Election</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 days ago</span></span></div>
															<h3 class="thumb-title">Luther&#8217;s Brew 66 Offers Blessings Pantry</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-3">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>2 days ago</span></span></div>
															<h3 class="thumb-title">Letter from Luther Mayor on Coronavirus</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-4">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>3 days ago</span></span></div>
															<h3 class="thumb-title">What&#8217;s open, what is closed? Luther&#8217;s Reaction to Covid-19</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-5">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
															<h3 class="thumb-title">First Oklahoma County Case: SITUATION COVID-19</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-6">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
															<h3 class="thumb-title">Money Saved for This Hard Time</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-1">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>6 days ago</span></span></div>
															<h3 class="thumb-title">Business As Usual for Rt 66 Town of Luther</h3>

														</div>
													</div><!-- slide /-->

													
													<div class="slide tie-slide-2">
														<div class="slide-overlay">

															<div class="thumb-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>1 week ago</span></span></div>
															<h3 class="thumb-title">A School Board Vacancy, and Guarding Against Coronavirus</h3>

														</div>
													</div><!-- slide /-->

													
										</div><!-- .wide_slider_nav /-->
									</div><!-- .tie-col /-->
								</div><!-- .tie-row /-->
							</div><!-- .container /-->
						</div><!-- #wide-slider-nav-wrapper /-->
						
		</section><!-- .slider-area -->

				</div><!-- #read-next-block -->

	
		<div class="about-author container-wrapper">

								<div class="author-avatar">
						<a href="http://www.lutherregister.news/author/dawnshelton/">
							<img src="http://www.lutherregister.news/wp-content/uploads/userphoto/5.png" alt="dawnshelton" width="150" height="150" class="photo" />						</a>
					</div><!-- .author-avatar /-->
					
			<div class="author-info">
				<h3 class="author-name"><a href="http://www.lutherregister.news/author/dawnshelton/">dawnshelton</a></h3>

				<div class="author-bio">
					Every town needs news. The Luther Register is part of a growing movement of local, independent, online news that shines an informative light in our communities. Readers can <a href="http://www.lutherregister.news/support-news-for-our-town/">support</a> the work through one-time or monthly <a href="http://www.lutherregister.news/donate/">donations</a>, <a href="http://www.lutherregister.news/support-news-for-our-town/">advertising</a> to directly reach an audience, sponsorships and also through participating in our events, such as the annual <a href="http://www.lutherregister.news/pecan-festival/">Luther Pecan Festival</a> held in November. #lutherlocal #localnews				</div><!-- .author-bio /-->

				<ul class="social-icons">
								<li class="social-icons-item">
									<a href="https://www.facebook.com/lutherregister.news/?eid=ARDU2aK8fuFoEBFTwBo-LP-Is1ODg316rmECN5UHErGXRy2wJZp9XhcVBbHlrX5zcVkSSNst3L35LWjz" rel="external noopener" target="_blank" class="social-link facebook-social-icon">
									<span class="fa fa-facebook" aria-hidden="true"></span>
									<span class="screen-reader-text">Facebook</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://@berryholler" rel="external noopener" target="_blank" class="social-link twitter-social-icon">
									<span class="fa fa-twitter" aria-hidden="true"></span>
									<span class="screen-reader-text">Twitter</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://Dawn%20Shelton" rel="external noopener" target="_blank" class="social-link linkedin-social-icon">
									<span class="fa fa-linkedin" aria-hidden="true"></span>
									<span class="screen-reader-text">LinkedIn</span>
									</a>
								</li>
							
								<li class="social-icons-item">
									<a href="http://Luther%20Register%20News" rel="external noopener" target="_blank" class="social-link instagram-social-icon">
									<span class="fa fa-instagram" aria-hidden="true"></span>
									<span class="screen-reader-text">Instagram</span>
									</a>
								</li>
							</ul>			</div><!-- .author-info /-->
			<div class="clearfix"></div>
		</div><!-- .about-author /-->
		
	

				<div id="related-posts" class="container-wrapper has-extra-post">

					<div class="mag-box-title the-global-title">
						<h3>Related Articles</h3>
					</div>

					<div class="related-posts-list">

					
							<div class="related-item tie-standard">

								
			<a href="http://www.lutherregister.news/2019/09/20/luther-town-manager-named-municipal-woman-of-the-year/" title="Luther Town Manager Named Municipal Woman of the Year" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.lutherregister.news/wp-content/uploads/2019/09/SCHERRIE-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="http://www.lutherregister.news/wp-content/uploads/2019/09/SCHERRIE-390x220.jpg 390w, http://www.lutherregister.news/wp-content/uploads/2019/09/SCHERRIE-720x405.jpg 720w" sizes="(max-width: 390px) 100vw, 390px" /></a>
								<h3 class="post-title"><a href="http://www.lutherregister.news/2019/09/20/luther-town-manager-named-municipal-woman-of-the-year/" title="Luther Town Manager Named Municipal Woman of the Year">Luther Town Manager Named Municipal Woman of the Year</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>September 20, 2019</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
								<h3 class="post-title"><a href="http://www.lutherregister.news/2018/04/30/bancfirst-brings-childrens-play-to-luther-wellston/" title="BancFirst Brings Children&#8217;s Play to Luther &#038; Wellston">BancFirst Brings Children&#8217;s Play to Luther &#038; Wellston</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>April 30, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item">

								
								<h3 class="post-title"><a href="http://www.lutherregister.news/2018/06/14/the-new-town-budget/" title="The New Town Budget">The New Town Budget</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>June 14, 2018</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
							<div class="related-item tie-standard">

								
			<a href="http://www.lutherregister.news/2019/12/09/independent-voters-can-vote-with-the-democrats-not-the-republicans/" title="Independent Voters Can Vote With the Democrats, Not the Republicans" class="post-thumb">
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="200" src="http://www.lutherregister.news/wp-content/uploads/2019/12/vote-1-390x200.png" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
								<h3 class="post-title"><a href="http://www.lutherregister.news/2019/12/09/independent-voters-can-vote-with-the-democrats-not-the-republicans/" title="Independent Voters Can Vote With the Democrats, Not the Republicans">Independent Voters Can Vote With the Democrats, Not the Republicans</a></h3>

								<div class="post-meta"><span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>December 9, 2019</span></span><div class="clearfix"></div></div><!-- .post-meta -->							</div><!-- .related-item /-->

						
					</div><!-- .related-posts-list /-->
				</div><!-- #related-posts /-->

				<div id="comments" class="comments-area">

		

		<div id="add-comment-block" class="container-wrapper">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title the-global-title has-block-head-4">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/15/update-situation-covid-19/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.lutherregister.news/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21367' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e9e8cfd5a1" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p></form>	</div><!-- #respond -->
	</div><!-- #add-comment-block /-->
	</div><!-- .comments-area -->


	</div><!-- .post-components /-->

	
</div><!-- .main-content -->


	<div id="check-also-box" class="container-wrapper check-also-right">

		<div class="widget-title the-global-title has-block-head-4">
			<h4>Check Also</h4>

			<a href="#" id="check-also-close" class="remove">
				<span class="screen-reader-text">Close</span>
			</a>
		</div>

		<div class="widget posts-list-big-first has-first-big-post">
			<ul class="posts-list-items">

			
<li class="widget-post-list">

			<div class="post-widget-thumbnail">

			
			<a href="http://www.lutherregister.news/2016/08/07/annas-house-holds-backpack-giveaway/" title="Anna&#8217;s House Holds Backpack Giveaway" class="post-thumb"><h5 class="post-cat-wrap"><span class="post-cat tie-cat-38">Community</span></h5>
				<div class="post-thumb-overlay-wrap">
					<div class="post-thumb-overlay">
						<span class="icon"></span>
					</div>
				</div>
			<img width="390" height="220" src="http://www.lutherregister.news/wp-content/uploads/2016/08/IMG_6701-1-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>		</div><!-- post-alignleft /-->
	
	<div class="post-widget-body ">
		<h3 class="post-title"><a href="http://www.lutherregister.news/2016/08/07/annas-house-holds-backpack-giveaway/" title="Anna&#8217;s House Holds Backpack Giveaway">Anna&#8217;s House Holds Backpack Giveaway</a></h3>

		<div class="post-meta">
			<span class="date meta-item"><span class="fa fa-clock-o" aria-hidden="true"></span> <span>August 7, 2016</span></span>		</div>
	</div>
</li>

			</ul><!-- .related-posts-list /-->
		</div>
	</div><!-- #related-posts /-->

	
	<aside class="sidebar tie-col-md-4 tie-col-xs-12 normal-side is-sticky" aria-label="Primary Sidebar">
		<div class="theiaStickySidebar">
			<div id="bs_zones-2" class="container-wrapper widget bs_zones"><div class="widget-title the-global-title has-block-head-4"><h4>Support the Luther Register<span class="widget-title-icon fa"></span></h4></div><div><broadstreet-zone zone-id="68475" keywords="not_home_page,not_landing_page,is_article_page,community,health,update-situation-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><div class="clearfix"></div></div><!-- .widget /--><div id="bs_zones-3" class="container-wrapper widget bs_zones"><div><broadstreet-zone zone-id="68476" keywords="not_home_page,not_landing_page,is_article_page,community,health,update-situation-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><div class="clearfix"></div></div><!-- .widget /--><div id="text-html-widget-2" class="container-wrapper widget text-html"><div class="widget-title the-global-title has-block-head-4"><h4>The Luther Register<span class="widget-title-icon fa"></span></h4></div><div >PO Box 311 
Luther, OK 73054
<a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="026663756c716a676e766d6c426e77766a67707067656b717667702c6c677571">[email&#160;protected]</a></div><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-3" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><h4>Newsletter<span class="widget-title-icon fa"></span></h4></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-3">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-3" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-3">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-3" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /--><div id="bs_zones-4" class="container-wrapper widget bs_zones"><div><broadstreet-zone zone-id="68477" keywords="not_home_page,not_landing_page,is_article_page,community,health,update-situation-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><div class="clearfix"></div></div><!-- .widget /--><div id="archives-3" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title has-block-head-4"><h4>Stories<span class="widget-title-icon fa"></span></h4></div>		<ul>
				<li><a href='http://www.lutherregister.news/2020/03/'>March 2020</a>&nbsp;(18)</li>
	<li><a href='http://www.lutherregister.news/2020/02/'>February 2020</a>&nbsp;(18)</li>
	<li><a href='http://www.lutherregister.news/2020/01/'>January 2020</a>&nbsp;(15)</li>
	<li><a href='http://www.lutherregister.news/2019/12/'>December 2019</a>&nbsp;(11)</li>
	<li><a href='http://www.lutherregister.news/2019/11/'>November 2019</a>&nbsp;(13)</li>
	<li><a href='http://www.lutherregister.news/2019/10/'>October 2019</a>&nbsp;(18)</li>
	<li><a href='http://www.lutherregister.news/2019/09/'>September 2019</a>&nbsp;(21)</li>
	<li><a href='http://www.lutherregister.news/2019/08/'>August 2019</a>&nbsp;(10)</li>
	<li><a href='http://www.lutherregister.news/2019/07/'>July 2019</a>&nbsp;(16)</li>
	<li><a href='http://www.lutherregister.news/2019/06/'>June 2019</a>&nbsp;(12)</li>
	<li><a href='http://www.lutherregister.news/2019/05/'>May 2019</a>&nbsp;(19)</li>
	<li><a href='http://www.lutherregister.news/2019/04/'>April 2019</a>&nbsp;(19)</li>
	<li><a href='http://www.lutherregister.news/2019/03/'>March 2019</a>&nbsp;(20)</li>
	<li><a href='http://www.lutherregister.news/2019/02/'>February 2019</a>&nbsp;(25)</li>
	<li><a href='http://www.lutherregister.news/2019/01/'>January 2019</a>&nbsp;(29)</li>
	<li><a href='http://www.lutherregister.news/2018/12/'>December 2018</a>&nbsp;(33)</li>
	<li><a href='http://www.lutherregister.news/2018/11/'>November 2018</a>&nbsp;(31)</li>
	<li><a href='http://www.lutherregister.news/2018/10/'>October 2018</a>&nbsp;(51)</li>
	<li><a href='http://www.lutherregister.news/2018/09/'>September 2018</a>&nbsp;(34)</li>
	<li><a href='http://www.lutherregister.news/2018/08/'>August 2018</a>&nbsp;(45)</li>
	<li><a href='http://www.lutherregister.news/2018/07/'>July 2018</a>&nbsp;(27)</li>
	<li><a href='http://www.lutherregister.news/2018/06/'>June 2018</a>&nbsp;(31)</li>
	<li><a href='http://www.lutherregister.news/2018/05/'>May 2018</a>&nbsp;(20)</li>
	<li><a href='http://www.lutherregister.news/2018/04/'>April 2018</a>&nbsp;(15)</li>
	<li><a href='http://www.lutherregister.news/2018/03/'>March 2018</a>&nbsp;(31)</li>
	<li><a href='http://www.lutherregister.news/2018/02/'>February 2018</a>&nbsp;(14)</li>
	<li><a href='http://www.lutherregister.news/2018/01/'>January 2018</a>&nbsp;(13)</li>
	<li><a href='http://www.lutherregister.news/2017/12/'>December 2017</a>&nbsp;(15)</li>
	<li><a href='http://www.lutherregister.news/2017/11/'>November 2017</a>&nbsp;(22)</li>
	<li><a href='http://www.lutherregister.news/2017/10/'>October 2017</a>&nbsp;(24)</li>
	<li><a href='http://www.lutherregister.news/2017/09/'>September 2017</a>&nbsp;(18)</li>
	<li><a href='http://www.lutherregister.news/2017/08/'>August 2017</a>&nbsp;(23)</li>
	<li><a href='http://www.lutherregister.news/2017/07/'>July 2017</a>&nbsp;(17)</li>
	<li><a href='http://www.lutherregister.news/2017/06/'>June 2017</a>&nbsp;(20)</li>
	<li><a href='http://www.lutherregister.news/2017/05/'>May 2017</a>&nbsp;(18)</li>
	<li><a href='http://www.lutherregister.news/2017/04/'>April 2017</a>&nbsp;(32)</li>
	<li><a href='http://www.lutherregister.news/2017/03/'>March 2017</a>&nbsp;(29)</li>
	<li><a href='http://www.lutherregister.news/2017/02/'>February 2017</a>&nbsp;(27)</li>
	<li><a href='http://www.lutherregister.news/2017/01/'>January 2017</a>&nbsp;(27)</li>
	<li><a href='http://www.lutherregister.news/2016/12/'>December 2016</a>&nbsp;(19)</li>
	<li><a href='http://www.lutherregister.news/2016/11/'>November 2016</a>&nbsp;(27)</li>
	<li><a href='http://www.lutherregister.news/2016/10/'>October 2016</a>&nbsp;(45)</li>
	<li><a href='http://www.lutherregister.news/2016/09/'>September 2016</a>&nbsp;(29)</li>
	<li><a href='http://www.lutherregister.news/2016/08/'>August 2016</a>&nbsp;(29)</li>
	<li><a href='http://www.lutherregister.news/2016/07/'>July 2016</a>&nbsp;(27)</li>
	<li><a href='http://www.lutherregister.news/2016/06/'>June 2016</a>&nbsp;(22)</li>
	<li><a href='http://www.lutherregister.news/2016/05/'>May 2016</a>&nbsp;(27)</li>
	<li><a href='http://www.lutherregister.news/2016/04/'>April 2016</a>&nbsp;(25)</li>
	<li><a href='http://www.lutherregister.news/2016/03/'>March 2016</a>&nbsp;(18)</li>
	<li><a href='http://www.lutherregister.news/2016/02/'>February 2016</a>&nbsp;(24)</li>
	<li><a href='http://www.lutherregister.news/2016/01/'>January 2016</a>&nbsp;(20)</li>
	<li><a href='http://www.lutherregister.news/2015/12/'>December 2015</a>&nbsp;(16)</li>
	<li><a href='http://www.lutherregister.news/2015/11/'>November 2015</a>&nbsp;(17)</li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-3" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title has-block-head-4"><h4>Recent Posts<span class="widget-title-icon fa"></span></h4></div>		<ul>
											<li>
					<a href="http://www.lutherregister.news/2020/03/19/learning-through-play-at-apple-creek-during-coronavirus/">Learning Through Play at Apple Creek During Coronavirus</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/18/serving-as-usual-for-luthers-faith-community/">Serving as Usual for Luther&#8217;s Faith Community</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/18/election-emergency-punts-luther-school-board-election/">ELECTION EMERGENCY Punts Luther School Board Election</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/17/luthers-brew-66-offers-blessings-pantry/">Luther&#8217;s Brew 66 Offers Blessings Pantry</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/17/letter-from-luther-mayor-on-coronavirus/">Letter from Luther Mayor on Coronavirus</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /-->		</div><!-- .theiaStickySidebar /-->
	</aside><!-- .sidebar /-->
	
				</div><!-- .main-content-row /-->
			</div><!-- #content /-->
		
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
					

		<div class="footer-widget-area ">
			<div class="tie-row">

									<div class="tie-col-sm-4 normal-side">
						<div id="bs_zones-9" class="container-wrapper widget bs_zones"><div><broadstreet-zone zone-id="68481" keywords="not_home_page,not_landing_page,is_article_page,community,health,update-situation-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><div class="clearfix"></div></div><!-- .widget /-->					</div><!-- .tie-col /-->
				
				
				
				
			</div><!-- .tie-row /-->
		</div><!-- .footer-widget-area /-->

		
				</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2020, All Rights Reserved &nbsp;| Luther Register News</div><ul class="social-icons"><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="http://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<div class="post-footer post-footer-on-mobile">
			<div class="share-links  icons-only">
				<a href="https://www.facebook.com/sharer.php?u=https://wp.me/p6TWr2-5yD" rel="external noopener" target="_blank" class="facebook-share-btn"><span class="fa fa-facebook"></span> <span class="screen-reader-text">Facebook</span></a><a href="https://twitter.com/intent/tweet?text=Update%3A+SITUATION+COVID-19&#038;url=https://wp.me/p6TWr2-5yD&#038;via=@berryholler" rel="external noopener" target="_blank" class="twitter-share-btn"><span class="fa fa-twitter"></span> <span class="screen-reader-text">Twitter</span></a><a href="https://plusone.google.com/_/+1/confirm?hl=en&#038;url=https://wp.me/p6TWr2-5yD&#038;name=Update%3A+SITUATION+COVID-19" rel="external noopener" target="_blank" class="google-share-btn"><span class="fa fa-google"></span> <span class="screen-reader-text">Google+</span></a><a href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https://wp.me/p6TWr2-5yD&#038;title=Update%3A+SITUATION+COVID-19" rel="external noopener" target="_blank" class="linkedin-share-btn"><span class="fa fa-linkedin"></span> <span class="screen-reader-text">LinkedIn</span></a><a href="whatsapp://send?text=Update%3A+SITUATION+COVID-19 - https://wp.me/p6TWr2-5yD" rel="external noopener" target="_blank" class="whatsapp-share-btn"><span class="fa fa-whatsapp"></span> <span class="screen-reader-text">WhatsApp</span></a><a href="tg://msg?text=Update%3A+SITUATION+COVID-19 - https://wp.me/p6TWr2-5yD" rel="external noopener" target="_blank" class="telegram-share-btn"><span class="fa fa-paper-plane"></span> <span class="screen-reader-text">Telegram</span></a>			</div><!-- .share-links /-->
		</div><!-- .post-footer-on-top /-->

		<div class="mobile-share-buttons-spacer"></div>
		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="fa fa-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
		<div class="clear"></div>
	
		</div><!-- #tie-wrapper /-->

		

	<aside class="side-aside normal-side tie-aside-effect dark-skin dark-widgetized-area is-fullwidth" aria-label="Secondary Sidebar">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->

			<div id="mobile-container">

				
				<div id="mobile-menu" class="">

					
				</div><!-- #mobile-menu /-->

				<div class="mobile-social-search">
											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul><li class="social-icons-item"><a class="social-link  facebook-social-icon" title="Facebook" rel="nofollow noopener" target="_blank" href="https://www.facebook.com/lutherregister.news/"><span class="fa fa-facebook"></span></a></li><li class="social-icons-item"><a class="social-link  twitter-social-icon" title="Twitter" rel="nofollow noopener" target="_blank" href="https://twitter.com/berryholler"><span class="fa fa-twitter"></span></a></li><li class="social-icons-item"><a class="social-link  instagram-social-icon" title="Instagram" rel="nofollow noopener" target="_blank" href="https://www.instagram.com/lutherregisternews/"><span class="fa fa-instagram"></span></a></li><li class="social-icons-item"><a class="social-link  rss-social-icon" title="RSS" rel="nofollow noopener" target="_blank" href="http://www.lutherregister.news/feed/"><span class="fa fa-rss"></span></a></li></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="http://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
										</div><!-- #mobile-social-search /-->

			</div><!-- #mobile-container /-->


			
				<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="http://www.lutherregister.news/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /--><div id="tie-newsletter-2" class="container-wrapper widget subscribe-widget"><div class="widget-title the-global-title has-block-head-4"><h4>Newsletter<span class="widget-title-icon fa"></span></h4></div>
			<div class="widget-inner-wrap">

										<span class="fa fa-envelope newsletter-icon" aria-hidden="true"></span>
												<div class="subscribe-widget-content">
							<h3>Subscribe to our mailing list to get the new updates!</h3>						</div>
												<div id="mc_embed_signup-tie-newsletter-2">
							<form action="https://news.us15.list-manage.com/subscribe/post?u=71e8fa22d398857d731048211&amp;id=b4a5b22b0c" method="post" id="mc-embedded-subscribe-form-tie-newsletter-2" name="mc-embedded-subscribe-form" class="subscribe-form validate" target="_blank" novalidate>
									<div class="mc-field-group">
										<label class="screen-reader-text" for="mce-EMAIL-tie-newsletter-2">Enter your Email address</label>
										<input type="email" value="" id="mce-EMAIL-tie-newsletter-2" placeholder="Enter your Email address" name="EMAIL" class="subscribe-input required email">
									</div>
									<input type="submit" value="Subscribe" name="subscribe" class="button subscribe-submit">
							</form>
						</div>
						
			</div><!-- .widget-inner-wrap /-->

			<div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title has-block-head-4"><h4>Recent Posts<span class="widget-title-icon fa"></span></h4></div>		<ul>
											<li>
					<a href="http://www.lutherregister.news/2020/03/19/learning-through-play-at-apple-creek-during-coronavirus/">Learning Through Play at Apple Creek During Coronavirus</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/18/serving-as-usual-for-luthers-faith-community/">Serving as Usual for Luther&#8217;s Faith Community</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/18/election-emergency-punts-luther-school-board-election/">ELECTION EMERGENCY Punts Luther School Board Election</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/17/luthers-brew-66-offers-blessings-pantry/">Luther&#8217;s Brew 66 Offers Blessings Pantry</a>
									</li>
											<li>
					<a href="http://www.lutherregister.news/2020/03/17/letter-from-luther-mayor-on-coronavirus/">Letter from Luther Mayor on Coronavirus</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title has-block-head-4"><h4>Archives<span class="widget-title-icon fa"></span></h4></div>		<ul>
				<li><a href='http://www.lutherregister.news/2020/03/'>March 2020</a></li>
	<li><a href='http://www.lutherregister.news/2020/02/'>February 2020</a></li>
	<li><a href='http://www.lutherregister.news/2020/01/'>January 2020</a></li>
	<li><a href='http://www.lutherregister.news/2019/12/'>December 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/11/'>November 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/10/'>October 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/09/'>September 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/08/'>August 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/07/'>July 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/06/'>June 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/05/'>May 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/04/'>April 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/03/'>March 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/02/'>February 2019</a></li>
	<li><a href='http://www.lutherregister.news/2019/01/'>January 2019</a></li>
	<li><a href='http://www.lutherregister.news/2018/12/'>December 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/11/'>November 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/10/'>October 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/09/'>September 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/08/'>August 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/07/'>July 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/06/'>June 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/05/'>May 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/04/'>April 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/03/'>March 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/02/'>February 2018</a></li>
	<li><a href='http://www.lutherregister.news/2018/01/'>January 2018</a></li>
	<li><a href='http://www.lutherregister.news/2017/12/'>December 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/11/'>November 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/10/'>October 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/09/'>September 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/08/'>August 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/07/'>July 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/06/'>June 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/05/'>May 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/04/'>April 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/03/'>March 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/02/'>February 2017</a></li>
	<li><a href='http://www.lutherregister.news/2017/01/'>January 2017</a></li>
	<li><a href='http://www.lutherregister.news/2016/12/'>December 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/11/'>November 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/10/'>October 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/09/'>September 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/08/'>August 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/07/'>July 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/06/'>June 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/05/'>May 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/04/'>April 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/03/'>March 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/02/'>February 2016</a></li>
	<li><a href='http://www.lutherregister.news/2016/01/'>January 2016</a></li>
	<li><a href='http://www.lutherregister.news/2015/12/'>December 2015</a></li>
	<li><a href='http://www.lutherregister.news/2015/11/'>November 2015</a></li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /--><div id="categories-2" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title has-block-head-4"><h4>Categories<span class="widget-title-icon fa"></span></h4></div>		<ul>
				<li class="cat-item cat-item-48"><a href="http://www.lutherregister.news/category/advertising/">Advertising</a>
</li>
	<li class="cat-item cat-item-1284"><a href="http://www.lutherregister.news/category/arcadia/">Arcadia</a>
</li>
	<li class="cat-item cat-item-254"><a href="http://www.lutherregister.news/category/book-review/">Book Review</a>
</li>
	<li class="cat-item cat-item-18"><a href="http://www.lutherregister.news/category/business/">Business</a>
</li>
	<li class="cat-item cat-item-38"><a href="http://www.lutherregister.news/category/community/">Community</a>
</li>
	<li class="cat-item cat-item-101"><a href="http://www.lutherregister.news/category/crime/">Crime</a>
</li>
	<li class="cat-item cat-item-1699"><a href="http://www.lutherregister.news/category/deep-fork-district/">Deep Fork District</a>
</li>
	<li class="cat-item cat-item-39"><a href="http://www.lutherregister.news/category/education/">Education</a>
</li>
	<li class="cat-item cat-item-43"><a href="http://www.lutherregister.news/category/election-2016/">Election 2016</a>
</li>
	<li class="cat-item cat-item-50"><a href="http://www.lutherregister.news/category/election-2017/">Election 2017</a>
</li>
	<li class="cat-item cat-item-908"><a href="http://www.lutherregister.news/category/election-2018/">Election 2018</a>
</li>
	<li class="cat-item cat-item-1459"><a href="http://www.lutherregister.news/category/election-2019/">Election 2019</a>
</li>
	<li class="cat-item cat-item-1639"><a href="http://www.lutherregister.news/category/election-2020/">Election 2020</a>
</li>
	<li class="cat-item cat-item-58"><a href="http://www.lutherregister.news/category/faith/">Faith</a>
</li>
	<li class="cat-item cat-item-49"><a href="http://www.lutherregister.news/category/fire/">Fire</a>
</li>
	<li class="cat-item cat-item-1373"><a href="http://www.lutherregister.news/category/food/">Food</a>
</li>
	<li class="cat-item cat-item-479"><a href="http://www.lutherregister.news/category/government/">Government</a>
</li>
	<li class="cat-item cat-item-24"><a href="http://www.lutherregister.news/category/health/">Health</a>
</li>
	<li class="cat-item cat-item-196"><a href="http://www.lutherregister.news/category/letter-to-the-editor/">Letter to the Editor</a>
</li>
	<li class="cat-item cat-item-801"><a href="http://www.lutherregister.news/category/obituary/">Obituary</a>
</li>
	<li class="cat-item cat-item-1392"><a href="http://www.lutherregister.news/category/oklahoma-county/">Oklahoma County</a>
</li>
	<li class="cat-item cat-item-25"><a href="http://www.lutherregister.news/category/opinion/">Opinion</a>
</li>
	<li class="cat-item cat-item-1029"><a href="http://www.lutherregister.news/category/pecan-festival/">Pecan Festival</a>
</li>
	<li class="cat-item cat-item-55"><a href="http://www.lutherregister.news/category/police/">Police</a>
</li>
	<li class="cat-item cat-item-26"><a href="http://www.lutherregister.news/category/politics/">Politics</a>
</li>
	<li class="cat-item cat-item-27"><a href="http://www.lutherregister.news/category/science/">Science</a>
</li>
	<li class="cat-item cat-item-28"><a href="http://www.lutherregister.news/category/sports/">Sports</a>
</li>
	<li class="cat-item cat-item-978"><a href="http://www.lutherregister.news/category/tourism/">Tourism</a>
</li>
	<li class="cat-item cat-item-37"><a href="http://www.lutherregister.news/category/town/">Town</a>
</li>
	<li class="cat-item cat-item-30"><a href="http://www.lutherregister.news/category/travel/">Travel</a>
</li>
	<li class="cat-item cat-item-77"><a href="http://www.lutherregister.news/category/turnpike/">Turnpike</a>
</li>
	<li class="cat-item cat-item-1"><a href="http://www.lutherregister.news/category/uncategorized/">Uncategorized</a>
</li>
		</ul>
			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','community','health','update-situation-covid-19','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["community","health","update-situation-covid-19","post"],"url":"update-situation-covid-19"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5764);
 });</script><div id="reading-position-indicator"></div><div id="fb-root"></div>	<div id="tie-popup-login" class="tie-popup">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					
					<div class="widget-title the-global-title has-block-head-4">
						<h4>Log In <span class="widget-title-icon fa "></span>
						</h4>
					</div>

					<div class="widget-container">
						
			<div class="login-form">

				<form name="registerform" action="http://www.lutherregister.news/wp-login.php" method="post">
					<input type="text" name="log" title="Username" placeholder="Username">
					<div class="pass-container">
						<input type="password" name="pwd" title="Password" placeholder="Password">
						<a class="forget-text" href="http://www.lutherregister.news/my-account/lost-password/">Forget?</a>
					</div>

					<input type="hidden" name="redirect_to" value="/2020/03/15/update-situation-covid-19/"/>
					<label for="rememberme" class="rememberme">
						<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me					</label>

					
					
					<button type="submit" class="button fullwidth login-submit">Log In</button>

									</form>

				
			</div>
								</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
					<div id="tie-popup-adblock" class="tie-popup is-fixed-popup">
					<div class="tie-popup-container">
						<div class="container-wrapper">
						<span class="fa fa-ban" aria-hidden="true"></span>
						<h2>Adblock Detected</h2>
						<div class="adblock-message">Please consider supporting us by disabling your ad blocker</div>
						</div><!-- .container-wrapper  /-->
					</div><!-- .tie-popup-container /-->
				</div><!-- .tie-popup /-->
				<script type='text/javascript' src='http://www.lutherregister.news/wp-content/themes/jannah/assets/js/advertisement.js'></script>
				<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"http:\/\/www.lutherregister.news\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3a9b739e9ffc1c51c3bc80ba75c2b36d","fragment_name":"wc_fragments_3a9b739e9ffc1c51c3bc80ba75c2b36d","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"http:\/\/www.lutherregister.news","ajax_url":"http:\/\/www.lutherregister.news\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/bloom/core/admin/js/common.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/themes/jannah/assets/js/scripts.js'></script>
<script type='text/javascript'>
				jQuery.ajax({
					type : "GET",
					url  : "http://www.lutherregister.news/wp-admin/admin-ajax.php",
					data : "postviews_id=21367&action=tie_postviews",
					cache: !1
				});
			
</script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://www.lutherregister.news/wp-content/themes/jannah/assets/js/sliders.js'></script>
<script async="async" type='text/javascript' src='http://www.lutherregister.news/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202012.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'101990684',post:'21367',tz:'-5',srv:'www.lutherregister.news'} ]);
	_stq.push([ 'clickTrackerInit', '101990684', '21367' ]);
</script>
<style type="text/css"></style></body>
</html>
